It is currently Tue Sep 22, 2020 1:42 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Aug 29, 2013 4:59 am 
Offline
LE Member

Joined: Thu Aug 29, 2013 4:48 am
Posts: 3
Year and Trim: 2000 ssei
im working on this car and for some reason there's no power to the remote wire on the starter everything is hooked up security light comes on steady on cluster and screen reads service theft system any ideas? i tried every trick i can find on the web to reset it 10 min on off, 8 hr battery off nothing has worked


Top
 Profile  
 
PostPosted: Fri Aug 30, 2013 11:49 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8780
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
Did you do the 30 minute relearn procedure?

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Fri Aug 30, 2013 10:37 pm 
Offline
LE Member

Joined: Thu Aug 29, 2013 4:48 am
Posts: 3
Year and Trim: 2000 ssei
yea i tried that a couple times the security light just never goes off


Top
 Profile  
 
PostPosted: Fri Aug 30, 2013 11:42 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8780
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
Have it scanned to see if it shows which module, possibly the vehicle theft deterrent, is bad.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Sat Aug 31, 2013 2:02 am 
Offline
LE Member

Joined: Thu Aug 29, 2013 4:48 am
Posts: 3
Year and Trim: 2000 ssei
ok ill try that thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) 2001 SSEI possible starter switch/security issues

TinCanBonnie

7

1238

Tue Dec 09, 2014 11:26 am

TinCanBonnie View the latest post

There are no new unread posts for this topic. 2000 bonneville SSEI at wits end with security

[ Go to pageGo to page: 1, 2 ]

squeaksmith

30

5498

Sat Nov 16, 2019 3:20 pm

ddalder View the latest post

There are no new unread posts for this topic. Security Light stays on - 99 SSEi

blye

10

9636

Sun Aug 23, 2009 8:51 pm

blye View the latest post

There are no new unread posts for this topic. Disabling DRL on the Lesabre

Jfridge92

1

1492

Tue May 24, 2016 8:34 pm

96 SSEi View the latest post

There are no new unread posts for this topic. disabling the traction control

J. Baker

5

2552

Sun Oct 07, 2012 11:38 am

myfirstbonnie View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO