It is currently Wed Aug 15, 2018 4:46 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Thu Jun 12, 2014 11:20 am 
Offline
SE Member
SE Member

Joined: Thu Jun 12, 2014 11:05 am
Posts: 10
Year and Trim: 2001 Bonneville SSEI
Hello All,

I returned to my car in the evening to leave work and noticed first thing that my radio (aftermarket) was still on. I attempt to turn the ignition switch with no result. I pull the key out, open the door, shut the door, and the radio is still on. I was not able to turn the radio off even by removing the face plate. I then turn the key to accessory mode and the door windows do not roll up.
I attempted to wiggle the key around for a while with no result. Exhausting all known options while sitting in the parking lot I get a tow home.

First thing arriving home I disconnect the battery to charge it overnight. Next day I go out to my car, hook up the battery, and turn the key.....nothing....no accessories, dash lights, radio, interior lights, headlights, power windows are working. The power seats were however, fully functional! I attempted to sound the horn and it worked, but it STAYED ON. I had to disconnect the battery to quiet the noise.

Could this be an ignition switch? I've done some researching and have found that most of you have had problems with it not starting when its bad but not with accessories or headlights/power windows and interior lights. I am contemplating buying an ignition switch, but something tells me there is something else wrong.

Any help is appreciated.


Top
 Profile  
 
PostPosted: Fri Jun 13, 2014 12:30 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8710
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
That's a strange one, with so many unrelated items being involved. Has the radio been installed for a while? Any other after-market things installed? When weird things like this happen, it's generally caused by one of two things. A bad battery (low voltage/current can do strange things to the electronics) or a bad after-market install....someone tapping into something that they shouldn't.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Fri Jun 13, 2014 5:58 am 
Offline
SE Member
SE Member

Joined: Thu Jun 12, 2014 11:05 am
Posts: 10
Year and Trim: 2001 Bonneville SSEI
I have had the radio installed for awhile now. I did the install myself using proper solder, heat shrinking and such. My wife and I have noticed an intermittent problem with the radio staying on after pulling the key out, opening the door, and closing the door. Its supposed to stay on after you remove the key and open the door, then once the door is closed shut off. The few times I noticed it staying on, I just open the door and close it and it shuts off. This time I forgot to check the radio to see if it was on so it must have stayed on while I was at work.

This is the aftermarket radio adaptor I used for the install that I bought from Crutchfield,

Metra GMRC-04 Factory Integration Adapter
http://www.crutchfield.ca/GM_GMRC_04_In ... GMRC04.htm

Has anybody had any problems with this unit?


Top
 Profile  
 
PostPosted: Fri Jun 13, 2014 1:05 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8710
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
The retained accessories power is supposed to shut the radio (and other items) off when the door is opened, not when it is opened and then closed.

Try removing the radio and disconnecting it and see if things return to normal. If not, inspect the wiring closely for any broken wires or shorts. Of everything is fine, you may have a bad dash integration module and/or rear integration module.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Fri Jun 20, 2014 12:51 am 
Offline
SLE Member
SLE Member

Joined: Fri Jun 20, 2014 12:31 am
Posts: 31
Location: Wichita kansas
Year and Trim: 2000 Bonneville ssei series 2
I tend to agree with the last post also check the numbers on the ignition. We have noticed while not included in the recent recall that alot of them are from the same batch numbers subject to recall


Top
 Profile  
 
PostPosted: Fri Jun 20, 2014 11:43 am 
Offline
SE Member
SE Member

Joined: Thu Jun 12, 2014 11:05 am
Posts: 10
Year and Trim: 2001 Bonneville SSEI
Thank you. I removed the radio and checked the wiring. I did not see any bad wires and did not have any luck with removing the radio.

Where shall I find these "integration" modules?


Top
 Profile  
 
PostPosted: Sat Jun 21, 2014 12:15 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8710
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
The DIM is under the right side of the dash.
Attachment:
DIMLocation.gif
DIMLocation.gif [ 36.08 KiB | Viewed 806 times ]


The RIM is behind the rear seat back cushion. I believe that you have to remove the seat back to replace it.
Attachment:
RIMLocation.gif
RIMLocation.gif [ 18.32 KiB | Viewed 806 times ]


If you replace these with new, they have to be programmed by the dealer.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Tue Dec 09, 2014 11:26 am 
Offline
SE Member
SE Member

Joined: Thu Jun 12, 2014 11:05 am
Posts: 10
Year and Trim: 2001 Bonneville SSEI
Just thought I would give and update..its been awhile.

So now i have discovered the issue is the #29 ign fuse keeps blowing when the key is turned.

Any body had this issue?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) 03 SSEi drivers door electrical issues - all issues fixed

[ Go to pageGo to page: 1, 2 ]

crash93ssei

27

4690

Sat Apr 12, 2014 3:22 pm

Oldman View the latest post

There are no new unread posts for this topic. 2000 ssei security disabling starter?

evan

4

635

Sat Aug 31, 2013 2:02 am

evan View the latest post

There are no new unread posts for this topic. 92 SSEi Cooling Fan & Gauge Cluster issues.

Dopey85

13

2891

Wed Jun 09, 2010 9:32 am

J Wikoff View the latest post

There are no new unread posts for this topic. Illustrated Starter Tech 101...

clm2112

9

3014

Wed Nov 26, 2008 8:08 pm

jabu View the latest post

There are no new unread posts for this topic. Trying to make my own remote car starter, need help

awesum-o

5

1036

Wed Aug 03, 2011 6:37 pm

sandrock View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO