It is currently Thu Dec 13, 2018 8:40 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: no fire from coil pack
PostPosted: Mon Jun 13, 2011 10:58 pm 
Offline
SE Member
SE Member

Joined: Tue May 31, 2011 5:49 pm
Posts: 11
Year and Trim: 97 bonneville ssei
I changed plugs and wires ran great after one day later it dies on me driving. Almost acted liked fuel pump.But.I took fuel line off and am getting fuel. Took wires off and not getting any fire off coils. Check coils with ohm meter primary and secondary all good.What is my next trouble shooting step?please help Thaks :banghead:


Top
 Profile  
 
PostPosted: Mon Jun 13, 2011 11:00 pm 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16782
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
Did the engine light come on or did you check the codes?

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Mon Jun 13, 2011 11:35 pm 
Offline
SE Member
SE Member

Joined: Tue May 31, 2011 5:49 pm
Posts: 11
Year and Trim: 97 bonneville ssei
Check engine light did not come on it just started missing bad when I would step on the gas and then died and would not start back. I have not had it hooked up yet had to pull it back to the house. Should I get it hooked up?


Top
 Profile  
 
PostPosted: Tue Jun 14, 2011 9:28 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16782
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
That would be at the top of my list.

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Tue Jun 14, 2011 7:13 pm 
Offline
SE Member
SE Member

Joined: Tue May 31, 2011 5:49 pm
Posts: 11
Year and Trim: 97 bonneville ssei
I am in no position where I can get it hooked up to run codes. I have checked the 4 fuses 2 under hood 1 on pass side and 1 on drivers side. Thought it might be ignition mod. Took coils off and put volt meter on I'm and am getting power to I'm. Is there a certain way to test I'm?And am I screwed if I cannot get it hooked up?


Top
 Profile  
 
PostPosted: Tue Jun 14, 2011 10:56 pm 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16782
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
Well, with no spark at all, it could be the crankshaft position sensor, which would usually throw a code. Could be a bad ground under the ICM or for the PCM. Could be a bad PCM. Could be a bad ICM.

Parts stores might loan you a scanner for a deposit. Or a basic scanner that will just scan codes is maybe $40 at Walmart?

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Tue Jun 14, 2011 11:29 pm 
Offline
SE Member
SE Member

Joined: Tue May 31, 2011 5:49 pm
Posts: 11
Year and Trim: 97 bonneville ssei
When I crank it it seems like I can hear it sparking somewhere around or under the icm but what's throwing me is getting power to the coils through the icm what's the chances of bad wires? They r brand new just put them on sun. Can u educate me on pcm? What and where? How to check. Thank u for all. Ur help!!!


Top
 Profile  
 
PostPosted: Wed Jun 15, 2011 11:09 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16782
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
The PCM (powertrain control module) is over near/under/next to the airbox. It controls the engine and transmission. If it were bad, the scan tool would give you a bunch of codes that don't match symptoms or even not communicate at all.

You hear sparking from the ICM? I guess I'm not sure, but I don't think you should hear anything from it. Try to further isolate the sparking sound.

How did you check for spark? Pull a plug, put it back in the wire, and hold the electrode against metal, or some other method?

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Wed Jun 15, 2011 5:50 pm 
Offline
SE Member
SE Member

Joined: Tue May 31, 2011 5:49 pm
Posts: 11
Year and Trim: 97 bonneville ssei
The way I checked the fire was to pull a plug and see if I was getting a spark then I just put my finger on it while my daughter cranked it. Ha! Ha! So I know its not getting fire. I pulled the fuse to the pcm and it was good and when I put it back it made a sound resetting maybe don't know. I am just gonna have to bit the bullet and buy a code reader. No where around here rents them.


Top
 Profile  
 
PostPosted: Fri Jun 17, 2011 4:59 pm 
Offline
SE Member
SE Member

Joined: Tue May 31, 2011 5:49 pm
Posts: 11
Year and Trim: 97 bonneville ssei
I ran the codes and it came up p1441 evaporative emission system flow during non_purge. What the hell? That does not sound like anything to do with my problem? I have had a couple people suggest timming. One guy said it would not give me a code if.it was timming? How and where do I check that? Thanks again


Top
 Profile  
 
PostPosted: Fri Jun 17, 2011 7:46 pm 
Offline
SE Member
SE Member

Joined: Tue May 31, 2011 5:49 pm
Posts: 11
Year and Trim: 97 bonneville ssei
I had icm checked it is good the guy suggested crank position sensor. Where is it and how do I change it any help?


Top
 Profile  
 
PostPosted: Fri Jun 17, 2011 11:30 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8725
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
The ICM test is often a crap shoot when it comes to accurate results. Good ones test bad, and bad ones test good. If you were hearing arcing, it sounds as if you were getting spark somewhere.

The CPS is behind the harmonic balancer. This techinfo article tells how to remove that. If you haven't already, spend some time reading through the techinfo articles. There is a lot of useful information there.

http://www.pontiacbonnevilleclub.com/forum/viewtopic.php?f=53&t=8267

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Sat Jun 18, 2011 9:56 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12215
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
I just had a similar problem with the 94.
The Ignition Control Module tested bad and was replaced. Runs fine now.
We thought at first that it was the Crank Position Sensor.

That being said, the PCM was also changed at the same time but the dealer was convinced it was the ICM that was bad.

_________________
Image
2000 SSEi - SilverBullet - 73,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Coil pack

ricosuave420

5

1038

Sun Sep 01, 2013 5:03 pm

ricosuave420 View the latest post

There are no new unread posts for this topic. Coil Pack Spark Module

Gary R

2

537

Tue Oct 14, 2014 9:20 pm

1oldman View the latest post

There are no new unread posts for this topic. IAC and TPS harness connector pack

1oldman

0

608

Sun Jun 23, 2013 12:39 am

1oldman View the latest post

There are no new unread posts for this topic. Attachment(s) Need location of wire splice pack

JEFFSSSEI

3

569

Wed Nov 29, 2017 9:14 pm

JEFFSSSEI View the latest post

There are no new unread posts for this topic. Electrical Fire

RedDog

4

709

Fri Sep 13, 2013 9:43 am

harofreak00 View the latest post

 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO