It is currently Wed Dec 19, 2018 10:32 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Oct 09, 2008 9:27 am 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Wed May 28, 2008 8:28 am
Posts: 460
Location: Central Florida SEBF 2008 & 2010 survivor!
Year and Trim: 2000 SSEi w/ 99K
My neighbor has a grand prix that always has the hood up..I dont want to be a busy body but, his idle seems to be what is wrong with the car. When it starts it undulates at idle..it almost stalls then it catches and then it almost stalls...he still drives it so aparently once you get past idle the engine is ok.

I figure its a sensor..TPS or something..anybody have a comment..

Also I am not sure if its the 3.4 or the 3.8 but it looks late 90's vintage..

Any help I can give him??

_________________
Image


Top
 Profile  
 
PostPosted: Thu Oct 09, 2008 12:17 pm 
Offline
SLE Member
SLE Member

Joined: Fri Sep 05, 2008 8:39 am
Posts: 50
Location: Kenosha, WI
Year and Trim: 1994 Buick Park Avenue Ultra
Find out what engine. I know early 90's 3.1 in the W body required "learning" the IAC when the battery was disconnected. Not sure if that was the same for the 3.4L. Otherwise my guess is to check for a vacuum leak, TPS voltage, etc.

_________________
Needs more blower whine!


Top
 Profile  
 
PostPosted: Thu Oct 09, 2008 2:54 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Wed May 28, 2008 8:28 am
Posts: 460
Location: Central Florida SEBF 2008 & 2010 survivor!
Year and Trim: 2000 SSEi w/ 99K
thanks..I figured vac leak or TPS...anyone know what the TPS should read if hooked to a meter? I'll do the search too but anyone know off the top of the head?

_________________
Image


Top
 Profile  
 
PostPosted: Thu Oct 09, 2008 4:11 pm 
Offline
GXP Member
GXP Member

Joined: Thu Oct 09, 2008 6:32 am
Posts: 203
Year and Trim: 1996 SSE
Well, if it's a late 90's GP, it'll either have a 3800 (S/C or N/A) or the 3100. 3400 was not an option in those cars.

3100's do have some history with vac lines breaking and MAP/MAS sensors going bad.

I'm new to the 3800 world, so I can't help you with that, sorry.

I do know that my '85 6000 with a 2.8 had an issue where it would idle like complete crap until it warmed up then it idled fine. The issue was a MAP sensor.


Top
 Profile  
 
PostPosted: Thu Oct 09, 2008 4:54 pm 
Offline
SLE Member
SLE Member

Joined: Fri Sep 05, 2008 8:39 am
Posts: 50
Location: Kenosha, WI
Year and Trim: 1994 Buick Park Avenue Ultra
Krenzy wrote:
Well, if it's a late 90's GP, it'll either have a 3800 (S/C or N/A) or the 3100. 3400 was not an option in those cars.

3100's do have some history with vac lines breaking and MAP/MAS sensors going bad.

I'm new to the 3800 world, so I can't help you with that, sorry.

I do know that my '85 6000 with a 2.8 had an issue where it would idle like complete crap until it warmed up then it idled fine. The issue was a MAP sensor.


I was talking about the pre-S/C GTP GP's with the 3.4L DOHC (X engine code). Not to be confused with the 3400 found in Grand Am's so on.

_________________
Needs more blower whine!


Top
 Profile  
 
PostPosted: Thu Oct 09, 2008 4:58 pm 
Offline
GXP Member
GXP Member

Joined: Thu Oct 09, 2008 6:32 am
Posts: 203
Year and Trim: 1996 SSE
Ahh sorry. I thought you meant 97-03 style when you said late 90's.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 95 Grand Prix

biohazed

1

947

Sat Jan 24, 2009 11:14 pm

jwakamud View the latest post

There are no new unread posts for this topic. My Grand Prix's

[ Go to pageGo to page: 1, 2 ]

olblueeyesbonne

21

2036

Sun May 23, 2010 10:34 am

99bonnieSE View the latest post

There are no new unread posts for this topic. My 2 Grand Prix GT's

92BonnevilleSE

5

849

Sat Aug 07, 2010 10:13 am

92BonnevilleSE View the latest post

There are no new unread posts for this topic. My $1250 Grand Prix

jwakamud

16

1631

Sat Oct 25, 2008 10:13 pm

its840 View the latest post

There are no new unread posts for this topic. 1963 Grand Prix

ChilinMichael

7

824

Thu Nov 12, 2009 8:06 pm

wake View the latest post

 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO