PontiacBonnevilleClub.com
http://www.pontiacbonnevilleclub.com/forum/

Cannot diagnose crank no start condition on 95 ssei
http://www.pontiacbonnevilleclub.com/forum/1992/topic51528.html
Page 1 of 1

Author:  Vernon001 [ Sun Feb 18, 2018 10:56 am ]
Post subject:  Cannot diagnose crank no start condition on 95 ssei

Hello, I cranked it up, drove about 1\4 mile to stop sign. As I pulled out, it lost power. I quickly turned around and headed home feathering the gas. Got home it died. Tried to start again and then crank no start. Over the next couple of days, it mostly cranked no start but did run smoothly for 2 to 3 seconds, then for a period of over a minute. The fuel pump was priming, but car still did not start. Now I do not hear the pump priming at all. I replaced fuel pump relay and verified fuse good. Relay clicks when key is turned. Has new battery, fuel pump replaced 3.5 yrs ago and less than 10k on it. Replaced pcm 3 yrs ago with advance Auto parts refubished one. Security light ok so don't think it's antitheft.. I have spark, but looked orange when grounding plug to bolt. Replaced ICM 4 yr ago.as well as plugs and wires. Very few miles on them.. When I pressed shrader valve,no fuel came out. No codes. Will try starter fluid test today. Any ideas will be appreciated!

Author:  J Wikoff [ Sun Feb 18, 2018 12:14 pm ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

How long after turning off did you press the Schrader valve and no fuel came out? Try doing it right after letting it prime, then repeat the key sequence and try a couple minutes later.

Author:  Vernon001 [ Mon Feb 19, 2018 9:51 am ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

Update. It just cranked and ran for about 2 min. It still needed feathering.. after let off gas pedal, it died. I now hear fuel pump primer working, but car acts like starving for gas. Only thing not replaced on this 95 is the crank position sensor. While cranking(before it started) I observed the tach. It did not appear to be moving. Yet the car started. I have spark but it looks orange (weak). What would cause the fuel pump primer to only come on sporadically? Windows and locks work and have previously checked grounds under driver and passenger carpet. Will check again. Trying to figure out how to check for voltage at the pump. Don't really want to drop the tank.. Any advise is appreciated!

Author:  J Wikoff [ Mon Feb 19, 2018 10:17 am ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

There should be a green wire connector hanging out above the battery somewhere. That's the fuel pump prime test lead. Run a wire from battery + to it and see if the fuel pump consistently kicks on each time you do it.

Author:  Vernon001 [ Mon Feb 19, 2018 5:18 pm ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

Ok will try that. Thanks!

Author:  96 SSEi [ Mon Feb 19, 2018 5:56 pm ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

have you checked the fuse? - #6 - right side of dash

pl use a multimeter - visual inspection may be false.

Author:  Vernon001 [ Tue Feb 20, 2018 9:24 am ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

Did fuel pump bypass using green connector behind battery. Did not start... Pump did not prime. It primed yesterday. I visually checked fuse.. will check with mulimeter..

Author:  J Wikoff [ Tue Feb 20, 2018 10:07 am ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

I don't know if the engine is meant to run when using the prime lead or not. It might be, just not sure about it.

If it didn't kick on, I would begrudgingly be very suspicious of the pump or the wiring harness at/near the pump.

Author:  96 SSEi [ Tue Feb 20, 2018 10:15 am ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

run a wire from battery to the power lead of pump - if good, it should run - if not, check for power in and out at fusebox and power in at pump.check wires for wear

Author:  Vernon001 [ Sat Feb 24, 2018 11:10 am ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

Ok, I crawled under and found the fuel pump connector. It has two wires( grey and white) coming from front of car, then a grey/ white going toward rear of car. Using a dmm set at 20 dcv I probed the grey wire at the connector(the one from front of car) using positive and grounded the negative to the car frame. While pressing hard had someone turn ignition on. Got zero volts. Did this twice, same result. Checked busses on both sides. Clean, no corrosion. No longer hearing primer come on. Going slowly insane! Thanks for any and all in put!

Author:  96 SSEi [ Sat Feb 24, 2018 12:50 pm ]
Post subject:  Re: Cannot diagnose crank no start condition on 95 ssei

if you have power in/out of fuse box, and the wires from box to pump are good, I would now test with a working pump.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/