It is currently Sun Dec 09, 2018 6:42 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jul 18, 2018 6:42 pm 
Offline
LE Member

Joined: Wed Jul 18, 2018 6:37 pm
Posts: 1
Year and Trim: 2000 Bonneville ssei Pewter Tan interior
Anyone know a fix for this my research shows it is probably the actuator, but can not find a you tube specif to my 2000 ssei on how to replace the part can anyone help?


Top
 Profile  
 
PostPosted: Sat Nov 03, 2018 1:33 pm 
Offline
SSE Member
SSE Member
User avatar

Joined: Tue Aug 25, 2009 8:38 pm
Posts: 107
Year and Trim: 1997 SSEI 40th
Search HVAC vent selector fix. post256519.html?hilit=HVAC%20vent%20repair#p256519

_________________
1997 SSEI 3.8 L67 149,000 miles Moonroof, Polished Gen V w/L32 intake, SD Headers, MagnaFlow Cat 94109, Catco catback, Autolite 103s, 180 stat, Intense FWI, 1995 OEM trans cooler, Cleared corners. KYB Excel G struts and shocks.


2006 Malibu SS 3.9 60 degree V6, Variable Valve, Tap shift Trans, 100,000 miles Bone stock

SOLD - 1992 SSEI FWI PEM Catco Cat NGK TR55 180 stat Original owner 209,000 miles Original Engine and Trans - Still strong when she left


Top
 Profile  
 
PostPosted: Mon Nov 05, 2018 9:11 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8979
Location: Chicago, IL
Year and Trim: 2003 SLE
Definitely the mode actuator. Not a bad fix, just a bid tedious.

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 180k Miles
"Sydney" - 2000 Honda S2000 - 59k miles
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. REar Defrost

myworld

3

920

Thu Sep 29, 2011 2:15 pm

willwren View the latest post

There are no new unread posts for this topic. 98 lesabre rear defrost not working.

rogers9c1

4

3072

Tue Nov 30, 2010 6:18 pm

sonoma_zr2 View the latest post

There are no new unread posts for this topic. 2003 SSEI - Rear Defrost

Rhodizzle

17

1043

Fri Sep 09, 2016 11:17 pm

ddalder View the latest post

There are no new unread posts for this topic. a/c doesn't blow cold anymore, just kind of semi-cool/warm

[ Go to pageGo to page: 1, 2 ]

powerdog

36

7948

Mon Jun 07, 2010 10:29 am

powerdog View the latest post

There are no new unread posts for this topic. Nothing coming through vents

sjonesd3

4

913

Thu Feb 13, 2014 4:51 am

sjonesd3 View the latest post

 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO