It is currently Sat Dec 20, 2014 6:22 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: EXTREME HIGH IDLE
PostPosted: Sat Sep 28, 2013 1:58 pm 
Offline
SLE Member
SLE Member

Joined: Sat Jun 19, 2010 1:00 pm
Posts: 65
Year and Trim: 2001 se
hello all, my car, a 2001, natural aspirated. My problem. It all started a while back with a code that said the egr valve bad. I forgot the exact code, but bought a used one from Harofreak. Code would never go away and always came back when cleared, but car started and drove good, so I never done anything else.

Fast forward about 2 months later, and wife comes home and said car was running hot. Went out and checked and sure enough, was low on coolant. Filled it up, checked it the next day and was very low again. So I discovered that it was leaking at the pulley side of motor. I thought that I had the dreaded LIM failure. After changing gaskets and figuring out that the gasket failures would only result in coolant in the engine :banghead: :banghead: :banghead: , found the culprit to be the elbows. I had everything back together and it ran great. Even the codes for the egr went away.

Fast forward about 2 weeks. I get in the car and go to town, and the idle just started normal, then it would not come down past 1500 when it was in gear. When I got to where I was going and put in park, it shot up to 3000rpm's. I shut it off, go do my thing, come back and car runs like a top. Over the next few days though, my wife informs me how the idle is doing the same thing every time she drives it now, high idle, 3000rpm,s.

Checked for vacuum leaks, found a cracked hose and replaced and no change. Sprayed the starter fluid all around and no changes. Took car to a vo-tech school that my son goes to and they hooked it up and checked everything. all sensors checked to be good, they also sprayed the starter fluid, checked for codes and such. Everything showed to be as it should. the only thing that showed out of wack, it was showing like a 23% vaccum with the engine off. the Teacher and I decided that it had a gasket leak, either LIM, or UIM.

Fast forward 2 days. I pull intake off and inspect gaskets, found nothing out of ordinary. replace gaskets, get everything back together, start it up, and within a couple of minutes it is running at 3000 rpm's again at idle. I am at a loss and have no idea what to do. throttle body and all have been cleaned, cables are not binding up, butterfly is closing all the way.

I have done a search and came up with nothing. One post had my same problems, but did not have a resolution. I sent the author a pm, but he has not responded. He has been on about every day since I sent pm. Do not know if he even got pm, or just does not want to respond. All help appreciated, I have to get this car fixed within 2 weeks, but I am lost as to what is causing this. sorry for such long post.


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Sat Sep 28, 2013 2:28 pm 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Apr 23, 2013 9:02 am
Posts: 792
Year and Trim: 1995 se bonnie
Throttle position sensor?

_________________
1995 se
128,101
custom FWI
rt-95 rims look kinda like crosslaces
6000k hids
f- body muffler dual output
96-99 headlight conversion, clear markers
Image


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Sat Sep 28, 2013 3:10 pm 
Offline
SLE Member
SLE Member

Joined: Sat Jun 19, 2010 1:00 pm
Posts: 65
Year and Trim: 2001 se
All sensors tested ok. I bought a new one, put it on and there was no change, so took it off and put old one back on.


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Sat Sep 28, 2013 3:34 pm 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Apr 23, 2013 9:02 am
Posts: 792
Year and Trim: 1995 se bonnie
Does it have a electronic throttle body?

_________________
1995 se
128,101
custom FWI
rt-95 rims look kinda like crosslaces
6000k hids
f- body muffler dual output
96-99 headlight conversion, clear markers
Image


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Sat Sep 28, 2013 5:36 pm 
Offline
SSE Member
SSE Member

Joined: Sat May 04, 2013 3:53 pm
Posts: 123
Year and Trim: 2002 SLE
Check your throttle cables and connections on the firewall side of the throttle body. The cables should be free of dirt debris, kinks,etc. The cables pull on a circular pulley that is spring operated so that the throttle can return to proper idle when you release the gas pedal. Check for broken springs, dirt,etc.

Start the car and operate the throttle at the engine by hand. You can pull on the cable or turn the pulley by hand. The pull should be easy and smooth and return to the starting position.

Before the day of electronic sensors, throttles got stuck open because of dirt or broken springs. It is worth it to ckeck all this to make sure that it is operating correctly.

Good luck.


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Sat Sep 28, 2013 8:10 pm 
Offline
SLE Member
SLE Member

Joined: Sat Jun 19, 2010 1:00 pm
Posts: 65
Year and Trim: 2001 se
I have un-hooked all throttle cables, and it does not change anything.


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Sat Sep 28, 2013 11:07 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8352
Location: Grand Rapids, Michigan
Year and Trim: 2000 Bonneville SSEi
Although it will generally set a lean code, try spraying along the corrugated tube from the EGR to the LIM.

_________________
Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Mon Sep 30, 2013 10:05 pm 
Offline
SLE Member
SLE Member

Joined: Sat Jun 19, 2010 1:00 pm
Posts: 65
Year and Trim: 2001 se
Well, I have tried several different things to no avail, so I will change the gaskets again. The only thing that I can think of that is causing this problem.


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Tue Oct 01, 2013 6:21 pm 
Offline
SLE Member
SLE Member

Joined: Sat Jun 19, 2010 1:00 pm
Posts: 65
Year and Trim: 2001 se
Ended up changing the Idle Air Control valve first, just to rule that out. I was surprised when I started it and the idle returned to normal. I have never experienced or heard of high idle with a bad IAC valve. I did hear some where that it would not throw a code sometimes. Even a high end Snap-On scan tool could not tell it was bad. Thanks to all that gave possibilities.


Top
 Profile  
 
 Post subject: Re: EXTREME HIGH IDLE
PostPosted: Tue Oct 01, 2013 6:49 pm 
Offline
Posts like an L27
Posts like an L27

Joined: Tue May 25, 2010 10:20 pm
Posts: 607
Location: St. Cloud, MN
Year and Trim: 2002 SLE
bslayer wrote:
Ended up changing the Idle Air Control valve first, just to rule that out. I was surprised when I started it and the idle returned to normal. I have never experienced or heard of high idle with a bad IAC valve. I did hear some where that it would not throw a code sometimes. Even a high end Snap-On scan tool could not tell it was bad. Thanks to all that gave possibilities.


It is not that common of an issue at all. Cleaning the IAC usually works good. Had a high idle a while back and cleaning the throttle body and all sensors did the trick. My clean the old one and see what it does. Might be able to return or sell the part.

_________________
Image

2009 Ford Flex 63K[/u] My DD & super utilitarian vehicle that we call the White Bus.
2006 Honda Accord EX V6 Coupe 73k; Wife's hot rod & highway ride.
SOLD: 2002 Bonneville SLE; 230K, Mods: Solid hockey puck front mount, Intense FWI intake, 180 degree thermostat, Magna Flow high-flow cat, ZZP O2 emulator: Nothing major but maintenance and what it takes to keep the dash lights off and the mileage up..
2004 Bonneville SLE 201k, Pearl White (Old man's ride)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. High idle and Cruise 'idle'...

Z-type

11

1455

Mon Jul 25, 2011 11:14 pm

Z-type View the latest post

There are no new unread posts for this topic. High Idle

BonneBill

8

819

Fri Jan 15, 2010 3:40 pm

BonneBill View the latest post

There are no new unread posts for this topic. High Cold Idle

BonneBill

8

776

Sun Dec 30, 2012 11:37 am

DASHAWN1234 View the latest post

There are no new unread posts for this topic. High idle after some work done

dz09x

7

503

Thu Sep 06, 2012 12:31 am

nickburgundy View the latest post

There are no new unread posts for this topic. High idle when cold

DRC

9

602

Sun Nov 04, 2012 1:17 pm

DRC View the latest post

 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO