It is currently Tue Oct 16, 2018 11:16 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Fri Nov 11, 2016 10:32 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Wed May 21, 2008 7:36 pm
Posts: 2404
Location: Sunnyvale, CA
Year and Trim: (RIP 10/31/15) 1997 SE
05 Mercedes S500 4Matic
https://dl.dropboxusercontent.com/u/37073121/2016-11-11%2021.24.59.mp4

Noise starts out after the car warms up, after driving 15 to 20 minutes, or just letting the engine run while in Park.
It sounds like it's coming from everywhere, but here's what we've done to rule out various things:

-Belt has been replaced.
-Water pump has been replaced. (Twice, just for good measure.)
-Tensioner assembly has been replaced.
-Power steering pump has been replaced.
(Note: Those items were original and needed replacing, even though they were not the cause of the noise.)
-Harmonic Balancer has been replaced.
-Torque converter has been replaced.
-Trans pan dropped, filter & fluid changed, nothing unexpected in pan. Trans was rebuilt ~5 years ago.
-Oil pan dropped, lower end of the engine inspected. Nothing unusual. No metal in oil.

I thought it must be a spun bearing, so we dropped the oil pan and the bottom of the engine looked pristine, no metal fragments anywhere. Oil was clean. My mechanic obviously can't figure out what it is, so I'm turning to the experts here. Any ideas of what this could be, or what my next troubleshooting step should be to isolate this?

Finally, it does this WITH THE BELT OFF, so it's not the AC compressor or the alternator.

When it starts making this noise, it does it gradually, sounding something like a chicken clucking:
https://dl.dropboxusercontent.com/u/37073121/2016-11-11%2021.16.04.mp4
(some guy asks me about his flat tire while I'm filming, and I have to tell him I don't work there.)

Other than this noise, the engine runs perfectly, and the transmission shifts perfectly. This is super frustrating and I've spent a truckload of money on it without finding the actual cause.

_________________
PontiacDad at WCBF `08: "By any chance, was his name. . .Radomir?"

R.I.P. 10/31/15: 1997 SE: "Silver Shadow"
`05 Mercedes S500


Last edited by Bugsi on Sun Nov 13, 2016 12:26 am, edited 2 times in total.

Top
 Profile  
 
PostPosted: Fri Nov 11, 2016 11:50 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 27, 2008 8:53 am
Posts: 5343
Location: Las Cruces, NM
Year and Trim: 1993 Buick Park Avenue
1994 Buick Regal Custom
You sure an egg didn't pop out of the tail pipe just after that last vid?

_________________
~Randall~
ImageImage

1993 Buick Park Avenue - 197k - Some odds and ends done - Simply won't die
1994 Buick Regal - 78k - Bone stock - Always ready for a good kicking
1990 Oldsmobile 88 - Gone to a better place


Top
 Profile  
 
PostPosted: Fri Nov 11, 2016 11:53 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 27, 2008 8:53 am
Posts: 5343
Location: Las Cruces, NM
Year and Trim: 1993 Buick Park Avenue
1994 Buick Regal Custom
Have you dropped the tranny pan to see if there is any fragments there?

Does the engine bog at all when it makes the noise? I am also wondering if it could be the transmission pump.

_________________
~Randall~
ImageImage

1993 Buick Park Avenue - 197k - Some odds and ends done - Simply won't die
1994 Buick Regal - 78k - Bone stock - Always ready for a good kicking
1990 Oldsmobile 88 - Gone to a better place


Top
 Profile  
 
PostPosted: Fri Nov 11, 2016 11:58 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Wed May 21, 2008 7:36 pm
Posts: 2404
Location: Sunnyvale, CA
Year and Trim: (RIP 10/31/15) 1997 SE
05 Mercedes S500 4Matic
RJolly87 wrote:
Have you dropped the tranny pan to see if there is any fragments there?

Does the engine bog at all when it makes the noise? I am also wondering if it could be the transmission pump.
Yes, we dropped the trans pan and replaced filter and changed the fluid. No unexpected fragments were found in it, and the trans had a rebuild roughly around 5 years ago. Would I be correct that the transmission pump is *inside* the transmission?
(I'll add that the trans fluid & filter were changed.)

And no, there's no engine bogging. Revving the engine if anything makes the noise very temporarily go away, and it comes back as the engine comes down to idle. The noise doesn't really change pitch at all either, even if you rev the engine a bit.

_________________
PontiacDad at WCBF `08: "By any chance, was his name. . .Radomir?"

R.I.P. 10/31/15: 1997 SE: "Silver Shadow"
`05 Mercedes S500


Top
 Profile  
 
PostPosted: Sat Nov 12, 2016 1:01 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 27, 2008 8:53 am
Posts: 5343
Location: Las Cruces, NM
Year and Trim: 1993 Buick Park Avenue
1994 Buick Regal Custom
Yes, I believe the transmission pump connects to the torque converter, but I don't know exactly where it is.

I have never heard a noise like this however.

I have heard of some funny noises however when the PCV valve is not sealed properly, and the noises go away when the oil cap is removed. I would also be curious if an induced vacuum leak would have any affect on the noise. I am curious if it could be something resonating with airflow, but most of the things I can think of should stop when the throttle is cracked open.

_________________
~Randall~
ImageImage

1993 Buick Park Avenue - 197k - Some odds and ends done - Simply won't die
1994 Buick Regal - 78k - Bone stock - Always ready for a good kicking
1990 Oldsmobile 88 - Gone to a better place


Top
 Profile  
 
PostPosted: Sat Nov 12, 2016 5:13 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Wed May 21, 2008 7:36 pm
Posts: 2404
Location: Sunnyvale, CA
Year and Trim: (RIP 10/31/15) 1997 SE
05 Mercedes S500 4Matic
Got it warmed up and began to squeal. I pulled the oil cap off. There was a decent vaccum, a big SUCK in of air when I pulled off the cap and the engine immediately died. This means. . . What?

_________________
PontiacDad at WCBF `08: "By any chance, was his name. . .Radomir?"

R.I.P. 10/31/15: 1997 SE: "Silver Shadow"
`05 Mercedes S500


Top
 Profile  
 
PostPosted: Sat Nov 12, 2016 5:46 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Wed May 21, 2008 7:36 pm
Posts: 2404
Location: Sunnyvale, CA
Year and Trim: (RIP 10/31/15) 1997 SE
05 Mercedes S500 4Matic
Would it be surprising to find that there was NO PCV valve in the engine at all? There was none in it. It has one now. Retesting.
*EDIT* I let it run and run and it just wouldn't squeal any more. I suspect not having a PCV valve is a bad thing. I'm hoping that's all it was. (Cost $3.27.)

_________________
PontiacDad at WCBF `08: "By any chance, was his name. . .Radomir?"

R.I.P. 10/31/15: 1997 SE: "Silver Shadow"
`05 Mercedes S500


Top
 Profile  
 
PostPosted: Sat Nov 12, 2016 10:34 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 27, 2008 8:53 am
Posts: 5343
Location: Las Cruces, NM
Year and Trim: 1993 Buick Park Avenue
1994 Buick Regal Custom
You can't be serious...

_________________
~Randall~
ImageImage

1993 Buick Park Avenue - 197k - Some odds and ends done - Simply won't die
1994 Buick Regal - 78k - Bone stock - Always ready for a good kicking
1990 Oldsmobile 88 - Gone to a better place


Top
 Profile  
 
PostPosted: Sun Nov 13, 2016 12:23 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Wed May 21, 2008 7:36 pm
Posts: 2404
Location: Sunnyvale, CA
Year and Trim: (RIP 10/31/15) 1997 SE
05 Mercedes S500 4Matic
RJolly87 wrote:
You can't be serious...
Totally serious!

_________________
PontiacDad at WCBF `08: "By any chance, was his name. . .Radomir?"

R.I.P. 10/31/15: 1997 SE: "Silver Shadow"
`05 Mercedes S500


Top
 Profile  
 
PostPosted: Sun Nov 13, 2016 2:57 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 27, 2008 8:53 am
Posts: 5343
Location: Las Cruces, NM
Year and Trim: 1993 Buick Park Avenue
1994 Buick Regal Custom
I truly hope it's fixed at least, if anything to end the madness, but if that's all it was, I'm truly sorry :(

Not sure if I should hope it's fixed just to end the madness, or hope it's still broken, just to keep taking cracks at it only to find out it is a horrific and deeply involved issue that has never happened before...

_________________
~Randall~
ImageImage

1993 Buick Park Avenue - 197k - Some odds and ends done - Simply won't die
1994 Buick Regal - 78k - Bone stock - Always ready for a good kicking
1990 Oldsmobile 88 - Gone to a better place


Top
 Profile  
 
PostPosted: Sun Nov 13, 2016 1:31 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8713
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
IIRC, it's quite possible that was the issue. It's been a while since there have been any posts regarding it, but there were posts where a bad/missing pcv valve created a large vacuum within the engine, and it would suck air past the gaskets creating a squealing noise.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Sun Nov 13, 2016 5:57 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Wed May 21, 2008 11:47 pm
Posts: 5998
Location: Philly
Year and Trim: 95 SLE
My first thought was PCV valve.. Hope that fixes your issue.

_________________
Image
95 SLE... a keeper. 241k miles. Low and Slow.
98 Infiniti vq35'd i30: 13.3@104mph, 30MPG Hwy
07 Infiniti G35s 6MT
07 Ducati Monster S2R 800 with DS1000 swap
05 Suzuki DRZ400S
83 Yamaha IT175K
74 Yamaha DT175: brap brap, brap
72 Yamaha DS7: '74 RD250 swap, JL chambers

Info on dropping a 92-99: Here.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. does any body know what this noise is???

popcornplaya83

15

1468

Thu May 24, 2012 7:02 pm

harofreak00 View the latest post

There are no new unread posts for this topic. 2004 GTP whistling noise. Now with video

haro1225

9

1453

Sun Apr 26, 2015 2:30 pm

haro1225 View the latest post

There are no new unread posts for this topic. Front Engine Mount (under the car)

ice_qube

2

676

Fri Nov 15, 2013 1:03 pm

harofreak00 View the latest post

There are no new unread posts for this topic. 99 Lesabre check engine light

mike lang

3

886

Tue Mar 31, 2009 1:56 pm

bonnevillain View the latest post

There are no new unread posts for this topic. 1996 Buick Park Avenue HELP-Engine

00ssei

9

2473

Wed Oct 08, 2008 2:01 pm

bill buttermore View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO