It is currently Mon May 21, 2018 6:31 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Mon Apr 13, 2015 6:17 pm 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 11:38 pm
Posts: 1808
Location: Lincoln Park, Mi
Year and Trim: 2004 GTO
There is a whistling noise that I can't pinpoint on my car. It happened a lot during the winter but it seemed to go away after a car wash. It hasn't done it in a while but it's back, only while the engine is running. It can be heard inside and outside the car and does not change with speed or RPMs. I have taken the access cover for the fuel pump off and it is not coming from there. It's starting to drive me crazy. I know I'm not crazy since Matt and his brother heard it too. Thoughts?

_________________
Image
-Ryan
2004 GTO....LS1, 6MT
96 SSEi...September 2010 COTM........GONE
04 GTP comp G.... December 2015 COTM........GONE
2001 Volkswagen Passat, 1.8T 5MT......winter beater

yourgrandma wrote:
Hi.


Last edited by haro1225 on Sun Apr 19, 2015 11:36 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Mon Apr 13, 2015 10:38 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8847
Location: Chicago, IL
Year and Trim: 2003 SLE
Can you localize it even slightly?

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 172k Miles
2000 Honda S2000 - 52k miles
Image


Top
 Profile  
 
PostPosted: Mon Apr 13, 2015 10:57 pm 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 11:38 pm
Posts: 1808
Location: Lincoln Park, Mi
Year and Trim: 2004 GTO
I checked around a bit more and it's on the left hand side and a bit louder underneath. I even tried to duplicate the conditions of the touchless carwash and sprayed the underside of the car and nothing changed. I did drive it a bit after work when I went to get dinner and it is intermittent now.

_________________
Image
-Ryan
2004 GTO....LS1, 6MT
96 SSEi...September 2010 COTM........GONE
04 GTP comp G.... December 2015 COTM........GONE
2001 Volkswagen Passat, 1.8T 5MT......winter beater

yourgrandma wrote:
Hi.


Top
 Profile  
 
PostPosted: Tue Apr 14, 2015 8:53 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 27, 2008 8:53 am
Posts: 5300
Location: Las Cruces, NM
Year and Trim: 1993 Buick Park Avenue
1994 Buick Regal Custom
Possibly an evap vacuum leak?

_________________
~Randall~
ImageImage

1993 Buick Park Avenue - 197k - Some odds and ends done - Simply won't die
1994 Buick Regal - 78k - Bone stock - Always ready for a good kicking
1990 Oldsmobile 88 - Gone to a better place


Top
 Profile  
 
PostPosted: Tue Apr 14, 2015 9:34 pm 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 11:38 pm
Posts: 1808
Location: Lincoln Park, Mi
Year and Trim: 2004 GTO
I was thinking that but now the noise has stopped, I'm sure it will be back and I'll poke around when it does and also get a video of it as well.

_________________
Image
-Ryan
2004 GTO....LS1, 6MT
96 SSEi...September 2010 COTM........GONE
04 GTP comp G.... December 2015 COTM........GONE
2001 Volkswagen Passat, 1.8T 5MT......winter beater

yourgrandma wrote:
Hi.


Top
 Profile  
 
PostPosted: Wed Apr 15, 2015 3:56 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Wed May 13, 2009 10:45 pm
Posts: 5421
Location: CHICAGO
Year and Trim: 2006 Cadillac STS-V, 2004 Pontiac GTO
Does it happen only upon cold startup and last for about a minute or two?

If so, I'm leaning towards the electric motor for Seconday A.I.R. It's over in the left front corner.

_________________
Image

Retired Bonneville Owner and former GM Tech:
2004 Pontiac Bonneville GXP: Black/Ebony *SOLD*

Summer Toys: Combined 827 RWHP / 877lb/ft RWTQ
2004 Pontiac GTO: Impulse Blue Metallic/Black/M6: lots 'o mods, 415 RWHP / 405lb/ft RWTQ!
2006 Cadillac STS-V: Light Platinum Metallic/Light Gray/A6 - Spectre CAI, Magnaflow exhaust, Speed Inc. tune, 412 RWHP / 472lb/ft RWTQ

Daily Drivers:
2015 Chrysler Town & Country Limited Platinum: Mommy's NEW RGC
2007 Chrysler Town & Country Limited: Daddy's beater affectionately called the Rolling Garbage Can or "RGC" for short
2009 Chevrolet Impala SS: LS4 V8, Victory Red
1999 Chevrolet Suburban: Sunset Gold Metallic - Daddy's winter beater and plow truck


Top
 Profile  
 
PostPosted: Wed Apr 15, 2015 5:34 pm 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 11:38 pm
Posts: 1808
Location: Lincoln Park, Mi
Year and Trim: 2004 GTO
When it happens it does it no matter what while the engine is running. Cold starts, warm starts, and even during long drives. I almost thought it was the speakers and then I disconnected all of them and no change.

_________________
Image
-Ryan
2004 GTO....LS1, 6MT
96 SSEi...September 2010 COTM........GONE
04 GTP comp G.... December 2015 COTM........GONE
2001 Volkswagen Passat, 1.8T 5MT......winter beater

yourgrandma wrote:
Hi.


Top
 Profile  
 
PostPosted: Sun Apr 19, 2015 11:34 am 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 11:38 pm
Posts: 1808
Location: Lincoln Park, Mi
Year and Trim: 2004 GTO
I got a video of the noise.
http://youtu.be/Buh5d9lbRDg

_________________
Image
-Ryan
2004 GTO....LS1, 6MT
96 SSEi...September 2010 COTM........GONE
04 GTP comp G.... December 2015 COTM........GONE
2001 Volkswagen Passat, 1.8T 5MT......winter beater

yourgrandma wrote:
Hi.


Top
 Profile  
 
PostPosted: Fri Apr 24, 2015 7:19 pm 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue May 11, 2010 12:48 pm
Posts: 622
Location: Victoria B.C. Canada WCBF '11 Survivor
Year and Trim: '98 LSS L67
I just came across a description of a similar whistling on a Monte, apparently there was a missing o-ring on the PCV.

_________________
Image

1998 Olds LSS/L67, 92K miles, Intense FWI, SSAC headers, 3.2 MPS, cat delete, 180 stat, AL 103's, HPT.
1996 Olds Eighty Eight LS/L36, 146K miles, mostly stock
1997 Olds LSS/L36, 95K miles, raided for dent free parts and sold
1989 Bonneville LE Gem (sold)
1987 Bonneville LE (retired)


Top
 Profile  
 
PostPosted: Sun Apr 26, 2015 2:30 pm 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 11:38 pm
Posts: 1808
Location: Lincoln Park, Mi
Year and Trim: 2004 GTO
I figured it out. This sounds really dumb but it was coming from the fuel lines near the filter. If they touched a certain way they made the noise. I pushed them away from each other and it stopped.

_________________
Image
-Ryan
2004 GTO....LS1, 6MT
96 SSEi...September 2010 COTM........GONE
04 GTP comp G.... December 2015 COTM........GONE
2001 Volkswagen Passat, 1.8T 5MT......winter beater

yourgrandma wrote:
Hi.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 2004 GP GT1? GT2? Also some suspension ?'s...

makenzie71

2

1436

Sun May 17, 2009 12:16 pm

gonzo4191 View the latest post

There are no new unread posts for this topic. Looking for 2004 Grand Prix info...

makenzie71

4

857

Mon Oct 20, 2008 10:50 am

94SSEgold View the latest post

There are no new unread posts for this topic. does any body know what this noise is???

popcornplaya83

15

1338

Thu May 24, 2012 7:02 pm

harofreak00 View the latest post

There are no new unread posts for this topic. Help me figure out this L36 engine noise.

Bugsi

11

1302

Sun Nov 13, 2016 5:57 pm

95naSTA View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO