It is currently Sat Nov 17, 2018 2:37 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Thu Mar 15, 2012 12:43 am 
Offline
SSEi Member
SSEi Member
User avatar

Joined: Wed Oct 06, 2010 9:30 am
Posts: 180
Year and Trim: 1996 pontiac bonneville se
ok so i recently picked up a 97 grand prix se and have noticed a problem that shows it ugly face at random times.

so ill do my best to explain it. but kind of hard to with out personally experiencing it.

Here is what happens
Ill be driving down the road doesnt matter the speed. It will be cruising just find then randomly it will feel like the engine trys to shut off. what i mean by that is that i loose my power steering and brakes and the rpm's will drop. Then after that all happens a split second later the rpm's go back to there correct spot i get all my power steering and brakes back. When it does the semi shut off the car will shake like it would when you start it. those symptoms lead me to believe that it is trying to shut down. i am 99% sure its not tranny related due to the fact that the rpms drop instead of jump, and the fact that i loose power. dont think its battery related cause the dash lights dont flicker and my stereo does not get effected. i dont believe its the fuel pump cause every time the key turns you hear the pump "prime" and that there is a constant flow of fuel. so it leads me to believe that its something oil related. my car doesnt burn or leak any. i dont have any low pressure light on or oil lights. so it leads me to believe that the oil pressure sending unit it the culprit. sadly the grand prix doesnt have an oil pressure gauge for me to look at when it happens. ive seen multiply postings on this site relating do oil pressure switches.

any ideas if i am right or wrong? let me know. like i said its hard to explain and sorry if the description doesnt help much.

Thanks

_________________
Image
http://i1190.photobucket.com/albums/z447/razmatazz1/Untitled-1.jpg


Top
 Profile  
 
PostPosted: Thu Mar 15, 2012 7:00 am 
Offline
SSEi Member
SSEi Member
User avatar

Joined: Wed Oct 06, 2010 9:30 am
Posts: 180
Year and Trim: 1996 pontiac bonneville se
thought i should add the bit that just recently happened. i was driving on some back road and come to a stop sign. i turned right i drove maybe a 100 feet when the car did a hick up (the term ill use for almost shutting down the regaining its power) the did another maybe 15 feet later and shut off... it didnt start back up right away. although i did not turn the key all the way back to lock. but it took me turning the key and pumping the gas pedal a little to get it going again... so i guess iam back to the fuel pump.

when i changed the fuel filter two days ago we held the filter vertically so the inlet was pointing downwards. what came out shocked me. the gunk that came out was blacker than black and looked like sludge. so i would guess that a nasty a** filter would add strain to the pump. the car still had the original fuel filter with 158xxx miles on it and so did the air filter which was also blacker than black.

_________________
Image
http://i1190.photobucket.com/albums/z447/razmatazz1/Untitled-1.jpg


Top
 Profile  
 
PostPosted: Thu Mar 15, 2012 8:52 am 
Offline
SSEi Member
SSEi Member
User avatar

Joined: Wed Oct 06, 2010 9:30 am
Posts: 180
Year and Trim: 1996 pontiac bonneville se
It happened again. It hick upped and the battery light came on.

_________________
Image
http://i1190.photobucket.com/albums/z447/razmatazz1/Untitled-1.jpg


Top
 Profile  
 
PostPosted: Thu Mar 15, 2012 12:33 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8721
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
It could be a few things. Start by checking your fuel pressure. Also, try disconnecting the plug to the MAF sensor, and see if the problem goes away. You could also have an intermittent crankshaft position sensor.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Thu Mar 15, 2012 3:32 pm 
Offline
SSEi Member
SSEi Member
User avatar

Joined: Wed Oct 06, 2010 9:30 am
Posts: 180
Year and Trim: 1996 pontiac bonneville se
Wouldn't taking off the plug on the maf cause problems?

And how do I go about testing the fuel pressure

_________________
Image
http://i1190.photobucket.com/albums/z447/razmatazz1/Untitled-1.jpg


Top
 Profile  
 
PostPosted: Thu Mar 15, 2012 5:25 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20959
Location: MN/IA
Year and Trim: '17 Silverado 1500
It won't idle great, but it will run.

You borrow a fuel pressure tester from a parts store and screw it on the schrader fitting on the fuel rail. You want to test key on engine off, key on engine idling, and key off engine off, watching how fast it bleeds down.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
PostPosted: Thu Mar 15, 2012 8:16 pm 
Offline
SSEi Member
SSEi Member
User avatar

Joined: Wed Oct 06, 2010 9:30 am
Posts: 180
Year and Trim: 1996 pontiac bonneville se
so i was looking through fuses and battery wires and saw this O connecter sitting on a bolt with no nut to hold it in place. it is located in the left side in the middle befor the alternator and right above the belt. any ideal if it is a ground for something?
Image

_________________
Image
http://i1190.photobucket.com/albums/z447/razmatazz1/Untitled-1.jpg


Top
 Profile  
 
PostPosted: Fri Mar 16, 2012 12:09 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8721
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
Looks like one of the under hood grounds that could cause your problems. Generally, it is attached to the same stud that holds the ICM plate to the engine.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Fri Mar 16, 2012 12:22 am 
Offline
SSEi Member
SSEi Member
User avatar

Joined: Wed Oct 06, 2010 9:30 am
Posts: 180
Year and Trim: 1996 pontiac bonneville se
well got it grounded out. fuel pressure is still good got that checked today. any chance that a bad ECU would cause these problem?

_________________
Image
http://i1190.photobucket.com/albums/z447/razmatazz1/Untitled-1.jpg


Top
 Profile  
 
PostPosted: Fri Mar 16, 2012 12:41 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8721
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
If you are thinking of the car's computer, it's possible, but wouldn't be toward the top of the list of suspects. They're generally pretty reliable.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Tue Mar 20, 2012 12:18 am 
Offline
SSEi Member
SSEi Member
User avatar

Joined: Wed Oct 06, 2010 9:30 am
Posts: 180
Year and Trim: 1996 pontiac bonneville se
nother update:

ok so the problem has continued to happen and ive taken a closer look at the gauges when it happens. also sometimes when i go to start it either it being after it kills on me or from starting it in a parking spot. what sometimes happens is that the engine will crank but not turn over. when that happens the oil and battery light will be on. also when cranking the engine i will pump the gas and the engine will turn over then it will chug then kill on me.

hopefully that helps you guys help me a little more.

thanks

_________________
Image
http://i1190.photobucket.com/albums/z447/razmatazz1/Untitled-1.jpg


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 97 grand prix gt

jrlugo45

2

1090

Thu Jul 05, 2012 5:23 pm

jrlugo45 View the latest post

There are no new unread posts for this topic. Looking at a 2001 Grand Prix GT

johnvanveen

1

842

Thu Jun 18, 2009 9:32 pm

94SSEgold View the latest post

There are no new unread posts for this topic. 1998 grand prix

swiles

8

1034

Mon Dec 21, 2009 11:48 pm

swiles View the latest post

There are no new unread posts for this topic. Grand Prix window help

92BonnevilleSE

4

1294

Fri Sep 10, 2010 9:52 am

Archon View the latest post

There are no new unread posts for this topic. Grand prix questions

brownbrentm

3

940

Thu Aug 25, 2011 1:52 pm

00Beast View the latest post

 


Who is online

Users browsing this forum: Exabot [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO