It is currently Wed Nov 21, 2018 1:37 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Apr 04, 2017 10:55 am 
Offline
LE Member

Joined: Mon Mar 27, 2017 2:57 pm
Posts: 1
Year and Trim: 1999 Bonneville SE
Three weeks ago, my 1999 Pontiac Bonneville quit on my while driving. It began with a warning chime then stopped. I was able to restart and then a few seconds later, it shut down again. I lost power steering, power brakes and fortunately there was no traffic and I was able to coast and stop in a safe spot on the side of the road. I was a couple miles from home. I got the car home and started checking. A few days before that happened, I had trouble with the ignition key turning, then that stopped happening the day the car broke down.

I began isolating problems and searching the Internet and found this site. So far, the fuses are all good as well as the contacts. The drivers side floor is wet, so I found and checked the ground block. That also is okay. I then went to the steering column, removed the keylock and the two white wires had two breaks in the white insulation, but they were not shorting and the key resistors were 950 ohms on all my keys, and when inserted in the keylock the ohms reading also showed 950 ohms at the connector end under the dash. I then checked the ignition switch. It had 12.2 volts, all the connections were fine and not shorting, I had already checked the starter motor and it worked fine. I took off the connection from the starter that went to the relay and put on a jumper wire from it to my tester and checked it against the starter switch on the ignition. I got nothing. so I checked the wire from the starter to the connector that comes out of the passenger side starter relay under the dash and the connection inside the engine compartment. The wire was fine. from that point to the starter.

When I turn the key to start the car, everything works except the starter. I hear a clicking at the relay in the dashboard on the passenger side. I hear the fuel pump running and everything else seems to work. So I took out the glove box and traced the wiring towards the relay under the passenger side dash to check that wiring. I found the purple wire from the ignition switch and there is a transparent connector midway under the passenger side dash with that wire (The connector has multiple wires) and the purple wire goes towards where I believe the relay is located for the starter under the air bag in the passenger dash. But took apart the connector and I am unfamiliar with that kind of electrical connector. It appears that there is nothing but "air" internally in that connector and the wires. I see no physical contact to make an electrical connection. So I've been trying to find out what that connector is and how it works. So far, I haven't found a thing anywhere. I was thinking it was an in line fuse, but nothing appears about it. I also do not have a repair manual on the car.

I'm at a loss about this and searching on this site for answers. I grew up with a master mechanic father who taught me a lot, but I'm not a true mechanic, though I know a lot. I've rebuilt cars from the ground up. This system on the Bonneville stumps me. I haven't kept up, and that's obvious.

Any suggestions on how I may proceed. That connector has me mystified and I don't wish to screw something up.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. No crank 2003 bonneville

jbac06

4

1359

Mon Aug 19, 2013 6:18 pm

jbac06 View the latest post

There are no new unread posts for this topic. 1999 Bonneville SSE weird electrical problem? Not sure

FTMoma

3

522

Sat Apr 08, 2017 6:15 pm

MKMike View the latest post

There are no new unread posts for this topic. 1999 SLE

spydog

5

809

Tue Sep 01, 2009 2:44 pm

olblueeyesbonne View the latest post

There are no new unread posts for this topic. 1999 oldsmobile 88

Merrillspontiac

1

682

Thu Jul 02, 2009 7:42 am

mntnbkr View the latest post

There are no new unread posts for this topic. Some observations with the 1999

crzydmnd72

3

814

Sun Jul 25, 2010 10:49 pm

repinS View the latest post

 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO