It is currently Thu Feb 22, 2018 6:19 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Sat Nov 29, 2014 5:03 pm 
Offline
SE Member
SE Member

Joined: Fri Dec 30, 2011 8:31 pm
Posts: 13
Location: Virginia Beach, VA
Year and Trim: 2000 Bonneville SSEi
When I put a decent throttle and generate boost the engine misfires. I can lay off the throttle slightly and the misfire will subside and I do not throw any OBD2 codes. Today I removed the S/C belt as a test and under full throttle, to red line, there was no misfire. I recently replaced the plugs with AC Delco 41-101 and last year I replaced the fuel pump with a Airtex E3535M fuel pump and fuel filter at the same time.

If I am only misfiring under boosted conditions I suspect either a lean condition (fuel pump not keeping up), possibly the fuel filter (only a year old) or maybe even spark plug wires. I am just baffled that without the S/C belt (running without boost) there is no misfire under full throttle...car ran fine.

Thanks,
Chris

:dontknow:


Top
 Profile  
 
PostPosted: Sat Nov 29, 2014 5:04 pm 
Offline
SE Member
SE Member

Joined: Fri Dec 30, 2011 8:31 pm
Posts: 13
Location: Virginia Beach, VA
Year and Trim: 2000 Bonneville SSEi
This does not happen when parked and revving the engine. It only happens when driving.


Top
 Profile  
 
PostPosted: Sat Nov 29, 2014 5:24 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8771
Location: Chicago, IL
Year and Trim: 2003 SLE
When was the last time the plugs and wires were done? Ignition coils and ICM?

_________________
-Car Guy Carl
"Penelope" - 169k Miles
Image


Top
 Profile  
 
PostPosted: Sat Nov 29, 2014 6:33 pm 
Offline
SE Member
SE Member

Joined: Fri Dec 30, 2011 8:31 pm
Posts: 13
Location: Virginia Beach, VA
Year and Trim: 2000 Bonneville SSEi
I just checked the wires after making this post, they look original. I will change them and see what happens. I was surprised when I saw "Packard" stamped on the wires with other factory labeling.


Top
 Profile  
 
PostPosted: Sun Dec 14, 2014 7:50 pm 
Offline
SE Member
SE Member

Joined: Fri Dec 30, 2011 8:31 pm
Posts: 13
Location: Virginia Beach, VA
Year and Trim: 2000 Bonneville SSEi
I replaced the spark plug wires while also replacing the LIM gaskets. OPTEST SAT!


Top
 Profile  
 
PostPosted: Sat Jun 27, 2015 4:15 pm 
Offline
LE Member

Joined: Sat Jun 27, 2015 4:05 pm
Posts: 1
Year and Trim: 2000ssei
Did you ever figure this out i have the same problem and have tryed everything i can think of. I dont know what else to try? :dontknow:


Top
 Profile  
 
PostPosted: Thu Sep 24, 2015 5:35 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Mon Jun 13, 2011 4:21 am
Posts: 1337
Year and Trim: 2000 SSEI
jon kamholtz wrote:
Did you ever figure this out i have the same problem and have tryed everything i can think of. I dont know what else to try? :dontknow:


Do you have a way to scan the computer for a missfire per cylinder.. most hand held scanners will do it, might check into an App for your smart phone and a blue tooth OBDII dongle (like $25 on ebay).

If you can scan it you will have a Misfire count per cylinder and you will know where to start.. Bad Plug (i had one cracked out of the box) bad plug wire, Bad ignition coil, Bad Ignition control Module (ICM). Mine had a miss when under a load/boost and NEVER showed a missfire code, but when i scanned it with my tuning software it did report that my Cyl #3 was missing alot.. found hairline crack in the porcelain of the plug. replaced the plug and fixed my problem in my case..

S

_________________
Shane "RedZMonte"
2004 Z16 Z06: Virgin
2000 SSEi: Kenwood DDX512, 3.25" MPS, ZZP DP, PLog, Puck Mount, NGK TR7's, DHP Tuned
1995 Monte Z34: T04e "60" turbo, 42.5# injectors, Borla Catback, OBDII swap, DHP Tuned, Much more...


Top
 Profile  
 
PostPosted: Fri Sep 25, 2015 9:25 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut

Joined: Tue May 04, 2010 11:21 pm
Posts: 3933
Location: Lone Star State
Year and Trim: 2005 Bonneville SE 1SC L36 4T65E COTM 2/2015
Just a thought, observe the engine while idling in a very dark garage. Use your hand to operate the butterfly on the throttle body and see if there might be any "stray" ignition spark under the hood. Probably not the cause, but you'd be amazed at what you discover doing this sometimes. - BC

_________________
Brad - 1/21/1977 .. 10/23/2013 ...... Aaron - 1977 .. 2017 ..... ....... B & B
2017 Hyundai Santa Fe Sport ..... 1992 Bonneville SSE 1SB 170 HP L27 4T60E retired/sold to MattStrike ..... 2005 Bonneville SE 1SC 205 HP L36 4T65E - retired/salvage yard ..... 2013 Cadillac CTS 1SD 270 HP LF1 6L50 - SOLD ..... PBCF user 2321


Top
 Profile  
 
PostPosted: Sun May 08, 2016 6:15 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Sat Apr 19, 2014 7:51 pm
Posts: 426
Location: Columbus, Ohio
Year and Trim: 2001 SSEI/2007 TBSS/2004 CTS-V
Clogged converter? I've had 2 instances where a clogged cat caused misfires.

_________________
2001 Bonneville SSEI (His) - Gen V/3.5 pulley/CAI/SD Headers/ZZP 1.9 Rockers/90# Springs/Magnaflow Converter/HP Tuners/180* T-Stat/Trans-Go Shift Kit/TruCool Transmission Cooler/ F-Body Front Brakes/STS Rear Brakes/Tint/GXP Interior September 2015 COTM

2007 Trailblazer SS (Hers) - PCM4Less tune, E-Fans, SLP PowerFlo Exhaust, Hotchkis Sways, PML Tranny Pan, Powerstop Brakes,
"Big 3", Tint

2004 CTS-V (His) - B&B Exhaust, LS7 clutch, HIDs, LED fogs, Powerstop Brakes, Tint

Image


Top
 Profile  
 
PostPosted: Sun May 08, 2016 6:25 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1373
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
hi, unplug MAF and see if issue changes - it will throw dtc po102

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Boost?

irish91983

12

1421

Thu Jun 17, 2010 1:11 pm

irish91983 View the latest post

There are no new unread posts for this topic. No boost

dave1003

7

2352

Tue Apr 19, 2011 1:17 pm

myfirstbonnie View the latest post

There are no new unread posts for this topic. low boost

irish91983

12

1909

Wed Aug 08, 2012 1:33 pm

01bonneSC View the latest post

There are no new unread posts for this topic. Low Boost

danseaview

6

1269

Thu Oct 25, 2012 9:15 pm

danseaview View the latest post

There are no new unread posts for this topic. Too much boost?

BonnieBoy08

12

1440

Fri Jun 07, 2013 9:04 am

BonnieBoy08 View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO