It is currently Sat Sep 23, 2017 12:29 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Tue Jan 20, 2009 7:01 pm 
Offline
SLE Member
SLE Member

Joined: Tue Jan 20, 2009 6:46 pm
Posts: 64
Location: Syracuse, NY
Year and Trim: '02 Bonne SE
I have been having issues with my '02 SE since August. First the AC would turn on and off as it pleased. Next, I started losing interior lights and cig lighter/outlets. Took it to a Saturn dealer in a snow storm when the heat died. Charged me $153 to fix a short ground and some fuses. Ok, got heat, lights, lighter, all happy....for a week...then the heat died again...kick under the pass side of the dash and heat comes on...ok so that works for a while, now NO HEAT. Took it to a GM dealer who said $600 to replace the HVAC module to see if that fixes the problem with the heat/AC, lights, heated seat, etc. Sorry, but I am not able to hand out $600 to "see if that is the problem" and still not have heat when they're done. Anyone have any ideas? Is it the module?

Any input appreciated.


Top
 Profile  
 
PostPosted: Tue Jan 20, 2009 8:26 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8673
Location: Grand Rapids, Michigan
Year and Trim: 2000 Bonneville SSEi
Welcome. By saying kicking under the dash, the heat came back....are you referring specifically to just the heat, or are you talking about the blower (fan) that then started running?

_________________
Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Wed Jan 21, 2009 12:47 pm 
Offline
SLE Member
SLE Member

Joined: Tue Jan 20, 2009 6:46 pm
Posts: 64
Location: Syracuse, NY
Year and Trim: '02 Bonne SE
The heat (blower fan) would come on.


Top
 Profile  
 
PostPosted: Wed Jan 21, 2009 5:02 pm 
Offline
Posts like an L36
Posts like an L36

Joined: Wed Jun 04, 2008 7:55 pm
Posts: 1186
Year and Trim: 2003 Lesabre Limited, 2008 Cobalt, 2014 Malibu
DebinNY wrote:
The heat (blower fan) would come on.


I've seen a couple people comment the connector had a burned pin in it from a poor connection. Others just have the blower motor not making contact sometimes and a little vibration causes the brushes to contact and off it goes.

There are two blower motors for 2002. One does not have a cooling tube that returns a little of the air it's blowing into the motor itself to cool the motor. The second design has a cooling tube and is a silver motor housing.

It's about $117 for a AC Delco for the first design and $155 for the second design or a Delphi part is about $60 from what I found on Rockauto.com.

My own 2003 occasionally doesn't make contact so I read your post with interest of my own!


Top
 Profile  
 
PostPosted: Wed Jan 21, 2009 6:44 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8673
Location: Grand Rapids, Michigan
Year and Trim: 2000 Bonneville SSEi
I agree that the connector or blower motor are the most likely suspects.

_________________
Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Thu Jan 22, 2009 8:04 am 
Offline
SLE Member
SLE Member

Joined: Tue Jan 20, 2009 6:46 pm
Posts: 64
Location: Syracuse, NY
Year and Trim: '02 Bonne SE
Well, I know the blower motor has silver housing as I had looked around in there last summer when the AC started acting up. If I had a place to work I could change it myself but it's too cold for that here now so off to another dealer this morning to figure it out. It is way too dangerous to drive when you can't see out the windows and I haven't mastered the ability to scrape the windows while driving.

Thanks for the input...will post later (if laptop decides it wants to work..I think the battery is making it freeze up when it is charged...works fine on AC with a dead battery....)


Top
 Profile  
 
PostPosted: Thu Jan 22, 2009 11:31 pm 
Offline
SLE Member
SLE Member

Joined: Tue Jan 20, 2009 6:46 pm
Posts: 64
Location: Syracuse, NY
Year and Trim: '02 Bonne SE
:banana: WOOOHOO I HAVE HEAT!!!

Took it to the dealer this morning and it was the blower motor...so now I have heat :laughing3:

The dome lights and stuff were just more blown fuses....why do the same fuses keep going every few months?!!

Since I had the car there anyway I had them replace the intermediate steering shaft (again...first time at 35k).

So all's good again with my beloved Bonne. :)


Top
 Profile  
 
PostPosted: Sat Jan 24, 2009 11:53 am 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20903
Location: MN/IA
Year and Trim: 09 Denali
My car seems to get this problem intermittently. I guess I'll have to pull out the service manuals and look at it. Mine works when it wants to, though, and no amount of banging on it will get it to work, lol.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Dome lights a problem

PtMarionBonnie

0

836

Sun May 06, 2012 8:25 am

PtMarionBonnie View the latest post

There are no new unread posts for this topic. 98-dome lights on all the time

MattG

1

382

Sat Oct 27, 2012 10:20 pm

MattG View the latest post

There are no new unread posts for this topic. Dome Lights not working!

OnlyAnSE

2

320

Mon Oct 27, 2014 3:30 am

Jnegrea93 View the latest post

There are no new unread posts for this topic. 2003 SLE Bonneville with dome lights blowing fuses

greenbonneville

3

1269

Mon Mar 04, 2013 8:18 am

2003 SSEi View the latest post

There are no new unread posts for this topic. 2001 SLE No Power Locks , dome lights , Sunroof & Trunk Pop

SPLLOUDER

5

1994

Thu Oct 11, 2012 11:13 pm

SPLLOUDER View the latest post

 


Who is online

Users browsing this forum: harofreak00 and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO