It is currently Tue Jun 02, 2020 5:28 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: TPS problem
PostPosted: Thu Sep 11, 2008 5:43 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Wed May 21, 2008 9:52 pm
Posts: 557
Location: Mason City, Iowa
Year and Trim: 1994 SSEi
Just put a new one in, the SES light is no longer on, the car had much more power, and then after the temp gauge kept rising (above 220 after a new 180 tstat put in) the power depleted dramatically. After the temp started lowering the power came back but still not as high as it was. This isnt normal is it?

_________________
1994 Bonneville SSEi
Image
Stereo: Jensen Cd Deck, two 12" 600 watt Visonik subs, 6X9 Kicker "KS SERIES" 3-Way 300 Watts (for now)
Mods: 180* T-stat, Red wire loom, and Red painted strut bar.
Interior: Blue CD Neon, Chrome racing pedals, Custom painted dash
Exterior: Tinted Taillight


Top
 Profile  
 
 Post subject: Re: TPS problem
PostPosted: Thu Sep 11, 2008 6:50 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Wed May 21, 2008 11:07 pm
Posts: 3046
Location: Minnesota
Year and Trim: 2002 SLE
EDIT: just saw your other topic... this is related to your thermostat/coolant, not the TPS.


Top
 Profile  
 
 Post subject: Re: TPS problem
PostPosted: Thu Sep 11, 2008 9:34 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Wed May 21, 2008 9:52 pm
Posts: 557
Location: Mason City, Iowa
Year and Trim: 1994 SSEi
Oh ok

_________________
1994 Bonneville SSEi
Image
Stereo: Jensen Cd Deck, two 12" 600 watt Visonik subs, 6X9 Kicker "KS SERIES" 3-Way 300 Watts (for now)
Mods: 180* T-stat, Red wire loom, and Red painted strut bar.
Interior: Blue CD Neon, Chrome racing pedals, Custom painted dash
Exterior: Tinted Taillight


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. No start due to electrical problem and/or security problem

SPLLOUDER

6

1295

Wed Oct 17, 2012 8:53 am

sethjamesrimrodt View the latest post

There are no new unread posts for this topic. Help, recurring problem

Boonie

4

481

Wed Feb 05, 2020 12:22 am

J Wikoff View the latest post

There are no new unread posts for this topic. There is such problem! 1995

vik3200

12

2007

Mon Feb 21, 2011 3:08 pm

Phantom View the latest post

There are no new unread posts for this topic. Window Problem

MikeGM24

3

1090

Thu Sep 27, 2012 7:09 pm

crash93ssei View the latest post

There are no new unread posts for this topic. really weird problem

SLEking

7

1375

Mon Jul 19, 2010 1:33 pm

SLEking View the latest post

 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO