It is currently Wed Apr 08, 2020 12:48 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Feb 28, 2020 4:28 pm 
Offline
LE Member

Joined: Sun Nov 24, 2019 7:40 pm
Posts: 5
Year and Trim: 2002 Bonneville SE 3800 Series II
Short story- from my first post as new member here. 133K miles, fleet maintained for 85K miles,then
bought and kept to same schedule myself.

Leaking OEM plastic coolant tubes replaced,and all good. had to take off alternator to do it,
put it back in. Then 20 mile trip. 1 hour first stop then Difficult starting
and rough running for a 2 mile short trip to church. 2 hour stop there. Came out-- no crank, nothing,
got a jump (from a Chevy Volt! yikes)-- it cranked, ran roughly then slowed down and then stopped comletely
Running off the lousy battery,and also-- apparently alternator was not able to over come that .

Towed home. At curbside put in 950 A battery, cranked up and could drive it up to my shop, where it has been.
Alternator OEM Delphi, took it off and tested at two (Advance Auto and O'Reillys) both said putting out 105 Amps spec.
Took OEM starter off tested at same stores---result bad starter/solenoid. Replaced with AC Delco brand new.
New 850 amp battery,and Put the alternator back in. Non digital multimeter tested ohms on alternator cable from B post
to Positive post on underhood fuse box--- got zero ohms (battery neg disconnected).

It cranked and ran the short distance up the drive. Did this testing and replacements. Dash lights up, on "On" Air pump leveler
comes on. Turn to start--- lights go out, release back to On they come back up. Security lockout? So today went through a Passkey III relearn
per Pro Tech GM page here: https://my.cardone.com/techdocs/PT%2077-0011.pdf
Result: same thing-- still no cranking.
Tested all fuses and relays front and back-- all ignition fuses,relays all Start fuses, relays, with battery and ohm readings on the 87 and 30 posts of relays. All good.
Question: The alternator gets a small signal (or should) to activate--when Start is engaged. If the charging cable from alternator has a fusible link
in it and is blown---would this shut off power to the starter? And shut off all the dash lights, and fuel pump signals as well to and from the PCM?

Sorry for the novel. Dad was Navy EE up to first nuke subs-- he loved cars and taught me a lot-- but not this kind of stuff. Thanks, from a famboy. :dontknow:

.


Top
 Profile  
 
PostPosted: Mon Mar 02, 2020 8:06 pm 
Offline
LE Member

Joined: Sun Nov 24, 2019 7:40 pm
Posts: 5
Year and Trim: 2002 Bonneville SE 3800 Series II
OK- for those interested.
1.) The underhood fusebox had never been opened inside. External cover with red plastic hinged cover for positive post,
comes off . Inside the OEM interior plastic cover needs to come off and maybe can just be pulled of. It had never been
off. Three bolts hold this cover down inside--- loosen them to pull the thing off-- it says "Discard after removal"...

2.) THE BOLTS HAVE TO BE RE-TIGHTENED, to make sure all circuits/plugs underneath are fully linked. IF NOT:
When you engage the "START" on the KEY... Ignition does NOT occur. Dash Lights go out-- and NO CRANK.

3) After checking everything--- everything, as described previous. Noticed these bolts loose tightened them, and
when key is "ON" could hear the fuel pump come on, then turn to START it cranked and started.

This is (and I will search the entire website here) not mentioned anywhere-- probably because people don't
loosen those three bolts. So--- There it is!

Problem solved. Want to thank those who gave suggestions. Certainly know more about our Bonneville and
it is running smoothly and a pleasure to drive highway and city.

Thanks all!


Top
 Profile  
 
PostPosted: Tue Mar 03, 2020 12:36 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Wed May 21, 2008 11:47 pm
Posts: 6145
Location: Philly
Year and Trim: 95 SLE
Glad it's resolved. Thanks for circling back.

_________________
Image
95 SLE... a keeper. 241k miles. Low and Slow.
97 BMW 528i
98 Infiniti vq35'd i30: 13.3@104mph, 30MPG Hwy (RIP)
02 Jag X-type
03 BMW M5
07 Infiniti G35s 6MT
07 Ducati Monster S2R 800 with DS1000 swap
05 Suzuki DRZ400S
83 Yamaha IT175K
72 Yamaha DS7: '74 RD250 swap, JL chambers

Info on dropping a 92-99: Here.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) 03 SSEi drivers door electrical issues - all issues fixed

[ Go to pageGo to page: 1, 2 ]

crash93ssei

27

5490

Sat Apr 12, 2014 3:22 pm

Oldman View the latest post

There are no new unread posts for this topic. Attachment(s) door electrical issues

crash93ssei

13

3137

Sat Dec 17, 2011 9:23 am

crash93ssei View the latest post

There are no new unread posts for this topic. 05 bonneville electrical issues

MOXY117

6

1701

Fri Jul 31, 2015 8:58 pm

MOXY117 View the latest post

There are no new unread posts for this topic. Weird Electrical Issues, all the Sudden

FireDragon

2

792

Tue Jul 15, 2014 12:11 am

FireDragon View the latest post

There are no new unread posts for this topic. 2000 Bonneville Electrical Issues

TD Waterhse

8

4166

Tue Nov 16, 2010 1:24 pm

harofreak00 View the latest post

 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO