It is currently Tue Nov 13, 2018 8:01 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Aug 31, 2017 7:26 am 
Offline
SE Member
SE Member

Joined: Tue Dec 13, 2016 10:12 am
Posts: 14
Year and Trim: 2000 SE
2002 SSEI
Let me say I appologize if this has been posted, but I couldn't find anything regarding this issue on this website. I've seen many times regarding other makes and models.

When I turn on my rear defogger the FM band on my radio goes to static and looses reception. I've seen a TSB for older grandprix's and other GM vehicles regarding checking the defogger elements for a break and or the splitter box that the rear defogger and radio plug into (I do believe that this is on 99 and older cars). I've checked the rear defogger using the steel wool and infared thermometer methods and all the grids seem to be working. I'm sure this is a pretty simple issue and I'm assuming that it's related to some module box or a ground, but we all know what assuming :booty2: makes me.

I'm sure someone out there has run into this issue before on there bonny.

2002 SSEI


Top
 Profile  
 
PostPosted: Tue Sep 19, 2017 3:11 pm 
Offline
SSE Member
SSE Member
User avatar

Joined: Sun May 16, 2010 11:26 pm
Posts: 106
Year and Trim: 2002 SSEi
2003 SSEi
2004 GXP
one of your lines across the rear window is scratched or damaged. I've tried repairing them but it didn't last long. I ended up getting a razor blade and making it so no power went through any part of the damaged defrost line. That was the only way I could get defrost and FM.

_________________
02 SSEI, 1.94 Yella Terra,Gen5 , N*,2-1/4""Phenolic Intercooler,
I SELL, Phenolic Intercoolers, Pulley Pullers, Throttle Bodies, Etc...!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. parking lights stay on after car is turned off

96 SSEi

9

935

Mon Jul 20, 2015 2:15 pm

96 SSEi View the latest post

There are no new unread posts for this topic. HELP! 01 SSEi rear doors showing ajar/rear locks not working

tadpole

6

627

Wed Jul 16, 2014 10:59 pm

tadpole View the latest post

There are no new unread posts for this topic. Radio not working.

roadkills

3

944

Fri Jul 18, 2008 11:23 pm

phoenix_flame220 View the latest post

There are no new unread posts for this topic. Lightbulb 99 radio

Junk Bonnies

3

771

Thu Sep 03, 2009 4:26 pm

sonoma_zr2 View the latest post

There are no new unread posts for this topic. Radio Display Very Dim

FINN444

5

570

Thu Jul 03, 2014 10:44 am

FINN444 View the latest post

 


Who is online

Users browsing this forum: Exabot [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO