It is currently Fri Jul 10, 2020 9:47 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri Feb 07, 2014 1:04 pm 
Offline
SLE Member
SLE Member

Joined: Tue Nov 05, 2013 5:19 pm
Posts: 49
Location: Jacksonville, Florida
Year and Trim: 2003 SSEI Bonneville
I'm trying to figure out the problem with my 2003 SSEI. Sometimes when I cut the car nothing will come on through the vents not even cold air. Then when I hit the highway it'll kick on through the windshield vent. But other than that you really can't even hear or feel the heat on the regular vents. You can hear a sound switching to different vents but nothing will come out

_________________
Stephan


Top
 Profile  
 
PostPosted: Fri Feb 07, 2014 10:53 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Thu May 29, 2008 7:52 pm
Posts: 866
Location: Maryland
Year and Trim: 2002 SSEi
2004 Bonneville GXP
you likely have a bad actuator. They are all electric motors, not vacuum operated.

_________________
bobgto65
Image
2004 Bonneville GXP 62,000 miles purchased 04/13
2009 G8 GXP PBM, M6 9580 miles, no mods, sold 08/15
2009 G8 GT SBM 36,000 miles, modded 430 whp
2002 Bonneville SSEi 203,200 miles (sold 3/2014)


Top
 Profile  
 
PostPosted: Fri Feb 07, 2014 11:55 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 9207
Location: Chicago, IL
Year and Trim: 2003 SLE
Does your fan operate as normal?

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 208k Miles
"Sydney" - 2000 Honda S2000 - 73k miles
Image


Top
 Profile  
 
PostPosted: Sat Feb 08, 2014 1:27 pm 
Offline
SLE Member
SLE Member

Joined: Tue Nov 05, 2013 5:19 pm
Posts: 49
Location: Jacksonville, Florida
Year and Trim: 2003 SSEI Bonneville
Nope when I cut the fan on I hear nothing only time I hear or feel anything is when I cut on the windshield defrost and go highway speeds. But if I cut it back to front vents sometimes it shuts back off.

_________________
Stephan


Top
 Profile  
 
PostPosted: Thu Feb 13, 2014 4:51 am 
Offline
SLE Member
SLE Member

Joined: Tue Nov 05, 2013 5:19 pm
Posts: 49
Location: Jacksonville, Florida
Year and Trim: 2003 SSEI Bonneville
bobgto65 wrote:
you likely have a bad actuator. They are all electric motors, not vacuum operated.


Thanks for the input I'll search around to see the prices to getting it fixed cause I am by no means a mechanic :spaz:

_________________
Stephan


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. A/C will only blow on defrost ..not the vents

DSmith

2

1710

Mon Nov 05, 2018 9:11 am

nos4blood70 View the latest post

There are no new unread posts for this topic. No air blows from driver vents

svick83

4

902

Mon Jun 05, 2017 6:32 pm

svick83 View the latest post

There are no new unread posts for this topic. 1997 Bonneville SE - no air from front vents.

clgtk2

2

1080

Sun Feb 23, 2014 7:11 pm

clgtk2 View the latest post

There are no new unread posts for this topic. Security Light Intermittently Coming On

locowbl

0

1166

Wed Jun 15, 2011 5:29 pm

locowbl View the latest post

There are no new unread posts for this topic. Lights and dash going off and on/Cabin lights not coming on

azu

12

5287

Wed Apr 20, 2011 12:49 pm

human View the latest post

 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO