It is currently Tue Aug 11, 2020 9:01 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Jul 03, 2020 3:39 pm 
Offline
SE Member
SE Member

Joined: Wed Jun 28, 2017 9:36 pm
Posts: 15
Year and Trim: 02 SE and 05 GXP
05 gxp replaced A and B sensors still throwing same codes and barely running.I do not have a scanner capable of re learn.I saw some replaced and didnt have to do re learn.Any help would be appreciated about to just scrap the POS.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 05 northstar crank sensor codes runs like *shoot* PO 336 386

jsnyder49090

12

1245

Sun Jul 02, 2017 1:04 am

CMNTMXR57 View the latest post

There are no new unread posts for this topic. GXP is throwing a P1570?

00Beast

9

2692

Fri Jun 11, 2010 12:42 am

CMNTMXR57 View the latest post

There are no new unread posts for this topic. Throwing code P0420

Plasmaburn

2

6339

Fri Jul 23, 2010 11:26 am

CMNTMXR57 View the latest post

There are no new unread posts for this topic. Car Won't Crank

mblaze

11

3426

Wed Feb 04, 2009 12:13 am

mblaze View the latest post

There are no new unread posts for this topic. Replaced GXP shift knob!!

Bvill_GXP

9

4345

Fri Jun 18, 2010 5:32 am

Bvill_GXP View the latest post

 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO