It is currently Wed Sep 18, 2019 5:54 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Aug 10, 2009 1:51 pm 
Offline
SE Member
SE Member

Joined: Fri Jul 31, 2009 11:35 am
Posts: 17
Year and Trim: 97 Bonneville SSEi-prev
05 Bonneville GXP-current
I keep getting this message and the tire pressure is fine so what's up?


Top
 Profile  
 
PostPosted: Mon Aug 10, 2009 1:52 pm 
Offline
Resident Gearhead
Resident Gearhead

Joined: Wed Apr 01, 2009 7:11 pm
Posts: 2515
Location: Alberta, Canada
Year and Trim: 2004 GXP, 2008 STS, 2008 DTS
If you've checked your pressures and they're fine, did you follow the reset procedure in the manual?

_________________
Image

Bose Luxury Sound System w/Touch Screen Navigation, Addition of Factory XM, 2005 MY Antenna, OnStar Upgrade (3G),
RainSense Wipers, Backup Camera, '00 Style Door Panel Courtesy Lights, Heated Washer Solvent, 2X Remote Trunk Release,
Turn Signal Mirrors, Center Console Courtesy Lamp, Rear Outboard Heated Seats, PVD Chrome 18" Factory Rims, Upgraded
Carbon Fibre Appearance Interior Trim, Highly Modified Main Body Harness, Instrument Panel, Door, Door Panel & Headliner
Wiring Harnesses, Custom Fuse Box & Tire and Loading Information Decals, Additional Acoustic Insulation


Top
 Profile  
 
PostPosted: Mon Aug 10, 2009 1:53 pm 
Online
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25408
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
Make sure all the tires are within 1-2lbs of each other (very important), and then hit the RESET button for 10+ seconds until it clears.

The system doesn't actually measure the pressure, it measures the wheel speed on each corner. If 1 tire is low on air, it has a smaller circumference and therefore a different speed from all the others.

_________________
-Andrew-
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
2005 Town & Country Limited | Butane Blue Metallic | 290k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 210k | Official Bonneville Hauler


Top
 Profile  
 
PostPosted: Mon Aug 10, 2009 5:31 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8762
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
In order to reset it, you'll have to push the select button until tire pressure low is displayed. Then, press and hold the reset button until it reads reset. If you just hit reset at the normal warning screen, it will go off again the next time you start your car.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Fri Aug 14, 2009 9:32 pm 
Offline
SLE Member
SLE Member

Joined: Wed Jul 02, 2008 9:54 pm
Posts: 39
Year and Trim: 2006 Toyota Highlander
2004 GXP
RIP Bonnie
I have often had the "check tire pressure" warning go off when I spin on gravel. The tire pressure monitor does not actually measure tire pressure. It measures the "spin" of all four tires. If one is spinning slower (usually, sometimes faster, but I'm not completely sure of this) it sets off the "check tire pressure" indicator since it ASSUMES that the difference is caused by a difference in tire pressure versus running on gravel at the edge of a country road. If your tire pressure is correct in all fours, then press "reset" and motor along.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Can't get "Low Coolant" message to go away

skregal

15

1683

Sat Dec 10, 2016 7:55 pm

ddalder View the latest post

There are no new unread posts for this topic. Idle problem, "Check gas cap"

alberta3

5

1386

Sun Sep 07, 2014 10:59 pm

CMNTMXR57 View the latest post

There are no new unread posts for this topic. Oil Pressure Guage reads "0"

bobgto65

6

2017

Tue Nov 29, 2016 10:43 pm

Bvill_GXP View the latest post

There are no new unread posts for this topic. Bad Dash "RESET"Button? Another Bonnie Shimmy?

PhoenixStar

13

1927

Sat Jun 04, 2016 11:47 pm

Luxrain View the latest post

There are no new unread posts for this topic. EBCM and "Active brake system" questions

laxmangl

6

3472

Wed Jan 20, 2010 1:39 am

CMNTMXR57 View the latest post

 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO