It is currently Thu Dec 08, 2022 10:02 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Nov 21, 2022 5:44 pm 
Offline
SE Member
SE Member

Joined: Wed Jan 28, 2015 4:42 pm
Posts: 24
Year and Trim: 2003 SSEI
Hey folks,

I'm working through an install of a BOSS Audio BE8ACP with a GMOS-09 adapter. I'm working on translating what the dock'n'lock provides versus what the GMOS-09 provides to make sure I'm wiring things up correctly. The wiring from the GMOS-09 seemed to match up pretty well with the BE8ACP, but the radio doesn't power on.

The radio is expecting a 12V Accessory on Red and Constant 12V on Yellow. Neither of these seem to be providing 12V according to my multimeter, including tracing back to the dock'n'lock wiring.

Any tips or tricks from the community?


Top
 Profile  
 
PostPosted: Mon Nov 21, 2022 8:26 pm 
Offline
SE Member
SE Member

Joined: Wed Jan 28, 2015 4:42 pm
Posts: 24
Year and Trim: 2003 SSEI
UPDATE: Decided to check all the fuses and found two that were blown. Radio powers on, but I get no audio. I'm assuming that this has to do with the amp turn-on cable. I'm researching, but if anyone remembers specifics, feel free to reply :)


Top
 Profile  
 
PostPosted: Tue Nov 22, 2022 2:47 pm 
Offline
SE Member
SE Member

Joined: Wed Jan 28, 2015 4:42 pm
Posts: 24
Year and Trim: 2003 SSEI
2nd Update for those reading along at home, found this thread: audio-and-aftermarket-electronics/topic11842.html

Looks like Axxess doesn't understand the remote wire between the various radios. The conclusion for anyone WITH monsoon using the GMOS-09 is that you need pin A3 to be hot and A6 to be not. Looks like I got one of the GMOS-09 models with the little white stickers reversed. It instructed me to cut A3 and leave A6. I'll be reversing it tonight to verify, but I'm pretty sure that's the culprit. Next challenge is the steering wheel controls!


Top
 Profile  
 
PostPosted: Tue Nov 22, 2022 4:35 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Tue Mar 15, 2011 9:36 pm
Posts: 807
Location: Piedmont South Carolina
Year and Trim: 2002 SSEi
88,000k
Keep posting I'll be following this soon

_________________
Member #3848
2002 Black Bonneville SE Sold But Not Forgotten
2002 White Bonneville SSEi Project car

Image


Top
 Profile  
 
PostPosted: Wed Nov 23, 2022 2:10 am 
Offline
SE Member
SE Member

Joined: Wed Jan 28, 2015 4:42 pm
Posts: 24
Year and Trim: 2003 SSEI
I have to delay the testing until tomorrow, sorry for the delay.

If anyone has suggestions on how they attached the radio install kit to the dash, would love to hear them.


Top
 Profile  
 
PostPosted: Wed Nov 23, 2022 4:29 pm 
Offline
SE Member
SE Member

Joined: Wed Jan 28, 2015 4:42 pm
Posts: 24
Year and Trim: 2003 SSEI
Confirmed that you need to cut pin A6, not A3 on the GMOS-09 for monsoon amp power-on. Radio is now working with sound output. I have my PAC SWI-RC steering wheel control module wired in and powering up, but they don't have a "radio code" for Boss Audio. I called Boss and they thought using Pioneer might work, but the outcome is that all buttons turn the volume up, so I think the radio code may be incorrect. waiting on PAC to get back to me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. No power to aftermarket stereo in 00 SSEi

Toby Hanson

2

2379

Thu Aug 09, 2018 2:14 pm

Toby Hanson View the latest post

There are no new unread posts for this topic. Aftermarket Stereo

Malibu1993

3

1659

Thu Oct 10, 2013 1:13 pm

gweg_b View the latest post

There are no new unread posts for this topic. Aftermarket Stereo in the GXP

SAMzGXP

5

2374

Sun Mar 29, 2009 5:12 pm

Looong4 View the latest post

There are no new unread posts for this topic. aftermarket stereo

PossessedPower

1

2162

Sun Feb 27, 2011 2:44 pm

willwren View the latest post

There are no new unread posts for this topic. 03 SE Aftermarket Stereo Adapter

Silver03Se

2

1836

Mon Feb 08, 2010 2:09 pm

phoenix_flame220 View the latest post

 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO