It is currently Sun Dec 17, 2017 7:43 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu May 25, 2017 9:32 pm 
Offline
LE Member

Joined: Thu May 25, 2017 9:27 pm
Posts: 1
Year and Trim: 2002 Pontiac Grand Prix GT (Bose)
Hey all,

I installed a Sony GT56UI headend into my car around a year and a half ago with a harness and it worked great, however since recently it sometimes it never outputted any sound during the day however it would work in the morning, now it never works at all. The car is a 02 Grand Prix GT with the Bose system; would appreciate any advice to help narrow down the issue


Top
 Profile  
 
PostPosted: Sat Jun 03, 2017 11:51 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Tue Sep 20, 2011 7:58 pm
Posts: 547
Year and Trim: None
I would (with quite a few years of electronics experience) guess that the headunits output has expired. Highly unlikely that all the speakers would quit at the same time.

_________________
1989 Pontiac Firebird Formula 350
2004 Saturn Ion 3 Quad Coupe


Top
 Profile  
 
PostPosted: Fri Jul 14, 2017 8:39 pm 
Offline
SLE Member
SLE Member
User avatar

Joined: Tue Jun 06, 2017 8:43 pm
Posts: 34
Location: Vancouver Wa
Year and Trim: 2000 SSEi
RIP 2001 SSEi
Not sure if you're still looking into answers but you have a Bose sound system which means you have a amplifier powering all of you're speakers. That could have gone out or may have a bad connection or ground that got messed up over the years. You can get then replaced or have all the speakers run to the aftermarket head unit.
The stock speaker amplifier is located in the trunk on a metal cross beam on the back wall of the trunk behind the nice looking plastic piece covering it up. If you need a picture let me know.

I have had problems with my harness when I first installed a aftermarket receiver because the wire for the amp turn on did not go into anywhere or splice into any wire so I had to manually run a turn on wire from the harness all the way back to the amp and splice it into the stock turn on wire. It wasnt to bad because I kept that wire going onto my other Amplifier running my subwoofer. I mounted that on the opposing bracket of the stock amp so it all hides behind that plastic piece. looks really good.

Even though this part doesn't apply to your problem I hope I may of helped some. No music is no good.

Oooh now that I think about it a little more If your system worked fine for a time maybe one of your wire splices came undone on your harness. I would recommend taking out the head until and looking at the harness wiring and make sure its all good aswell.

_________________
Bonnie - 2001 Bonneville SSEi RIP in spaghetti never forgetti
Goldein - 2000 Bonneville SSEi May you live long!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. does anyone elses low output concerter sound like s*** ??

oneeye

12

813

Mon Oct 29, 2012 7:51 pm

oneeye View the latest post

There are no new unread posts for this topic. no sound aftermarket hu

mfcordova2008

1

907

Tue Apr 19, 2011 8:30 am

05joenov View the latest post

There are no new unread posts for this topic. aftermarket radio no sound

xrob

10

3305

Mon May 09, 2011 12:59 pm

swampthing View the latest post

There are no new unread posts for this topic. Need help with 2004 aftermarket head

xiRevenant

1

564

Sun Jun 09, 2013 7:52 pm

bobgto65 View the latest post

There are no new unread posts for this topic. Aftermarket head unit

Blm97

8

869

Thu Nov 02, 2017 3:54 pm

Sether View the latest post

 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO