It is currently Sat Feb 24, 2018 12:00 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 64 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
PostPosted: Sun May 31, 2009 1:05 pm 
Offline
SLE Member
SLE Member

Joined: Tue May 12, 2009 6:21 pm
Posts: 55
Year and Trim: 2002 Bonneville SSEi
Hey I just installed one of those in my buddy's Impala this weekend. It was the Premier F90BT I think. Made me jealous. The HU I just put in my bonnie just a normal single din. Wife wouldn't let me spend $750 on a stereo.

My buddy is good with computers and he's gonna do a bunch of hacks to it from the avic411 site.


Top
 Profile  
 
PostPosted: Sun May 31, 2009 6:12 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Sun Mar 29, 2009 12:53 am
Posts: 444
Year and Trim: 2005 GXP
thanks for the site :)


ill be doing this tonight

http://avic411.com/forum/viewtopic.php?f=34&t=15663

_________________
Cardomain link
Image
Fully tinted, 5000K HID hi/lo & fogs, LED conversion (interior/red rear signals/reverse light/license plate/trunk/sun visor/glove box/switch backs), turn signal mirrors, JVC KW-NT3 Navi & BT, KV-CM1 Camera, 2x JL 13TW5, JL G-Max, black & chrome emblem, 20" black & red, clear corners, center tail light up, half tinted tail lights, cross drilled rotors, Hawk ceramic pads, and more..

Black GXP. One of a kind. RIP.
G35 Coupe 6MT. Stockishhh


Top
 Profile  
 
PostPosted: Mon Jun 01, 2009 2:45 am 
Offline
SLE Member
SLE Member

Joined: Tue May 12, 2009 6:21 pm
Posts: 55
Year and Trim: 2002 Bonneville SSEi
Yeah we did that on the install. Relocate mute wire, and ground that and the parking brake with the HU. DVDs and everything work without the parking brake now.


Top
 Profile  
 
PostPosted: Tue Jun 02, 2009 1:08 am 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Sun Mar 29, 2009 12:53 am
Posts: 444
Year and Trim: 2005 GXP
what a great luck i got..
i tried to do the bypass.. i didnt even start yet.. i took the dash trim off then the deck..
and i forgot to unplug the GMOS-09 for some reason.. i unplug it from the deck removed the mute pin out.. then plug it back in to see if onstar would still work because the Mute pin is out

and this what happens...
i plug it back in.. the deck turns on when my key is out of the ignition and the door is open...
i duno what the hell happened but my ACC red wire from the GMOS-09 is reading constant 12V...
so now i think GMOS-09 is fried... i managed to install the stock deck back in.. wasnt easy since theres no more dock n lock because the back side is all removed.. it wasnt easy pluging that harness back to the stock radio... cut half of my hands from the stupid HU and plastic here n there..

so now im left with a stock HU with no radio antenna pluged in.. all i can listen to is a stupid CD thats scratched half way to hell..

i called the guy i bought the GMOS-09 in edmonton he said he might be able to get me a new one by next week.. ill be gone by then for 40 days.. which really sucks...

anyways thats my story for the day..
:angry4: :angry4: :angry4: :angry4: :bstooges: :bhuh: :bhuh:

_________________
Cardomain link
Image
Fully tinted, 5000K HID hi/lo & fogs, LED conversion (interior/red rear signals/reverse light/license plate/trunk/sun visor/glove box/switch backs), turn signal mirrors, JVC KW-NT3 Navi & BT, KV-CM1 Camera, 2x JL 13TW5, JL G-Max, black & chrome emblem, 20" black & red, clear corners, center tail light up, half tinted tail lights, cross drilled rotors, Hawk ceramic pads, and more..

Black GXP. One of a kind. RIP.
G35 Coupe 6MT. Stockishhh


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 64 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 92-99 Aftermarket HU

3800SERIESII

4

987

Fri Nov 23, 2012 5:52 am

Bugsi View the latest post

There are no new unread posts for this topic. Aftermarket

kc9dre

0

130

Sun Nov 12, 2017 9:27 pm

kc9dre View the latest post

There are no new unread posts for this topic. Aftermarket Install

bertman

4

1786

Thu Nov 13, 2008 10:58 pm

harofreak00 View the latest post

There are no new unread posts for this topic. Aftermarket Stereo in the GXP

SAMzGXP

5

1350

Sun Mar 29, 2009 5:12 pm

Looong4 View the latest post

There are no new unread posts for this topic. Aftermarket Headunit - '03 SE

do9105

5

1069

Thu Apr 23, 2009 1:15 pm

SAMzGXP View the latest post

 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO