It is currently Tue Oct 23, 2018 12:13 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Shifting problem.
PostPosted: Tue Nov 11, 2008 10:55 pm 
Offline
LE Member

Joined: Tue Nov 11, 2008 9:53 pm
Posts: 2
Year and Trim: 2000
Hello,

I have a 2000 Bonneville with a shifting problem. When the car is cold it seems
to shift properly. After it has warmed up it starts to shift hard on every shift. It
usually starts at around 50 mph. It will shift/jerk hard until the car is shut off for
10-15 seconds. I had an estimate for a $2300 repair bill. Any ideas would be
greatly appreciated. Thanks


Top
 Profile  
 
 Post subject: Re: Shifting problem.
PostPosted: Tue Nov 11, 2008 11:12 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Fri Aug 01, 2008 11:57 am
Posts: 1382
Year and Trim: 2003 SSEi.

LOTS of Mods
are there any Transaxle codes present??


Top
 Profile  
 
 Post subject: Re: Shifting problem.
PostPosted: Wed Nov 12, 2008 8:35 am 
Offline
LE Member

Joined: Tue Nov 11, 2008 9:53 pm
Posts: 2
Year and Trim: 2000
I don't know. There are no lights that come on when this happens. I'm
thinking I'm going to have to take it to the dealer to check out.


Top
 Profile  
 
 Post subject: Re: Shifting problem.
PostPosted: Wed Nov 12, 2008 8:39 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8715
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
Before taking it anywhere, try adding a can of Sea Foam's Trans Tune, and see if that helps. Many have had luck with that freeing sticking solenoids. If it helps, run it for a while, then drop the transmission pan, and change the fluid and filter.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
 Post subject: Re: Shifting problem.
PostPosted: Wed Nov 12, 2008 2:15 pm 
Offline
SLE Member
SLE Member

Joined: Mon Sep 08, 2008 1:39 pm
Posts: 86
Year and Trim: 2001 se non supercharged
i agree i would put some cleaner in there first probly gummed up,you dont want to go spend 2300 when that is all they might do, mechanics are sneaky like that,i had a sensor for mine come on and it would not go out and it would not pass inspection i brought it to a mechanic he told me 3150 for a rebuild so i said i would come back so i brought it to another mechanic i brought the car in 5 min later he came out and said i was all set the wire for the sensor got clipped from driving on the highway probly a piece of metal or something.i could not belive i almost got robbed for a 3" peice of electrical tape.


Top
 Profile  
 
 Post subject: Re: Shifting problem.
PostPosted: Thu Nov 13, 2008 11:11 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20959
Location: MN/IA
Year and Trim: '17 Silverado 1500
I just added trans tune, then did a fluid change and filter, and added about 3/4 bottle of Lucas Trans Fix, and my tranny shifts so much better now. Worth the ~$40 bucks in the materials, and the hour or so of time to do.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
 Post subject: Re: Shifting problem.
PostPosted: Fri Nov 14, 2008 9:42 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 10:16 pm
Posts: 920
Location: Dumfries, VA Member: #169
Year and Trim: 10 Silverado
darwinm wrote:
I don't know. There are no lights that come on when this happens. I'm
thinking I'm going to have to take it to the dealer to check out.


Take it to autozone and have it scanned. Mine doesn't have a SES light either and it's doing what yours is. I found I have a P1811 code.

_________________
Image
2002 Buick Lesabre Custom L36 Titanium Blue Metallic/Medium Gray Cloth
2004 Buick Lesabre Custom L36 White/Graphite Gray Cloth
2015 SS Roof, Spare & 6M 6.2L LS3 415HP/415TQ SLIHRM/Jet Black Leather-Red Stitching
2010 Silverado LTZ Crew 4x4 6.2L L9H 417HP/403TQ NHT Black Granite Metallic/Ebony Leather
2013 Enclave Premium AWD 3.6L LLT White Diamond Tricoat/Cocoa Leather
2001 Wellcraft Martinique 2400 Merc 5.7L BIII 327hrs


1995 Bonneville SSE L36 Dark Polo Green Metallic **R.I.P. 4/28/10 236,400 miles**


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Shifting problem

rudydog

1

412

Fri Apr 03, 2015 12:45 am

94SilverSSEi View the latest post

There are no new unread posts for this topic. Tachometer / Shifting problem.

Xaelai

5

2005

Fri Mar 25, 2011 7:41 am

Xaelai View the latest post

There are no new unread posts for this topic. Same hard shifting problem,but with new transmission...

kpolack

4

3994

Tue Dec 06, 2011 2:04 pm

kpolack View the latest post

There are no new unread posts for this topic. hard shifting problem solved

wdudetocool

5

1622

Thu Sep 05, 2013 2:34 pm

ryanovelo View the latest post

There are no new unread posts for this topic. Shifting into OD @ 50km/h

[ Go to pageGo to page: 1, 2 ]

00superbonne

22

1774

Sat Dec 26, 2009 9:12 pm

1fatcat View the latest post

 


Who is online

Users browsing this forum: Exabot [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO