It is currently Wed Aug 12, 2020 8:26 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Nov 07, 2019 6:37 pm 
Offline
SLE Member
SLE Member

Joined: Thu Feb 19, 2015 5:58 pm
Posts: 95
Location: elizabethtown pa
Year and Trim: 2000 Bonneville ssei
2000 Pontiac bonneville ssei.
Have changed control arms balljoints, outer tie rods,both front wheel bearings and sway bar links.
Changed both front rubber brake hoses and replaced passenger side caliper, driver side caliper was changed 2 years before all the other stuff.
Had an alignment done after all the front end work and still pulling.
Was pulling left but the steering wheel was turning slightly right while car was pulling left.
Turned out the axel nut on passenger side was snug but not tight and driver side was tight.
When I replaced wheel bearings I swear I tightened the axel nuts to 118 ft lbs.

Also not sure if it's a problem but my steering dosent lock and the front end is looser feeling and car feels like it wants to kinda wander on the road and with all the new parts it should be nice and tight.
I also have the service stability system message on the dash occasionally but then you shut it off and the next time you get in all the lights are off, abs, brake,trac off lights and I used my tech 2 to pull codes while the service stability system was on and got
C1214,C1248,C0660,P0716,P0717 codes.
Also occasionally the transmission with start slamming into 2nd gear even if I'm coasting down a hill.
The transmission thing hasn't done it in awhile and if it does it wont do it the next time you drive it.
Sorry such a long post but im at a loss of what to do other than push it off a cliff or something,
Major love hate relationship with this car and too much invested to give up now.
Thx for reading and any help.


Top
 Profile  
 
PostPosted: Fri Nov 08, 2019 10:07 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 9212
Location: Chicago, IL
Year and Trim: 2003 SLE
How are your subframe bushings up front? Did you replace your inner tie rods as well?

It could potentially be a tire pull. Move your tires around front to back and see if anything changes.

The harsh shift into second is either a worn front transmission mount or a combination of that and code P1811 which doesn't trigger a check engine light.

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 210k Miles
"Sydney" - 2000 Honda S2000 - 76k miles
Image


Top
 Profile  
 
PostPosted: Sat Nov 09, 2019 6:17 am 
Offline
SLE Member
SLE Member

Joined: Sat Dec 10, 2011 9:24 pm
Posts: 40
Year and Trim: 1992 SSE
2005 GXP
I'd check the a-arm bushings. If you torque the lug nuts on the front wheel, you may see a toe-in change due to the bushing being worn out. In my case, I had to change both lower A-arms.

2003 SLE with 130k miles


Top
 Profile  
 
PostPosted: Sat Nov 09, 2019 5:42 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Wed Jun 04, 2008 7:55 pm
Posts: 1203
Year and Trim: 2003 Lesabre Limited, 2008 Cobalt, 2014 Malibu
Has the rear suspension been gone over carefully. I recall some parts back there could rust through. The rear might be changing the wheel orientation during braking.


Top
 Profile  
 
PostPosted: Fri Nov 29, 2019 7:23 pm 
Offline
SLE Member
SLE Member

Joined: Thu Feb 19, 2015 5:58 pm
Posts: 95
Location: elizabethtown pa
Year and Trim: 2000 Bonneville ssei
subframe bushings are all good. a arms where replaced with ball joints and outer tie rods, wheel bearings,sway bar end links, new struts on front and new shocks in rear new calipers in front. car has good strong brakes but when u give moderate pressure to stop it pulls to the left normaly but occasionaly to the right. but under hard braking it goes strait.
ive also replaced the front engine/transmission mount.
if I have to hood up and rock the car in park the engine has little movent which looks normal to me.
I would love to fix whatever it is but I,m stumped on the problem.
it all started by trying to get an alignment and was told it needed a passanger balljoint and that my passanger wheel bearing was going bad and that I needed to change them before the could get and alignment.
so then I changed everything I could on the front and got an alignment and it pulled like this before the alignment and still pulled after alignment. car drives reasonably strait but seems to wander a bit at higher speeds. and at speed betrwwen 50 and 80 it just feels a little loose or shakey is the best description I can come up with.


Top
 Profile  
 
PostPosted: Thu Dec 26, 2019 6:23 pm 
Offline
GXP Member
GXP Member

Joined: Wed Oct 22, 2008 8:38 pm
Posts: 288
Year and Trim: 2002 Buick LeSabre
If all those parts check look at the abs. I have a small seal leak going on and notice intermittent uneven drag that worsens at high speed hard braking. No codes.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. car pulls to the left,

Gumball

4

1404

Tue May 15, 2012 11:27 pm

00Beast View the latest post

There are no new unread posts for this topic. Shaky and pulls to the left going over bumps. Any clue why?

laxmangl

2

1571

Wed Jul 30, 2008 11:36 pm

laxmangl View the latest post

There are no new unread posts for this topic. 01 SLE left tail lights and left front parking inop

raa1144

1

1188

Tue Jun 08, 2010 1:11 am

Archon View the latest post

There are no new unread posts for this topic. '01 front end issues. Pulls hard to the right

Oldman

4

1495

Sat Jan 18, 2014 2:10 pm

Oldman View the latest post

There are no new unread posts for this topic. Braking Problem

oc1997

10

1154

Sat Oct 03, 2015 7:23 pm

redzmonte View the latest post

 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO