It is currently Fri Nov 15, 2019 1:23 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Aug 28, 2019 1:11 pm 
Offline
SE Member
SE Member

Joined: Mon Apr 17, 2017 2:32 am
Posts: 14
Year and Trim: 2000 Buick LeSabre
2000-2005 Buick LeSabre

I'll be driving along and all of a sudden out of the blue, the engine will shut down for a split second and then resume operations like nothing happened. It feels like the engine locks up solid and the car hits a brick wall. This happens about once a week. No codes stored at all. The closest thing I can think of that feels similar is when I've hit the 108 mph speed limiter; but that gives me a series of jolts instead of one big jolt like this issue does. It's very startling to say the least.


Top
 Profile  
 
PostPosted: Wed Aug 28, 2019 2:12 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 27, 2008 8:53 am
Posts: 5385
Location: Las Cruces, NM
Year and Trim: 1993 Buick Park Avenue
1994 Buick Regal Custom
I'm thinking a misfire of sorts. If it happens when the torque converter is locked up, it can be quite alarming, especially if the engine/transmission mounts are getting old and allow some play. At that point, there is essentially a solid connection from the engine through the drive train to the ground, and any misfire can seem amplified under those conditions.

_________________
~Randall~
ImageImage

1993 Buick Park Avenue - 197k - Some odds and ends done - Simply won't die
1994 Buick Regal - 78k - Bone stock - Always ready for a good kicking
1990 Oldsmobile 88 - Gone to a better place


Top
 Profile  
 
PostPosted: Thu Aug 29, 2019 9:44 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25423
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
A bad MAF can make a car fall on its face. I'd lean towards that.

_________________
-Andrew-
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
2005 Town & Country Limited | Butane Blue Metallic | 290k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 210k | Official Bonneville Hauler


Top
 Profile  
 
PostPosted: Tue Sep 03, 2019 11:47 am 
Offline
SLE Member
SLE Member

Joined: Mon Sep 03, 2018 5:15 pm
Posts: 45
Year and Trim: 2002 Bonneville SSEi
Surprised it hasn't thrown a code.
Girlfriend has an '02 LeSabre that had a similar issue. Would stall at idle and buck at partial throttle. Turned out to be the MAF sensor. Easy test is to unplug the sensor and see if the problem goes away.
Scored a new Hitachi MAF on Amazon for a little more than $100.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Is this strange?

SLE_CHAMP

1

729

Wed Apr 08, 2015 10:44 am

gweg_b View the latest post

There are no new unread posts for this topic. strange hub?

irish91983

4

1005

Wed Feb 27, 2013 3:17 pm

97ParkAve View the latest post

There are no new unread posts for this topic. Something very strange.

chromonix

1

1022

Mon Jun 11, 2012 11:55 am

Archon View the latest post

There are no new unread posts for this topic. Strange One

azu

2

947

Thu Jun 09, 2011 5:49 pm

azu View the latest post

There are no new unread posts for this topic. Trans Issue or Ignition/Fueling Issue(s)

WhiteArrow3800

15

1766

Wed Aug 26, 2009 11:11 pm

WhiteArrow3800 View the latest post

 


Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO