It is currently Tue Dec 18, 2018 8:05 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Thu Nov 15, 2018 9:43 am 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 241
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2005 SLE
1975 Monte Carlo
Have 2000SLE where car will not crank or start early in morning when it is cold.
Have put in new battery,new starter and new starter relay.
It seems like something is wrong possibly with the ignition switch or the VAT or brain box.
When key is in run position the dash lights and the DIC lights up.
When key is in start position the dash lights are still on but the DIC does not light up.
You can hear the relay clicking but the car will not crank.
When I try it later in the day when the temperature warms up it will crank and start.
You can then shut it off and restart it with no problem.
Is it something to do with a resistor when it is cold?
Should mention that car has 355,000 miles on it.
Thanks.


Top
 Profile  
 
PostPosted: Thu Nov 15, 2018 12:51 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8726
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
The 2000+s don't use the resistor type of security system. This is a older TSB that could be your problem.

File In Section: 08 - Body and Accessories

Bulletin No.: 00-08-49-015

Date: November, 2000
Subject:
Intermittent No Start/No Crank
(Replace Ignition & Start Switch Assembly)

Models:
2001 Oldsmobile Aurora

2000-2001 Pontiac Bonneville
Condition
Some customers may comment that the ignition and start switch assembly in the above listed vehicles may not operate properly resulting in an intermittent no start/no crank condition.

Cause
This condition may be due to plastic particles interfering with the electrical contacts of the ignition switch assembly.

Correction
An improved ignition switch assembly, P/N 25721650, is now available from GMSPO.

Refer to the Instrument Panel, Gauges and Console sub-section of the appropriate Service Manual for replacement procedures.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Thu Nov 15, 2018 4:11 pm 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 241
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2005 SLE
1975 Monte Carlo
Thank You.
I will try cleaning it first.
If that doesn't work I will replace it.


Top
 Profile  
 
PostPosted: Thu Nov 15, 2018 4:55 pm 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 241
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2005 SLE
1975 Monte Carlo
Question.
If I replace unit with 25721650 will I have to get new keys also?


Top
 Profile  
 
PostPosted: Fri Nov 16, 2018 1:00 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8726
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
I don't believe so. I think that it just replaces the switch, not any of the other circuitry that would affect the security feature, or the keys.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Fri Nov 16, 2018 5:39 pm 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 241
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2005 SLE
1975 Monte Carlo
O.K.
Thanks.


Top
 Profile  
 
PostPosted: Sun Nov 25, 2018 4:22 pm 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 241
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2005 SLE
1975 Monte Carlo
We were in the junk yard (LKQ) on Friday and took off an ignition switch assembly from a Bonneville.
There was a metal cable on the back of it that we had to cut off to take it out.
Question?
What is this cable and were does it go or do?
Also is there a way to release this cable without cutting it?
Thanks.


Top
 Profile  
 
PostPosted: Tue Nov 27, 2018 8:32 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8726
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
The only thing that I have been able to find is that it is likely for the shift lever lock. All instructions for removal of everything attached to the switch is that there should be clips along the side.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Tue Nov 27, 2018 9:35 pm 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 241
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2005 SLE
1975 Monte Carlo
O.K.
Thanks.


Top
 Profile  
 
PostPosted: Wed Nov 28, 2018 1:27 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8726
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
You may want to check with Andrew. He has all the experience with these cars. I haven't had to deal with your problem.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Fri Nov 30, 2018 12:54 am 
Offline
SE Member
SE Member

Joined: Mon Sep 03, 2018 5:15 pm
Posts: 15
Year and Trim: 2002 Bonneville SSEi
I have a cold weather "no crank" issue (see my post "passkey 3 voodoo".
Try what I've been doing. When you get in the car, put the key in ignition (count to five), turn key to ON (count to five), then turn to start and see if it cranks. I've been doing this with my '02 SSEi everyday for the last two weeks and it's started everytime. When it gets cold, it seems to take longer for the security to read the key.


Top
 Profile  
 
PostPosted: Fri Nov 30, 2018 12:58 am 
Offline
Resident Gearhead
Resident Gearhead

Joined: Wed Apr 01, 2009 7:11 pm
Posts: 2442
Location: Alberta, Canada
Year and Trim: 2004 GXP, 2008 STS, 2008 DTS
Archon wrote:
The only thing that I have been able to find is that it is likely for the shift lever lock. All instructions for removal of everything attached to the switch is that there should be clips along the side.

Yes, you're right on the money. It prevents the key from being turned all the way to the OFF position allowing it to be removed when the shift lever isn't in PARK.

_________________
Image

Bose Luxury Sound System w/Touch Screen Navigation, Addition of Factory XM, 2005 MY Antenna, OnStar Upgrade (3G),
RainSense Wipers, Backup Camera, '00 Style Door Panel Courtesy Lights, Heated Washer Solvent, 2X Remote Trunk Release,
Turn Signal Mirrors, Center Console Courtesy Lamp, Rear Outboard Heated Seats, PVD Chrome 18" Factory Rims, Upgraded
Carbon Fibre Appearance Interior Trim, Highly Modified Main Body Harness, Instrument Panel, Door, Door Panel & Headliner
Wiring Harnesses, Custom Fuse Box & Tire and Loading Information Decals, Additional Acoustic Insulation


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. No Crank, No Start

02BlueR6

0

1196

Mon Jul 04, 2011 8:31 pm

02BlueR6 View the latest post

There are no new unread posts for this topic. 01 sle crank but no start

bmoseman

2

593

Sun Feb 03, 2013 7:56 pm

nos4blood70 View the latest post

There are no new unread posts for this topic. NEED HELP! CRANK NO START! P0300

EXLINE

10

1945

Fri Jan 18, 2013 6:45 pm

EXLINE View the latest post

There are no new unread posts for this topic. 2001 bonneville ssei crank, no start

dematka

6

3353

Mon Jul 16, 2012 5:33 pm

Jfridge92 View the latest post

There are no new unread posts for this topic. Very strange no crank / no start on 2000 Bonneville SE

chevychev

1

1265

Thu Jan 24, 2013 1:41 pm

chevychev View the latest post

 


Who is online

Users browsing this forum: robauto and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO