It is currently Tue Sep 25, 2018 3:10 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Sep 10, 2018 6:49 pm 
Offline
Posts like an LN3
Posts like an LN3

Joined: Thu Feb 18, 2010 4:56 pm
Posts: 554
Location: Savannah, Georgia
Year and Trim: 2001 SSEi
I've replaced my Bonneville with a pick up truck, and it's just been sitting for about 6 months. I charged the battery and decided I'd get it running for someone who needs a car. I turn the key and absolutely nothing happens. Battery is fully charged, lights don't die, but it doesn't even try to crank. No "click" or anything. I have 2 keys and tried them both thinking it might be a chip problem, but same thing with both.
Any ideas folks?
Thanks,


Top
 Profile  
 
PostPosted: Mon Sep 10, 2018 7:57 pm 
Offline
Posts like an LG3
Posts like an LG3
User avatar

Joined: Tue Oct 19, 2010 7:45 am
Posts: 310
Location: New York
Year and Trim: 2004 Bonneville SE
The battery could be weak although it's fully charged. Connections clean and tight? Did you try a jump/boost? If that does not help, try tapping on the starter.

_________________
2004 Bonneville SE 151,xxx- 20% tint all around, 5% tint bar on windshield | 4500k DDM HID low | De-badged | Hardwired Passport 9500ix | FWI(inter-cooler piping) | FE2 Rear Sway Bar | Solid Motor Mount | 180* Stat | Firm Shift Kit

My old car(now brother's car) 1998 Bonneville SE 230,xxx- 20% tint all around
Other cars in family(only the Pontiacs)
- '92 Bonneville SE - '85 Grand Am - '73 Catalina - '67 Catalina
- '87 Bonneville SE - '82 6000 - '78 Catalina


Top
 Profile  
 
PostPosted: Mon Sep 10, 2018 11:16 pm 
Offline
Posts like an LN3
Posts like an LN3

Joined: Thu Feb 18, 2010 4:56 pm
Posts: 554
Location: Savannah, Georgia
Year and Trim: 2001 SSEi
Yeah, I'll give that a try. Basic stuff. I was thinking too much about electronics instead of basic electrical.
Thanks,


Top
 Profile  
 
PostPosted: Tue Sep 11, 2018 7:13 am 
Offline
SSE Member
SSE Member

Joined: Tue Jan 07, 2014 4:21 pm
Posts: 117
Year and Trim: 2003 SSEi
1999 Park Ave. Ultra L67
AJT2004 wrote:
The battery could be weak although it's fully charged. Connections clean and tight? Did you try a jump/boost? If that does not help, try tapping on the starter.

This ^^^. Try tapping on the starter while someone else is turning the key to the start position.


Top
 Profile  
 
PostPosted: Tue Sep 11, 2018 7:50 am 
Offline
Posts like an LN3
Posts like an LN3

Joined: Thu Feb 18, 2010 4:56 pm
Posts: 554
Location: Savannah, Georgia
Year and Trim: 2001 SSEi
Will do. That means I'll have to air up the flat tires!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 2001 bonneville ssei crank, no start

dematka

6

3284

Mon Jul 16, 2012 5:33 pm

Jfridge92 View the latest post

There are no new unread posts for this topic. 2001 Intermitten no crank

Nocrank

19

1664

Thu Nov 15, 2012 10:55 pm

Nocrank View the latest post

There are no new unread posts for this topic. 2003 SSEi engine issue crank shaft retainer bolt

rynmcdonald

4

528

Wed Mar 29, 2017 10:48 am

00Beast View the latest post

There are no new unread posts for this topic. Car has been sitting for one year, need help!

FWDmoparLOL

7

1085

Sun Jan 20, 2013 6:04 pm

FWDmoparLOL View the latest post

There are no new unread posts for this topic. sitting a long time

lynn37

3

676

Mon Feb 02, 2009 2:32 pm

bonnevillain View the latest post

 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO