It is currently Sat Nov 17, 2018 3:39 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Aug 19, 2018 9:14 am 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1588
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
hello, I have a miss on # 6 - so can I drive, 60 klm/h for a day or two with the # 6 injector unplugged until I can repair properly.

or is this a terrible idea...thanks

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Mon Aug 20, 2018 7:02 am 
Offline
SSE Member
SSE Member

Joined: Tue Jan 07, 2014 4:21 pm
Posts: 117
Year and Trim: 2003 SSEi
1999 Park Ave. Ultra L67
You could do that. Some factory PCMs disable injector pulse when a misfire code is set. Jeep comes to mind. The downside is continuing to drive it with say an open plug wire, could damage coil or ICM.


Top
 Profile  
 
PostPosted: Mon Aug 20, 2018 10:55 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8971
Location: Chicago, IL
Year and Trim: 2003 SLE
It'll run. Like *shoot*. But it'll run. I drove mine as a 4 cylinder for a few miles once. Lol

Definitely drive her gently, and get it fixed sooner rather than later.

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 180k Miles
"Sydney" - 2000 Honda S2000 - 59k miles
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Hub sensor - can I safely drive if I unplug ???????

oceanblu_i

14

815

Wed Feb 25, 2015 5:57 pm

oceanblu_i View the latest post

There are no new unread posts for this topic. Should Check Engine light come on when unplug MAF sensor?

Ken_W

4

1650

Sat Oct 29, 2011 6:25 pm

Ken_W View the latest post

There are no new unread posts for this topic. Blower Motor Connection

white06lacrossecxs

3

1331

Wed Sep 22, 2010 8:49 pm

gmman View the latest post

There are no new unread posts for this topic. Loose connection or bad ground with HVAC?

azu

6

1199

Wed Feb 26, 2014 3:16 pm

azu View the latest post

There are no new unread posts for this topic. 2 pin connection, green with white and black, cluster

MPedue

2

511

Mon Nov 14, 2016 7:13 am

ddalder View the latest post

 


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO