It is currently Thu May 24, 2018 12:02 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Apr 15, 2018 7:46 pm 
Offline
LE Member

Joined: Sun Apr 15, 2018 6:49 pm
Posts: 1
Year and Trim: 2003 Bonneville SLE
My engine is off, but my dash lights are still on. This happened this morning and I can’t find any information as to what it may be. Has anyone heard of this happening before? My steering wheel controls and locks are also not working, if that helps.

I have a 2003 Bonneville SLE


Top
 Profile  
 
PostPosted: Mon Apr 16, 2018 1:10 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1490
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
you sure you dont have the parking lights on.

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Wed Apr 18, 2018 10:58 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Fri Jun 24, 2016 12:15 am
Posts: 508
Location: Isanti, MN
Year and Trim: 2000 SLE Saved from the scrapyard.
could be a bad module that isn't shutting everything off like normal...you can try turning the key on and off a few times rapidly to see if anything changes...could be an ignition switch issue as well.

_________________
A temporary fix does not exist. It becomes a solution until it needs to be fixed again.
Image
https://photos.google.com/album/AF1QipOYkkevV0gKTHc_8Cstuy8yS1Qyx6SiIKeTzuHy


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Starting/running issues (battery replaced)

garlandchaos

3

657

Fri May 21, 2010 6:17 pm

In_da_boondocks View the latest post

There are no new unread posts for this topic. engine running rough

mahki08

12

2792

Tue Aug 03, 2010 12:35 am

CMNTMXR57 View the latest post

There are no new unread posts for this topic. Engine running lean??

JMurfe55

7

661

Wed Dec 10, 2014 1:53 pm

nos4blood70 View the latest post

There are no new unread posts for this topic. Engine will not stay running

[ Go to pageGo to page: 1, 2 ]

Bill in Florida

26

2182

Thu May 19, 2016 8:50 pm

MKMike View the latest post

There are no new unread posts for this topic. engine running on 4 CYLs FIXED

Night Crawler

6

491

Mon Jun 16, 2014 8:10 pm

Night Crawler View the latest post

 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO