It is currently Sat Jun 23, 2018 9:06 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Mar 11, 2018 12:48 am 
Offline
LE Member

Joined: Sun Mar 11, 2018 12:32 am
Posts: 1
Year and Trim: 2000 Bonneville SSEi
New to this forum. I just bought a 2000 SSEi last month off Craigslist with 118k miles from the original owner. I'm having a weird issue every time I start the car that it had when I bought it... As soon as it fires up the idle IMMEDIATELY drops to almost stalling then IMMEDIATELY jumps right back up to normal idling RPM, it never actually stalls but feels like something that isn't supposed to happen. No SES or any other warning lights on.

I just replaced the MAF to resolve a random stalling issue it also had when I bought it, but it didn't fix the idle quirk too so I'm guessing it's a separate issue. It also has a little bit of a long and sloppy start after it sits overnight, but it starts up fast and smooth the rest of the day after that 1st initial start of the day. It seems like it could be a fuel pressure regular issue, but anybody have any ideas here??? Would appreciate any comments.


Top
 Profile  
 
PostPosted: Sun Mar 11, 2018 3:47 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1507
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
normal maintenance - plugs, wires, air and fuel filters - unplug the vacuum line from the fuel reulator, there should be no gas or smell in the line

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Mon Mar 12, 2018 9:08 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8875
Location: Chicago, IL
Year and Trim: 2003 SLE
Welcome to the club!

As mentioned above, basic maintenance can go a long way. I would also remove the IAC sensor and give it a good cleaning.

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 173k Miles
"Sydney" - 2000 Honda S2000 - 53k miles
Image


Top
 Profile  
 
PostPosted: Tue Mar 13, 2018 1:52 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Fri Jun 24, 2016 12:15 am
Posts: 510
Location: Isanti, MN
Year and Trim: 2000 SLE Saved from the scrapyard.
I agree, clean the throttle body/IAC of any carbon. It could be a partially plugged EGR valve as well. My car starts, drops idle and then evens out and there's nothing wrong with it. Usually it just depends on how cold it is. The computer will always start the car on the last known good starting parameters until it discovers better ones. Check the large vacuum connection by the throttle body that goes to the fuel pressure regulator and the evap solenoid on the front of the engine. You can't just "buy" a new one, you have to order the hard lines and the fitting for about 30 bucks...or fix it with a little liquid electric tape and a large piece of shrink wrap like I did. Got the large shrink wrap at Menards for 4 bucks...makes 3.

_________________
A temporary fix does not exist. It becomes a solution until it needs to be fixed again.
Image
https://photos.google.com/album/AF1QipOYkkevV0gKTHc_8Cstuy8yS1Qyx6SiIKeTzuHy


Top
 Profile  
 
PostPosted: Tue Mar 20, 2018 7:39 am 
Offline
SSE Member
SSE Member

Joined: Tue Jan 07, 2014 4:21 pm
Posts: 110
Year and Trim: 2003 SSEi
1999 Park Ave. Ultra L67
As already said, clean the throttle body bore real well with carb cleaner right where the throttle blade rests at idle. You'll have to remove the throttle body to do this. Sounds like the engine isn't getting the air that the PCM assumes is entering the engine. May want to replace the PCV valve with a AC delco valve, just in case the valve has been changed to one with an incorrect amount of air flow. Aftermarket valves are known for this.


Top
 Profile  
 
PostPosted: Thu Mar 29, 2018 1:39 pm 
Offline
SE Member
SE Member

Joined: Tue May 05, 2015 2:48 pm
Posts: 17
Location: Windy City
Year and Trim: 2003 Pontiac Bonneville SLE
Hello -

I too have a similar problem as 2000_SSEi has mentioned with my 2003 SLE with 140k miles, however my situation is after the car has been driven for awhile with a warm motor, it will either start and then stall or it will not start at all until after 5+ seconds and I would need to give it some gas as it turns over to prevent it from stalling. After that it will stay at a normal idle but the smell of gas can be smelt near the exhaust. I will try the tips given to 2000_SSEi as well to start but am wondering if my issue is more complex as it does stall on me.


Thanks,
Mike

_________________
2003 Bonneville SLE | Silver| 136k | Daily Driver
1997 Bonneville SE | Black| 127k| Headed to be crushed =<


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 02 Bonneville SE Rough Idle On Cold Start.

Rick1488

0

1443

Sat Apr 28, 2012 1:10 pm

Rick1488 View the latest post

There are no new unread posts for this topic. 2000 SSEi won't start unless foot on throttle and won't idle

mundster

7

429

Fri Aug 11, 2017 3:10 pm

mundster View the latest post

There are no new unread posts for this topic. Rough Idle at start up " Only when its hot outside"

Jill

7

477

Fri May 26, 2017 10:44 pm

Jill View the latest post

There are no new unread posts for this topic. Oil Pressure drops to 0

powell269

7

1499

Mon Oct 10, 2011 11:02 pm

00Beast View the latest post

There are no new unread posts for this topic. Tranny drops gears while in cruise

beamer

7

615

Mon Apr 07, 2014 10:05 pm

beamer View the latest post

 


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO