It is currently Tue Aug 21, 2018 3:49 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 52 posts ]  Go to page Previous  1, 2, 3
Author Message
PostPosted: Fri Mar 09, 2018 8:46 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Thu May 01, 2014 9:37 pm
Posts: 1277
Year and Trim: 1993 SLE
1998 SE
2001 SSEI
2002 SSEI
Hope that did the trick.
Perhaps there was some slight corrosion which was just enough to mess things up.


Top
 Profile  
 
PostPosted: Sat Mar 10, 2018 2:17 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Fri Jun 24, 2016 12:15 am
Posts: 511
Location: Isanti, MN
Year and Trim: 2000 SLE Saved from the scrapyard.
After rereading this thread, I would have to agree that the ICM is the most likely culprit. I had a Grand Am that would run great cold, as soon as it got hot it would buck and backfire....the solder joints heat up and expand and lose connection.

_________________
A temporary fix does not exist. It becomes a solution until it needs to be fixed again.
Image
https://photos.google.com/album/AF1QipOYkkevV0gKTHc_8Cstuy8yS1Qyx6SiIKeTzuHy


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 8:27 am 
Offline
SLE Member
SLE Member

Joined: Fri Sep 08, 2017 12:19 pm
Posts: 41
Location: Martinsville, IN
Year and Trim: 2004 Bonneville SLE
Well, here we are again... problem is back. I swear I am gonna pour gas on this thing and set it ablaze. I recently, last week, acquired one of the GM Tech 2 Chinese knock offs. Is there any fields on this scanner that will help me locate this issue? I have a GM buddy who is very knowledgeable with the Tech 2 and he says that if there are no trouble codes, and there aren't, then the Tech 2 is not fast enough to see and log the problem... I have to think he is right. Therefore... I am lost. I did do the alternator check that another member suggested by taking a reading at the battery with the car running. But, I seem to remember seeing very high voltage readings through the Tech 2, I think over 15 volts. I will have to take a look again tonight. I love the car, but I can't put up with this issue much longer... *dang* thing only has 101K miles...


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 11:45 am 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1560
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
go to the bone yard and any series 2/3 3800 icm will work - I got my 96 SSEi icm in the garage - no issues

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 12:19 pm 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 207
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2001 SLE 2005 SLE
1975 Monte Carlo
X2.
Get an ICM from the bone yard or Andrew at Bonnevilles Unlimited.
I had same problem with my 2001 SLE (wives car).
The car would run great for a while and then just shut down.
Finally got one from Andrew and issue went away.(knock on wood)
I had bought two new ones in matter of 4-6 months and both failed.
She almost got in an accident as the car died when she was turning in front of another car.
Nothing worse than a car that suddenly dies or shuts down.
I know how you feel because I was also ready to torch the car.
I really think the problem is the ICM.
Good luck.


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 1:06 pm 
Offline
SLE Member
SLE Member

Joined: Fri Sep 08, 2017 12:19 pm
Posts: 41
Location: Martinsville, IN
Year and Trim: 2004 Bonneville SLE
The icm is a new delco.


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 1:32 pm 
Offline
SLE Member
SLE Member

Joined: Fri Sep 08, 2017 12:19 pm
Posts: 41
Location: Martinsville, IN
Year and Trim: 2004 Bonneville SLE
This car has had 4 ICM's... at first I was buying the autozone brand... then after 3 of them, I bought the delco.. each time the car would run flawless for 4-6 weeks... then go to crap. So, I dunno what is going on. It is either spark or fuel. I think the next step is to get some fuel injection noids to see if the injectors are shutting off when the car dies. I will have to rig up a go pro to see the noids since I can't run along side the car when driving...


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 7:07 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1560
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
if the car ran fine after an ICM replacement for 4 weeks, then odds are the ICM IS the issue - maybe someone close to you has one you can test.

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 7:33 pm 
Offline
GXP Member
GXP Member

Joined: Thu Mar 31, 2011 8:57 pm
Posts: 207
Location: Muskego,Wisconsin
Year and Trim: 2000 SLE 2001 SLE 2005 SLE
1975 Monte Carlo
X2 again.
My second brand new ICM was a Delphi unit.
It lasted about 3 months.
I can't stress enough about the garbage electrical parts from China.
Try an OEM used unit from a junk yard or one from Andrew.
I really think this is he problem.


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 7:56 pm 
Offline
SLE Member
SLE Member

Joined: Fri Sep 08, 2017 12:19 pm
Posts: 41
Location: Martinsville, IN
Year and Trim: 2004 Bonneville SLE
I would want to say that something is causing the ICM to go bad and just by putting another one in I will be having the same problem in four more weeks. So I have to find the source of this issue. And that is something I haven't been able to do.


Top
 Profile  
 
PostPosted: Fri Apr 06, 2018 11:37 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1560
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
if it gets hot after 30 min of driving, its probably heat - it gets too hot and the *shoot* solder joints start flowing, bit, by bit.
I would get a pc case cooling fan and mount it below the ICM - direct to battery with an on /off switch.

older electronic solder was 60/40 lead/silver - high flow point...........now they 86 the lead and you get 60/40 tin/ silver or cheaper alternative

the cheaper parts have the substandard solder - lower flow point - prone to funkiness.

how is the ICM bracket? it helps to dissipate heat so make sure its good, not rotten.

scrap yard and fan is what I would do next

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Sun Apr 15, 2018 8:48 am 
Offline
SLE Member
SLE Member

Joined: Thu Sep 10, 2015 9:02 pm
Posts: 53
Year and Trim: 2000 SE. 2000 SSEi, 2001 SSEi, 2002 SLE
My 2000 SSEi has this very same problem. In fact it has now been sitting in my yard for over a year because I just said *fook* it I am done and bought another one. I did an ICM swap on mine. I actually pulled the entire coil pack assembly out of a Le Sabre and swapped them. After the swap the Le Sabre went on with no issues and the same problem persisted to keep coming back on the Bonneville. That was when I decided to throw in the towel and it hasn't been started since.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 52 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Random stall/random start

Flamejob5

4

1117

Fri Sep 19, 2014 10:18 am

crash93ssei View the latest post

There are no new unread posts for this topic. acceleration fail on turns

carl

16

1731

Mon Aug 20, 2012 8:57 pm

01bonneSC View the latest post

There are no new unread posts for this topic. Unexpected braking on slow turns

BravoOrig

5

782

Sat Nov 13, 2010 3:23 am

00Beast View the latest post

There are no new unread posts for this topic. Seat memory turns off stereo?

Erinyes

3

547

Mon Apr 16, 2018 10:32 pm

00Beast View the latest post

There are no new unread posts for this topic. heater climate control display turns off out of nowhere

2001blackbonny

2

846

Tue Nov 15, 2011 9:50 pm

2001blackbonny View the latest post

 


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO