It is currently Fri Jul 10, 2020 8:29 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 16 posts ] 
Author Message
PostPosted: Wed May 27, 2015 12:25 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
It was bound to happen sooner or later.....
It only happens after a dead cold start when accelerating from a stop in first gear turning left, not right.
It doesn't display any symptoms after the first take off.
It makes a machine gun like jerking and groaning noise that increases with throttle. I go easy and it will decrease the jerking, grab and slowly go.
I thought it might be the limited slip but not sure.

So is this the beginning of the clutches going south? Is it rebuild time?

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Wed May 27, 2015 1:28 pm 
Offline
GXP Member
GXP Member

Joined: Mon Feb 11, 2013 5:55 am
Posts: 211
Year and Trim: 2003 Bonneville SSEi.
4T65e (unless modified) doesn't have a limited slip. Likely your forward band is starting to go or you should change the PCS


Top
 Profile  
 
PostPosted: Wed May 27, 2015 8:58 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
Aftermarket LSD
Is it a normal symptom of a forward band going? Never had it happen before.
Why would the PCS only do that cold on a left hand turn?

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Thu May 28, 2015 1:18 am 
Offline
GXP Member
GXP Member

Joined: Mon Feb 11, 2013 5:55 am
Posts: 211
Year and Trim: 2003 Bonneville SSEi.
Spoke to my father about this. He says that since you have a LSD final drive to check it and possibly replace it.

I first thought it to be a band because a transmission can shudder when taking off. But you said it only happens when you turn.


Top
 Profile  
 
PostPosted: Thu May 28, 2015 11:55 am 
Offline
Posts like an L67
Posts like an L67

Joined: Thu May 01, 2014 9:37 pm
Posts: 1298
Year and Trim: 1993 SLE
1998 SE
2001 SSEI
2002 SSEI
Perhaps it's a failing cv joint(s)?
A bad CV will definitely make a sound like a machine gun while making a turn.
The car may be struggling to overcome the resistance of the bad cv, hence the jerking.
Counterintuitively, the right outer joint is what causes noise when making a left turn.
Failing inner cv joints cause vibration/shudder on acceleration.
Have someone else drive and stick your head out the window while turning.
You should then quite clearly hear it.
I would also check the bearing/hub assembly , since it may be a compound problem rather than a single failed part.
Here's some more info http://classic.artsautomotive.com/axle_story.htm


Top
 Profile  
 
PostPosted: Thu May 28, 2015 12:08 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
Thanks, I'll do some experimenting.
Back in 2005 while drag racing, one of the right side boots spewed out all the grease. The grease was replaced under warranty and I haven't thought about it since.
But I did have to drive it 1000 miles before the grease was replaced....... :bhuh:

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Thu May 28, 2015 4:30 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
I turned right this morning so nothing happened.......but a few miles later after stopping and then starting, it seemed to slip and bang into gear while in drive. I was babying it so it didn't slam hard .......maybe the pressure control is messing up?? #-o

Going out now to do some more experimenting....driving in circles left and right......ttyl

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Thu May 28, 2015 5:05 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Thu May 01, 2014 9:37 pm
Posts: 1298
Year and Trim: 1993 SLE
1998 SE
2001 SSEI
2002 SSEI
Well the right axle would be cheap enough, if it's the problem. Cardone makes new axles that are inexpensive but good quality . https://www.cardone.com/find-parts/vehicle-parts-listing?make=Pontiac&model=Bonneville&year=2002


Top
 Profile  
 
PostPosted: Thu May 28, 2015 6:02 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
I'll start a new topic in September.
Transmission rebuild.
I can't complain. It was bound to wear out after 15 years of 13 second blasts to 150 mph lol.
And after SEVEN Bonneville Meets!!

Now to start saving up $3000. Ouch!

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Thu May 28, 2015 8:54 pm 
Offline
GXP Member
GXP Member

Joined: Mon Feb 11, 2013 5:55 am
Posts: 211
Year and Trim: 2003 Bonneville SSEi.
2000Silverbullet wrote:
I'll start a new topic in September.
Transmission rebuild.
I can't complain. It was bound to wear out after 15 years of 13 second blasts to 150 mph lol.
And after SEVEN Bonneville Meets!!

Now to start saving up $3000. Ouch!


Banging after a stop sounds similar to the problem I had with my transmission before I went through it last. But mine then had 1,2&4 gears. And it would bang like you say. The valve that resides below the PCS in the valve body got hung up and made mine quit completely. I had to get another valve body (was from wrecking yard) and third input housing. Put the shift kit in it as well. Runs fine and has all gears.

Best way to check your LSD is raise the passenger side of the vehicle and take everything loose to access the cover for final drive.

Hope this helps.


Top
 Profile  
 
PostPosted: Thu May 28, 2015 9:26 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
It's all coming apart....maybe a good time to convert to a 3.69 gearset...... :bhuh:

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Thu May 28, 2015 10:24 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Thu May 01, 2014 9:37 pm
Posts: 1298
Year and Trim: 1993 SLE
1998 SE
2001 SSEI
2002 SSEI
At least you've figured it out and it isn't your sole mode of transportation.
Hope all goes well with the rebuild.


Top
 Profile  
 
PostPosted: Fri Jun 05, 2015 10:11 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
Well I'm not totally convinced yet I've been driving it every day and it only does it for the first five minutes on initial warm up once it's warm there's no problem runs like a scalded cat but when it's cold and I take off from a start it slips and stutters and then grab suddenly and then's fine after that
Once warm the transmission temperature never goes over 170
It almost feels like the antilock brakes are coming on and then releasing
No codes. I haven't changed the fluid in a while I wonder if that could be a problem

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Fri Jun 05, 2015 10:13 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
If it truly is the transmission then I have a decision to make
Repair for 3000 or sell for 6000

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Tue Jun 09, 2015 11:28 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12224
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
So I've been researching and watching videos on the 4T65E-HD transmission. Piece of crap before 03!!
Who said Chrysler made bad transmissions?
To rebuild GM transmission properly will cost a lot more than $3K!
....and it also needs new tires ...

Anyone want to buy it as is for $5K? ($4K US)
I'll make my final decision in August..... :sucks:

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Tue Jun 09, 2015 1:26 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8774
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
Before giving up, give this a try. It worked a few years back on my daughter's Grand Prix that would slip when cold.

Add a can of Seafoam's Trans Tune and run that for a couple of weeks. Then, drop the pan and replace the filter and fluid. See if it helps. Cheaper than a rebuild.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Strange pulsing vibration at 3k rpm

BobsBonneville

11

1310

Sun Sep 23, 2012 6:58 pm

BobsBonneville View the latest post

There are no new unread posts for this topic. Horrible engine vibration, strange smell from exhaust

bschoole

13

4537

Thu Jul 07, 2011 3:00 pm

bschoole View the latest post

There are no new unread posts for this topic. Bad PCS? Transmission Slipping

pinstriper38

4

1128

Thu Oct 15, 2015 8:26 pm

pinstriper38 View the latest post

There are no new unread posts for this topic. slipping transmission

wiro01sle

3

1907

Wed Jan 05, 2011 11:47 am

LeSabre in Buffalo View the latest post

There are no new unread posts for this topic. transmission slipping at high rpm?

BrianT

5

931

Tue Mar 24, 2015 8:10 am

nos4blood70 View the latest post

 


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO