It is currently Sun Sep 23, 2018 3:32 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Air con trouble
PostPosted: Wed Jul 30, 2014 7:01 pm 
Offline
SLE Member
SLE Member
User avatar

Joined: Thu Oct 18, 2012 10:13 pm
Posts: 34
Location: Guyton, GA
Year and Trim: 2003 SE
Hey everyone, it's been a really long time since I have been on here. Anyways straight to my issues. After I replaced the A/C compressor and condenser I noticed that only cold air was blowing out the passenger side. Well not too long after that my blower motor went out. Since I gotta order a new blower motor I might as well figure out, and fix the one sided cold issue. After a bit of research I checked the passenger side Actuator and that was working fine. I just looked at the driver side and there isn't one. Mode actuator is there and works perfectly fine. Any suggestions?

Reference: http://i675.photobucket.com/albums/vv11 ... airmix.jpg
My car: http://i1323.photobucket.com/albums/u58 ... a769b9.jpg

_________________
Jonathan
Image


Top
 Profile  
 
 Post subject: Re: Air con trouble
PostPosted: Thu Jul 31, 2014 12:46 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8941
Location: Chicago, IL
Year and Trim: 2003 SLE
Start by checking the charge of the system.

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 177k Miles
"Sydney" - 2000 Honda S2000 - 56k miles
Image


Top
 Profile  
 
 Post subject: Re: Air con trouble
PostPosted: Sat Aug 02, 2014 12:20 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8713
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
I agree. Your problem is often caused by a low charge.

Unless you have the automatic, dual control A/C system, there will not be a driver's side air-mix actuator. It's all controlled by the one on the passenger side.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
 Post subject: Re: Air con trouble
PostPosted: Fri Aug 08, 2014 9:45 pm 
Offline
SLE Member
SLE Member
User avatar

Joined: Thu Oct 18, 2012 10:13 pm
Posts: 34
Location: Guyton, GA
Year and Trim: 2003 SE
Yeah I feel like a major dummy, it was the charge. It took an entire 20oz can of it because it was so low. Thanks again guys I am so happy to not be melting anymore.

_________________
Jonathan
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. A/C Trouble

white06lacrossecxs

2

879

Wed Aug 06, 2008 1:53 pm

white06lacrossecxs View the latest post

There are no new unread posts for this topic. TROUBLE

KelvinVV

10

1127

Thu May 09, 2013 10:05 pm

david View the latest post

There are no new unread posts for this topic. AC trouble shoot...

Rickvance320

1

758

Wed Jul 18, 2012 12:37 am

nos4blood70 View the latest post

There are no new unread posts for this topic. Sea Foam trouble!

Hawley12

9

1424

Sat Jul 27, 2013 11:16 pm

00Beast View the latest post

There are no new unread posts for this topic. SLE has trouble starting

Benvw99

3

505

Sun Feb 12, 2017 9:15 pm

redfury View the latest post

 


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO