It is currently Thu Dec 13, 2018 11:55 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Shifting issues
PostPosted: Thu Feb 06, 2014 9:55 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Sat Nov 24, 2012 6:34 pm
Posts: 543
Location: Fox Valley, Wisconsin
Year and Trim: 2009 G8 GXP
Since I work all day, I have to have school at night. And lately with the frigid temperatures outside, my car is ice cold in the parking lot at 10:00 pm when I leave. And since I don't have remote start and I don't want to sit and wait for my car to warm up to operating temp, I just start it and go after a few minutes.
Well, the fastest way home is to hop on the nearest highway, which is less than 2 miles away. So my engine temp barely gets to 150 degrees before I get on the highway. After I get on, it seems like my gears shift fine between 1st, 2nd, and 3rd, but it wont shift into 4th (O/D) until my engine temp gets to about proper operating temp. So for a couple miles my RPM's sit at about 2,500-3,000 at 70 mph and my gas mileage just drops then. Is there a solenoid or sensor I can swap out to see if that is causing the shifting to be bad, or is this just a normal thing at cold temps?

_________________
2000 SSEi *sold 9/27/15* December '12 & May '15 COTM
2005 Grand Prix
2009 G8 GXP #418 of 1,829 November '15 TOCOTM
Image


Top
 Profile  
 
 Post subject: Re: Shifting issues
PostPosted: Thu Feb 06, 2014 10:22 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8980
Location: Chicago, IL
Year and Trim: 2003 SLE
Your trans won't go into overdrive(4th) until it reaches 80*F, if I remember correctly.

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 180k Miles
"Sydney" - 2000 Honda S2000 - 59k miles
Image


Top
 Profile  
 
 Post subject: Re: Shifting issues
PostPosted: Thu Feb 06, 2014 10:43 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Thu May 29, 2008 7:52 pm
Posts: 865
Location: Maryland
Year and Trim: 2002 SSEi
2004 Bonneville GXP
All the shift solenoids are internal on the transmission. You have to remove the valve body to get to them. It could be a number of things. Go on the triple edge performance website and you may find the cause.

_________________
bobgto65
Image
2004 Bonneville GXP 62,000 miles purchased 04/13
2009 G8 GXP PBM, M6 9580 miles, no mods, sold 08/15
2009 G8 GT SBM 36,000 miles, modded 430 whp
2002 Bonneville SSEi 203,200 miles (sold 3/2014)


Top
 Profile  
 
 Post subject: Re: Shifting issues
PostPosted: Fri Feb 07, 2014 12:13 am 
Offline
SSEi Member
SSEi Member

Joined: Thu Nov 14, 2013 7:14 pm
Posts: 196
Location: hannibal missouri
Year and Trim: 2002 bonneville ssei
124k
Stock for now
i work midnights so i know how this is.. i generally let mine warm up and it still takes a minute to srop into overdrive. like it was said above its something with tranny temps.


Top
 Profile  
 
 Post subject: Re: Shifting issues
PostPosted: Fri Feb 07, 2014 12:18 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25348
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
Normal at cold temps. Usually takes 2-3 miles to kick into overdrive from a cold start with minimal warmup (20-30 seconds).

_________________
-Andrew-
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
2005 Town & Country Limited | Butane Blue Metallic | 290k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 210k | Official Bonneville Hauler


Top
 Profile  
 
 Post subject: Re: Shifting issues
PostPosted: Fri Feb 07, 2014 10:15 am 
Offline
Posts like an L67
Posts like an L67

Joined: Fri Aug 01, 2008 11:57 am
Posts: 1382
Year and Trim: 2003 SSEi.

LOTS of Mods
nos4blood70 wrote:
Your trans won't go into overdrive(4th) until it reaches 80*F, if I remember correctly.


the TCC wont lock until the Coolant temp reaches 100*F


Top
 Profile  
 
 Post subject: Re: Shifting issues
PostPosted: Fri Feb 07, 2014 11:58 am 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Fri Dec 31, 2010 10:51 pm
Posts: 413
Location: Sloansville, New York
Year and Trim: 2000 SSEi: Black w/ 145,XXX miles
Even with the freezing cold temps (5°), my car would have warmed up after two minutes of idle to about 150°. Then when I hit the road it reaches operating temp and *shoot* into 4th no problem. If you do let it sit for the two full minutes you should be alright.

Also, did you drill you t-stat? That would make it take longer to warm up then..

_________________
1995 Jeep Cherokee Country- 200,XXX miles and running strong. 4.0L paired with a 5 speed manual. 4.5" long arm lift with 32" tires and regeared to make up for power. Best of all, shes a fire engine red!

2000 Bonneville SSEi- 145,XXX miles, bonestock for the time (don't hold your breath, it might be a long while)

Typos courtesy of LG Optimus G- yes, I do most of my trolling with my phone. Don't judge me.


Top
 Profile  
 
 Post subject: Re: Shifting issues
PostPosted: Fri Feb 07, 2014 6:32 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Sat Nov 24, 2012 6:34 pm
Posts: 543
Location: Fox Valley, Wisconsin
Year and Trim: 2009 G8 GXP
No, I believe I have the 180 degree t-stat. It only seems to have issues when its hovering around the 0 degree or less range.

_________________
2000 SSEi *sold 9/27/15* December '12 & May '15 COTM
2005 Grand Prix
2009 G8 GXP #418 of 1,829 November '15 TOCOTM
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Shifting issues

william003

4

368

Fri Aug 24, 2018 2:37 pm

william003 View the latest post

There are no new unread posts for this topic. HELP! Oil Pressure issues/ Knocking/ Boost issues

Renegade

9

967

Thu Jun 05, 2014 7:31 am

Renegade View the latest post

There are no new unread posts for this topic. Shifting problem.

darwinm

6

1141

Fri Nov 14, 2008 9:42 pm

Whitecrystal1 View the latest post

There are no new unread posts for this topic. Shifting into OD @ 50km/h

[ Go to pageGo to page: 1, 2 ]

00superbonne

22

1801

Sat Dec 26, 2009 9:12 pm

1fatcat View the latest post

There are no new unread posts for this topic. Transmission Shifting

Tight

2

1194

Fri Apr 08, 2011 9:29 am

Archon View the latest post

 


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO