It is currently Sat Aug 18, 2018 2:16 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Thu Jun 27, 2013 6:37 pm 
Offline
Posts like an LN3
Posts like an LN3

Joined: Mon Dec 17, 2012 11:17 pm
Posts: 437
Location: Farmingdale NY
Year and Trim: 2001 SLE
Engine stops randomly all my electric stays on she doesn't turn back on right away mechanics said fuel pressure is fine I'm getting back flow through my exhaust I'm not popping any codes maf is clean. I'm idling low like 6_700 rims engine stopped going 70 and at a stop light any input is appreciated :withstupid: :helpsmilie: :banghead: :sadeyz:

_________________
Image

2001 SLE tints | Series III L26 | 180 T-stat |

[b]2002 Monte carlo SS Dale Earnhardt edition (waiting on salvage title)


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 6:47 pm 
Offline
Retired Moderator
Retired Moderator
User avatar

Joined: Mon May 19, 2008 6:08 pm
Posts: 7649
Location: Midland, Michigan
Year and Trim: 2002 SE
Crank sensor would be my first thought.

_________________
Ryan
Check out my detailing page on facebook! --> Next Level Detailing
Image
2003 Bonneville SSEi - The Black Mirror SOLD!
2002 Bonneville SE - The Mutt Complete 2004 SLE interior, drivetrain, and body harness swap, ECC swap, HUD swap, black GXP wheels, GXP headlights and tinted tails - SOLD
2003 BMW 540i M Sport, 2001 BMW X5 4.4i, 2010 GMC Acadia, 2017 Grand Design Imagine 3150BH
1982 Cutlass Supreme - The fun one

MattStrike wrote:
It was the worst week of my life! *pause, drinks beer... smiles* But I'm better now!


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 8:03 pm 
Offline
Posts like an LN3
Posts like an LN3

Joined: Mon Dec 17, 2012 11:17 pm
Posts: 437
Location: Farmingdale NY
Year and Trim: 2001 SLE
Wouldn't that give me a check engine light

_________________
Image

2001 SLE tints | Series III L26 | 180 T-stat |

[b]2002 Monte carlo SS Dale Earnhardt edition (waiting on salvage title)


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 8:49 pm 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Mar 15, 2011 9:36 pm
Posts: 786
Location: Piedmont South Carolina
Year and Trim: 2002 SE
as far as I know, no that would not give you a check engine light but I would also check out the sensor beside the MAF sensor and the MAF sensor common things that will make your car shut off at low RPM's

_________________
Member #3848
So Many Mods its drives the Old Lady Crazy

Image


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 9:09 pm 
Offline
Resident Gearhead
Resident Gearhead

Joined: Mon May 19, 2008 10:19 pm
Posts: 5530
Location: Hillsboro, Oregon
Year and Trim: .
2015 Buick Enclave
2013 Buick Regal GS
As Ryan said, crank sensor usually causes this and sometimes the ICM has without throwing codes. They get warm and cause problems and start right back up after a few minutes to cool.


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 10:21 pm 
Offline
SE Member
SE Member

Joined: Wed Oct 10, 2012 11:20 pm
Posts: 10
Year and Trim: 2000 pontiac bonneville se
i had an issue like that and turned out to be a crankshaft position sensor


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 10:51 pm 
Offline
Posts like an LN3
Posts like an LN3

Joined: Mon Dec 17, 2012 11:17 pm
Posts: 437
Location: Farmingdale NY
Year and Trim: 2001 SLE
Is it something I can test before replacement

_________________
Image

2001 SLE tints | Series III L26 | 180 T-stat |

[b]2002 Monte carlo SS Dale Earnhardt edition (waiting on salvage title)


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 10:57 pm 
Offline
Posts like an LN3
Posts like an LN3

Joined: Mon Dec 17, 2012 11:17 pm
Posts: 437
Location: Farmingdale NY
Year and Trim: 2001 SLE
Found the answer online anyone have pics from replacing one?

_________________
Image

2001 SLE tints | Series III L26 | 180 T-stat |

[b]2002 Monte carlo SS Dale Earnhardt edition (waiting on salvage title)


Top
 Profile  
 
PostPosted: Thu Jun 27, 2013 10:59 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Thu May 29, 2008 7:52 pm
Posts: 865
Location: Maryland
Year and Trim: 2002 SSEi
2004 Bonneville GXP
I had this happen on my '02 due to a bad connection at the battery terminal. It would just die at highway speed.

_________________
bobgto65
Image
2004 Bonneville GXP 62,000 miles purchased 04/13
2009 G8 GXP PBM, M6 9580 miles, no mods, sold 08/15
2009 G8 GT SBM 36,000 miles, modded 430 whp
2002 Bonneville SSEi 203,200 miles (sold 3/2014)


Top
 Profile  
 
PostPosted: Fri Jun 28, 2013 9:02 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12215
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
Exact problem my daughter was having before I tightened the battery positive terminal that her husband tried to remove when he set off the security alarm. It needs to be tight!!!

_________________
Image
2000 SSEi - SilverBullet - 73,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 03 SLE stalling and other issues/idot mechanics/lost sleep

RunningWolf

10

1355

Tue Dec 18, 2012 7:38 am

RunningWolf View the latest post

There are no new unread posts for this topic. I cant figure it out

[ Go to pageGo to page: 1, 2 ]

roworld

22

2807

Sat Feb 18, 2012 10:09 pm

01bonneSC View the latest post

There are no new unread posts for this topic. Can somebody figure this out?

terrancew3

13

1222

Tue May 06, 2014 11:13 pm

Archon View the latest post

There are no new unread posts for this topic. Can't figure this out...

MKMike

8

346

Tue Feb 06, 2018 12:08 pm

96 SSEi View the latest post

There are no new unread posts for this topic. Problem Just Can't figure out!

I/O

14

1364

Sat May 16, 2015 6:19 pm

I/O View the latest post

 


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO