It is currently Wed Nov 21, 2018 4:12 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Nov 11, 2012 10:42 pm 
Offline
SLE Member
SLE Member

Joined: Fri Nov 02, 2012 12:57 pm
Posts: 79
Year and Trim: 2001 SE
I have only had this car a couple of weeks, and have been used to other vehicles voltage. The battery tests good around 12.25volts not running. Just wondering as I am not used to seeing a gage so high. Tested running its @ 15volts or just under @ the battery. Is this normal for Bonnies?


Top
 Profile  
 
PostPosted: Sun Nov 11, 2012 10:50 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Sun Dec 05, 2010 6:17 pm
Posts: 5738
Location: DeKalb, IL
Year and Trim: .
92 SSE
92 Lumina Z34
99 Tahoe
03 PAU
Voltage should be higher running than shut off.

_________________
Will
92 Bonneville SSE | L67/4T60E | 70K mi | Med Slate Grey w/ Two-Tone Grey Int. | Low Miles Time Capsule
92 Lumina Z34 | LQ1/4T60E | 175k mi | Torch Red w/Grey Int. | Summer Daily Driver and Future Turbo Racekar
03 Park Avenue Ultra | L67/4T65E-HD | 180K | White Diamond Metallic w/Shale & Cashmere Int. | Rust Free Southern Sourced Daily Driver
99 Tahoe LT | L31/4L65E | 234k mi | Spiral Grey Metallic w/Grey Int. | Daily Winter Rig and Portable Concert Hall
James May wrote:
Hello.


Top
 Profile  
 
PostPosted: Sun Nov 11, 2012 10:57 pm 
Offline
SLE Member
SLE Member

Joined: Fri Nov 02, 2012 12:57 pm
Posts: 79
Year and Trim: 2001 SE
Yeah, but @ 15 and just under running?


Top
 Profile  
 
PostPosted: Sun Nov 11, 2012 10:59 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Sun Dec 05, 2010 6:17 pm
Posts: 5738
Location: DeKalb, IL
Year and Trim: .
92 SSE
92 Lumina Z34
99 Tahoe
03 PAU
Mine's 15.5/6 with a voltage booster installed. Before it was like 14.8/9. I'd say that's normal.

_________________
Will
92 Bonneville SSE | L67/4T60E | 70K mi | Med Slate Grey w/ Two-Tone Grey Int. | Low Miles Time Capsule
92 Lumina Z34 | LQ1/4T60E | 175k mi | Torch Red w/Grey Int. | Summer Daily Driver and Future Turbo Racekar
03 Park Avenue Ultra | L67/4T65E-HD | 180K | White Diamond Metallic w/Shale & Cashmere Int. | Rust Free Southern Sourced Daily Driver
99 Tahoe LT | L31/4L65E | 234k mi | Spiral Grey Metallic w/Grey Int. | Daily Winter Rig and Portable Concert Hall
James May wrote:
Hello.


Top
 Profile  
 
PostPosted: Mon Nov 12, 2012 12:38 am 
Offline
SLE Member
SLE Member

Joined: Fri Nov 02, 2012 12:57 pm
Posts: 79
Year and Trim: 2001 SE
SSEiMan01 wrote:
Mine's 15.5/6 with a voltage booster installed. Before it was like 14.8/9. I'd say that's normal.


OK, thanks I was just used to seeing upper 13's to a Max of 14.2 on my other vehicles.


Top
 Profile  
 
PostPosted: Mon Nov 12, 2012 1:19 am 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20959
Location: MN/IA
Year and Trim: '17 Silverado 1500
Yeah, mine runs about that high too. These cars also have a voltage sense setup, so the alternator can vary its output based on needs.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Voltage drop and engine starts running rough

Pickles8788

5

275

Mon Feb 12, 2018 8:45 pm

MKMike View the latest post

There are no new unread posts for this topic. Tips for keeping her running...and running

ptrfair

6

1994

Mon Apr 20, 2009 9:43 pm

00Beast View the latest post

There are no new unread posts for this topic. Low Voltage?

SSEiFreak

2

468

Thu Jan 30, 2014 2:38 am

SSEiFreak View the latest post

There are no new unread posts for this topic. Voltage Drop

Sierrabarry

0

1022

Thu Dec 30, 2010 1:55 pm

Sierrabarry View the latest post

There are no new unread posts for this topic. ABS low voltage issues - please help!

Pontiacfanatik

1

1147

Thu Apr 07, 2011 11:53 am

Archon View the latest post

 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO