It is currently Thu May 24, 2018 6:17 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: I cant figure it out
PostPosted: Fri Feb 17, 2012 3:37 am 
Offline
LE Member

Joined: Fri Aug 08, 2008 12:39 am
Posts: 8
Year and Trim: 2000 ssei
I have a 00 ssei and it drives fine until I push the throttle more than half way down. Then it starts to break up. Ive replaced the plugs and wires. Could it be the coil packs going bad or maybe a fuel issue. Any info will be helpful.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 3:59 am 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Dec 14, 2010 2:32 am
Posts: 709
Location: Indianapolis, IN
Year and Trim: 1968 Chevrolet Bel Air
When was the fuel filter last changed?

_________________
1997 Bonneville SLE...(SilverStreak)...Totaled...1/25/13...Gone but not forgotten.
1968 Chevrolet Bel Air....the project


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 4:21 am 
Offline
LE Member

Joined: Fri Aug 08, 2008 12:39 am
Posts: 8
Year and Trim: 2000 ssei
I havent changed it. Its rusted to the line. Could that be my problem.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 4:53 am 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Dec 14, 2010 2:32 am
Posts: 709
Location: Indianapolis, IN
Year and Trim: 1968 Chevrolet Bel Air
I would definitely suspect that that is your problem. It is restricting the amount of fuel going to your engine. Do you pump premium fuel in your car like your supposed to?

Soak the rusted area with penetrating oil and let it sit a little while. Then proceed to try and loosen it.

_________________
1997 Bonneville SLE...(SilverStreak)...Totaled...1/25/13...Gone but not forgotten.
1968 Chevrolet Bel Air....the project


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 6:42 am 
Offline
Resident Gearhead
Resident Gearhead

Joined: Mon May 19, 2008 10:19 pm
Posts: 5530
Location: Hillsboro, Oregon
Year and Trim: .
2015 Buick Enclave
2013 Buick Regal GS
What is the boost gauge doing when it bogs down? Any SES lights on?


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 7:25 am 
Offline
LE Member

Joined: Fri Aug 08, 2008 12:39 am
Posts: 8
Year and Trim: 2000 ssei
myfirstbonnie wrote:
What is the boost gauge doing when it bogs down? Any SES lights on?

The boost gauge reads just fine Im getting 12psi. I have ses light on I cant remember the code but its for the torque converter lock up circuit. That light is always on. Im on my third tranny in 4 yrs. I dont think the problem has anything to do with the tranny it shifts fine.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 7:33 am 
Offline
LE Member

Joined: Fri Aug 08, 2008 12:39 am
Posts: 8
Year and Trim: 2000 ssei
myfirstbonnie wrote:
What is the boost gauge doing when it bogs down? Any SES lights on?

It doesnt bog. It feels more like if my tank is empty. It starts pulling hard then stombles and pulls and stombles.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 7:34 am 
Offline
Resident Gearhead
Resident Gearhead

Joined: Mon May 19, 2008 10:19 pm
Posts: 5530
Location: Hillsboro, Oregon
Year and Trim: .
2015 Buick Enclave
2013 Buick Regal GS
Ok so when it stumbles.......... my 2 questions are the same.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 10:47 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25289
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
12psi on a 10psi gauge? Sounds like a plugged cat.

_________________
-Andrew-
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod
2005 Town & Country Limited | Butane Blue Metallic | 270k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 190k | Official Bonneville Hauler


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 11:47 am 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20959
Location: MN/IA
Year and Trim: '17 Silverado 1500
:stupid:

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 12:38 pm 
Offline
SSE Member
SSE Member

Joined: Sun Jun 01, 2008 11:13 pm
Posts: 129
Location: Pittsburgh, PA
Year and Trim: Black 2000 SSEI and Red 2000 SSEI
Andrew I was going to say the same thing ....it sounds like a Plugged Cat


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 1:19 pm 
Offline
SLE Member
SLE Member
User avatar

Joined: Tue Sep 21, 2010 12:17 pm
Posts: 74
Location: Rexburg, ID
Year and Trim: 2000 SSEi
I had this problem twice, and both times it was the coil packs. The first time, the dealership played musical coils for several days and it fixed itself (temporarily). About a year later, I was able to find a dead one by testing it.

There's a great techinfo article for testing them. http://pontiacbonnevilleclub.com/forum/viewtopic.php?f=48&t=1683

PS: Get codes again. You ought to find some 030x codes that may help you further.

_________________
2000 SSEi, Napa Belden wires, Monroe rear shocks conversion, Dexcool delete
2000 SSEi with custom glass, body, door, and light kit
Image


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 1:29 pm 
Offline
Resident Gearhead
Resident Gearhead

Joined: Mon May 19, 2008 10:19 pm
Posts: 5530
Location: Hillsboro, Oregon
Year and Trim: .
2015 Buick Enclave
2013 Buick Regal GS
I agree with checking/replacing the cat. Also get the codes read and report any you have back here. It would not hurt to check the coils.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 3:57 pm 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Dec 14, 2010 2:32 am
Posts: 709
Location: Indianapolis, IN
Year and Trim: 1968 Chevrolet Bel Air
Go ahead and replace the fuel filter as well since you have not changed it and it is rusted on.

_________________
1997 Bonneville SLE...(SilverStreak)...Totaled...1/25/13...Gone but not forgotten.
1968 Chevrolet Bel Air....the project


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 8:30 pm 
Offline
LE Member

Joined: Fri Aug 08, 2008 12:39 am
Posts: 8
Year and Trim: 2000 ssei
Ok guys I apologize for not giving you enuff info. I have a 3.4 pulley, intense racing stage 1 pcm, and a fender well cold air intake. I replaced my fuel filter today and it didnt fix the problem. Im going change the coil packs to see if that helps.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 8:52 pm 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Dec 14, 2010 2:32 am
Posts: 709
Location: Indianapolis, IN
Year and Trim: 1968 Chevrolet Bel Air
If the fuel filter did not work then i would say its a plugged cat.

_________________
1997 Bonneville SLE...(SilverStreak)...Totaled...1/25/13...Gone but not forgotten.
1968 Chevrolet Bel Air....the project


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 10:25 pm 
Offline
Resident Gearhead
Resident Gearhead

Joined: Mon May 19, 2008 10:19 pm
Posts: 5530
Location: Hillsboro, Oregon
Year and Trim: .
2015 Buick Enclave
2013 Buick Regal GS
Are you monitoring KR? Don't just change the coils, you will be just throwing money at it and may not fix it. Do the check as described in the link above. If you do not have a multimeter, you can get cheap ones just about anywhere that will work fine.


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Fri Feb 17, 2012 11:52 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Tue Sep 20, 2011 7:58 pm
Posts: 547
Year and Trim: None
I fifth the cat. Had the same type problem with my 89 Formula 350 and found bad injectors, replaced the coil, new plugs. Tried everything... oh yeah MAF too. Ended up being CAT. I noticed it when I parked it over the carpet in the garage there was a melted spot on there knew right away that was my problem.

Arent these cars prone to cat issues anyway? Bonnes that is.

Good luck.

_________________
1989 Pontiac Firebird Formula 350
2004 Saturn Ion 3 Quad Coupe


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Sat Feb 18, 2012 1:55 am 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Tue Dec 14, 2010 2:32 am
Posts: 709
Location: Indianapolis, IN
Year and Trim: 1968 Chevrolet Bel Air
I do not think cats are a problem with this car. I currently have 105,000 miles on my factory cat and it is doing just fine. My dads 2002 E150 goes through cats like no other and his van has a total of 4 cats

_________________
1997 Bonneville SLE...(SilverStreak)...Totaled...1/25/13...Gone but not forgotten.
1968 Chevrolet Bel Air....the project


Top
 Profile  
 
 Post subject: Re: I cant figure it out
PostPosted: Sat Feb 18, 2012 11:35 am 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20959
Location: MN/IA
Year and Trim: '17 Silverado 1500
FWIW, just because a coil tests good, doesn't guarantee it is good. Mine all tested good, but one caused a misfire and it wasn't found till it was replaced...

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Can somebody figure this out?

terrancew3

13

1180

Tue May 06, 2014 11:13 pm

Archon View the latest post

There are no new unread posts for this topic. Can't figure this out...

MKMike

8

283

Tue Feb 06, 2018 12:08 pm

96 SSEi View the latest post

There are no new unread posts for this topic. The mechanics can't figure it out

Franksdad

9

1088

Fri Jun 28, 2013 9:02 am

2000Silverbullet View the latest post

There are no new unread posts for this topic. Problem Just Can't figure out!

I/O

14

1314

Sat May 16, 2015 6:19 pm

I/O View the latest post

There are no new unread posts for this topic. Figure this one....my car rides like a tank!

steelergrl74

9

2767

Sat Mar 31, 2012 12:44 pm

Ken_W View the latest post

 


Who is online

Users browsing this forum: Exabot [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO