It is currently Sat Apr 20, 2019 8:08 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Oct 08, 2011 9:16 am 
Offline
LE Member

Joined: Sat Oct 08, 2011 9:00 am
Posts: 1
Year and Trim: 2004 Bonneville SE
I have a 2004 Bonneville SE with 3.8. The coolant gauge is not working. Sometimes it will work fine but after driving the car for a while, it seems like it is sticking. Other times it will not work at all. After sitting overnight, everything seems to work fine for a little while, then problems start all over again. Other gauges working fine. GM dealer says dash is going bad. $450 to fix. Any ideas or fixes to this problem??


Last edited by bigtoxi on Sat Oct 08, 2011 9:16 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Oct 08, 2011 9:23 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Wed May 28, 2008 8:51 pm
Posts: 2683
Location: Dekalb Il
Year and Trim: 96 olds cutlass supreme 4 door
unless they moved the coolant temp sensor on the 00+s it should still me on the passenger side of the radiator IIRC

its to early for my brain to work :sleepy1:

_________________
:headbang:LUCAS Image Member # 534.
96 olds cutlass supreme SL 4 door 3100 4t60 *3.33 gears* *Fe1* 115K bone stock DD
Wake asked SSEiman01 wrote:
why in the the world do you have or need Vaseline in your trunk??!!..well Leather cleans easy..


Top
 Profile  
 
PostPosted: Sat Oct 08, 2011 9:26 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Sun Dec 05, 2010 6:17 pm
Posts: 5754
Location: DeKalb, IL
Year and Trim: .
92 SSE
92 Lumina Z34
99 Tahoe
03 PAU
I believe its on the block somewhere...although, these clusters are becoming more prone to failure like the 00+ gm truck clusters as they age...I'd try to find one used and swap it in, making sure to swap mileage chips of course ;)

_________________
Will
92 Pontiac Bonneville SSE | L67/4T60E | 77K mi | Med Slate Grey w/ Two-Tone Grey Int. | Low Miles Time Capsule / Storage Occupant
92 Chevy Lumina Z34 | LQ1/4T60E | 177k mi | Torch Red w/Grey Int. | Storage Occupant
03 Buick Park Avenue Ultra | L67/4T65E-HD | 190K | White Diamond Metallic w/Shale & Cashmere Int. | Rust Free Southern Sourced Summer Daily Driver
99 Chevy Tahoe LT | L31/4L65E | 238k mi | Spiral Grey Metallic w/Grey Int. | Daily Winter Rig / Tow Pig and Portable Concert Hall
04 Cadillac Seville SLS | LD8/4T80E | 201k mi | Red Jewel Tintcoat w/Shale & Grey Int. | Nicest Beater Around
09 Chevy Malibu LT | LE5/4T45E | 205K mi | Seafoam w/Blk Int. | Fuel Miser Daily
13 Ford Explorer XLT | 3.5/6F55 | 150k mi | Kodiak Brown w/Blk Int. | Unbreakable, somehow
James May wrote:
Hello.


Top
 Profile  
 
PostPosted: Sat Oct 08, 2011 10:36 am 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20959
Location: MN/IA
Year and Trim: '17 Silverado 1500
Temp sender is on the thermostat housing, below the upper radiator hose where it goes into the engine. It screws into the block, be sure to put teflon tape on the threads, no matter if it has sealant on it already or not.

Do you have access to a friend/neighbor/mechanic friend with a scan tool? If the sender is sending the right temp, then the motor in the cluster is bad. You can probably find a used one using www.car-part.com and swap the mileage chips inside. You need an SE cluster, the SLE and SSEi clusters are different and not really compatible.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Coolant temp gauge

ParkAve666

5

358

Sun May 27, 2018 4:28 pm

96 SSEi View the latest post

There are no new unread posts for this topic. Coolant Temp too Low Code?

redzmonte

5

1215

Sat Dec 24, 2011 2:19 pm

redzmonte View the latest post

There are no new unread posts for this topic. Coolant Temp **How hot does your SSEi get**

Schweet97Z

13

2540

Thu Jul 29, 2010 7:28 am

Schweet97Z View the latest post

There are no new unread posts for this topic. Coolant Temp with 180 Stat

ColoBonne

1

964

Fri Aug 15, 2008 6:15 pm

harofreak00 View the latest post

There are no new unread posts for this topic. 2005 SLE Temp.Gauge Not Working

dougtoth

6

245

Fri Jul 20, 2018 5:33 pm

dougtoth View the latest post

 


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO