It is currently Thu May 28, 2020 5:25 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Jun 28, 2008 12:24 pm 
Offline
Posts like an L36
Posts like an L36

Joined: Fri May 23, 2008 7:02 pm
Posts: 1018
Location: Portage, MI
Year and Trim: 2001 SLE
So i did the center console swap and had to unplug all the electical switches from the harness. I swapped out the consoles and hooked everything back up, Every component is the original except for the console shell. Now how come my key wont turn to the off position and come out? Ive tryed everything i can think of...

_________________
Image
http://www.cardomain.com/ride/738114/1
Jan. '07 COTM,203,000 + miles,BL Overlay,Cleared Fronts,GXP Tails ,18" GXP's, Aeroforce gauge, FWI, 6x9 infiniti 9603i 3way rear speakers, Alpine SPR-17S door speakers,JVC deck ,GXP gauges,SSEI floor mats, Black SLE overlays,Reverse LEDs, 180 T-stat drilled, 12" L5 Sub, 760w Sony amp, 8500K BLUE XENON Lights(fronts/fogs), Painted Silver Grill, AC Delco Plugs, Bosch Wires, GXP Rocker Moldings


Top
 Profile  
 
PostPosted: Sat Jun 28, 2008 2:10 pm 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Wed May 21, 2008 10:53 pm
Posts: 1877
Location: Sioux Falls, SD.
Year and Trim: 2005 GXP
The only thing I can think of is something isn't engaging/unengaging all the way when you put it in park. The key won't come out if park isn't fully engaged.... Maybe something is binding the button on the shifter, or something isn't quite snapped in right on the shift assembly?

_________________
-Joshua-


Top
 Profile  
 
PostPosted: Sat Jun 28, 2008 3:20 pm 
Offline
Posts like an L36
Posts like an L36

Joined: Fri May 23, 2008 7:02 pm
Posts: 1018
Location: Portage, MI
Year and Trim: 2001 SLE
I figured it out, theres a cable that goes to the shifter assembly that needed to be tighter. Its hard to explain but the cable was to loose to acknowledge the brake and release my key.

_________________
Image
http://www.cardomain.com/ride/738114/1
Jan. '07 COTM,203,000 + miles,BL Overlay,Cleared Fronts,GXP Tails ,18" GXP's, Aeroforce gauge, FWI, 6x9 infiniti 9603i 3way rear speakers, Alpine SPR-17S door speakers,JVC deck ,GXP gauges,SSEI floor mats, Black SLE overlays,Reverse LEDs, 180 T-stat drilled, 12" L5 Sub, 760w Sony amp, 8500K BLUE XENON Lights(fronts/fogs), Painted Silver Grill, AC Delco Plugs, Bosch Wires, GXP Rocker Moldings


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Ignition HELP!!!

EMTprincess33

5

993

Thu Jun 19, 2014 2:00 pm

EMTprincess33 View the latest post

There are no new unread posts for this topic. Attachment(s) How to replace the ignition key?

antibody

9

5727

Thu Sep 06, 2018 7:02 am

Bonni View the latest post

There are no new unread posts for this topic. Key Won't Turn in Ignition. HELP!!!

Typanis

16

13558

Sat Sep 27, 2014 1:01 am

JimzSSEI View the latest post

There are no new unread posts for this topic. Ignition Switch

TenGHz

3

1893

Fri Aug 29, 2008 4:23 pm

TenGHz View the latest post

There are no new unread posts for this topic. best ignition module

irv

6

1005

Sun Aug 30, 2015 8:34 am

irv View the latest post

 


Who is online

Users browsing this forum: Google [Bot] and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO