It is currently Wed Feb 21, 2018 3:20 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sat Dec 18, 2010 12:12 am 
Offline
LE Member

Joined: Fri Dec 17, 2010 10:55 pm
Posts: 9
Year and Trim: 2000 Boneville
I bought this car from a friend knowing it had a vibration but thought it could be fixed easy it wasn't real bad, but the more I drive it the more irritating it has became.
He is the details, the car runs and drives great every where except between 50 to 55 mph, it vibrates at this speed and is worse when going up hill, it is smooth as glass going downhill. It does this no matter if you are driving easy and slow or driving hard and aggressive, it has the vibration at 50 to 55 when in drive or overdrive, it also vibrates if you have your foot barely on the brake pedal to unlock torque converter. I have had the tires balanced and rotated front to back and the vibration is the same. The only thing I no for sure is the front drivers side trans mount is broke and I am going to replace that tomorrow, this would allow the drivetrain to be out of alighnment when under a load but why does it not vibrate under a load at 70 mph climbing a steep hill. I don't think it is misfiringor skipping as it only does it at 50 to 55 and you can change from drive to overdrive which changes the rpms a good bit and it still does it the same. I will get back to you guys after the trans mount is replaced, for further ideas on what to try next or to see what might have fixed your car.

Thanks
Gator


Top
 Profile  
 
PostPosted: Sat Dec 18, 2010 12:57 am 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 8:52 pm
Posts: 1844
Location: Pacific Northwest
Year and Trim: Black 2001 Bonneville SSEi
What's up with mount? It was my guess right off. All the conditions you mentioned are also symptoms of a bad mount IIRC.

_________________
2001 Bonneville SSEi. 1598xx mi.
great car. Wrecked

ImageImage
Burnt Bonny.

Note if you pull the injectors to obserbe fuel delivery...make sure you leave the plugs in and disconnect the ign. Believe me


Last edited by spoiledred94 on Sat Dec 18, 2010 12:57 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Dec 18, 2010 9:40 am 
Offline
Posts like an LG3
Posts like an LG3

Joined: Thu May 22, 2008 10:29 am
Posts: 347
Location: Winnipeg, Manitoba
Year and Trim: 2000 SSEi
Every available option
spoiledred94 wrote:
What's up with mount? It was my guess right off. All the conditions you mentioned are also symptoms of a bad mount IIRC.


X2
Get the torn mushy mount replaced with a puck mount and let's see how she handles before checking other things.

_________________
Mark
The Familyman's Trans-Am
Intense 3.4 MPS, Intense FWI, Intense PCM, copper NGKs TR55's, MSD wires, MSD coils, BWD ICM, MagnaFlow High Flow Cat, drilled 180 'stat, solid front mount, Monroe Max Air rear shocks, Moog rear mounts, Moog suspension bushings, cleared front corners, 190,000 miles
Image


Top
 Profile  
 
PostPosted: Sat Dec 18, 2010 5:03 pm 
Offline
LE Member

Joined: Fri Dec 17, 2010 10:55 pm
Posts: 9
Year and Trim: 2000 Boneville
Ok, today was the first time I have drove the car in a month, my wife had said the vibration was different now than before, So when I went to get the trans mount and it did not have the rough vibration at 45 to 50 as before but a minor vibration felt in the steering wheel at say 60 an up now, after I changed the trans mount it drove exactly the same as before, but now it is shifting very hard, not good I beleive she said this comes and goes. The vibration is in the steering wheel at 60 and if you are on a bouncy road the vibration becomes worse as the car is on the bottom of the bounce like the car floats up and down on the downward dip is when the vibration gets worse, also I noticed when going 30 to 40 if you pull the wheel to the right the vibration is worse but pulling the wheel to the left it does not vibrate.
I jacked up the car and the left front wheel bearing has some play in it, the steering seem to be tight,
can the wheel brearing be my trouble
Also how do you fix the hard shifting transmisssion


Top
 Profile  
 
PostPosted: Sat Dec 18, 2010 5:41 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut

Joined: Sat May 24, 2008 5:18 pm
Posts: 4938
Location: Sycamore, IL
Year and Trim: 05 Chevy 'Hoe
1997 'maro (3.8L M5)
89 SkiDoo
Could be the bearing. But might as well get it fixed anyways if its bad.

_________________
Image

00Beast wrote:
Less off-topic than Lane's Heated Steering wheel, but yeah, back to the topic.


Top
 Profile  
 
PostPosted: Sun Dec 19, 2010 10:32 pm 
Offline
LE Member

Joined: Fri Dec 17, 2010 10:55 pm
Posts: 9
Year and Trim: 2000 Boneville
Is there anyway to replace the bearings by themselves in the front hub assembly or is their just a whole unit replacement only.

Also has anyone been able to fix the hard shifting transmission problem, like how much in the pms switch by itself, I would love to fix it but not at 600 dollars, what damage will it cause by not fixing it.


Top
 Profile  
 
PostPosted: Sun Dec 19, 2010 11:35 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20950
Location: MN/IA
Year and Trim: '17 Silverado 1500
The hubs are one unit, and you have to replace the whole thing.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
PostPosted: Mon Dec 20, 2010 3:16 am 
Offline
Posts like a Northstar
Posts like a Northstar
User avatar

Joined: Thu May 22, 2008 8:52 pm
Posts: 1844
Location: Pacific Northwest
Year and Trim: Black 2001 Bonneville SSEi
I don't know if the 2000+ Bonneys are the same as on my 94 or not, but on my trans, easy to reach and swap, is a transmission shift modulator. It comes stock and is unadjustable. For mine there is an adjustable modulator you can get. With a small screwdriver you can adjust the shift firmness or softness. May still not be what is wrong. It may still be a mount, or an internal trans problem.

_________________
2001 Bonneville SSEi. 1598xx mi.
great car. Wrecked

ImageImage
Burnt Bonny.

Note if you pull the injectors to obserbe fuel delivery...make sure you leave the plugs in and disconnect the ign. Believe me


Last edited by spoiledred94 on Mon Dec 20, 2010 3:17 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Mon Dec 20, 2010 10:32 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8693
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
The 00+s do not have a shift modulator. The harsh shift problem is often caused when code P1811 is set and the PCM commands maximum line pressure. (Edit - That will not turn on the SES light, nor can it be read by most code readers.) This is a good article on the problem.
http://www.tripleedgeperformance.com/Harsh_Shift__P1811.html

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Last edited by Archon on Mon Dec 20, 2010 10:34 am, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. more info on the vibration problem

alexcoqui

5

1202

Thu May 21, 2009 5:15 pm

01bonneSC View the latest post

There are no new unread posts for this topic. 2000 SLE Sunroof Problem

Spl170s

4

1167

Wed Jul 30, 2008 9:48 am

Spl170s View the latest post

There are no new unread posts for this topic. 2000 ssei air bag problem

saltvick

1

846

Tue Feb 01, 2011 8:31 pm

harofreak00 View the latest post

There are no new unread posts for this topic. 2000 Bonne AC Problem

dandyd

2

436

Tue Nov 10, 2015 10:16 am

dandyd View the latest post

There are no new unread posts for this topic. 2000 Bonneville Heating problem

turbomrk

4

1842

Tue Dec 06, 2011 3:42 am

ohnoicuttheribboncable View the latest post

 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO