It is currently Tue Aug 16, 2022 6:14 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: ABS issue-update
PostPosted: Wed Sep 08, 2010 10:23 pm 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 29, 2008 10:27 pm
Posts: 223
Location: Central Wisconsin
Year and Trim: '05 Impala SS
Yesterday I noticed that my traction control message has started coming on while driving on surfaces it should not be necessary. When this happens, it is accompanied by an odd "buzzing" sound (that's the only way I can think of to describe it). It only seems to happen while accelerating through a corner from a stop. Any ideas what's going on or what I should be watching for?

Edit: It has only happened a few times so far. There are no warning lights present.

_________________
05 Impala SS: INTENSE FWI - INTENSE 180* t-stat - Autolite 104 plugs

1fatcat wrote:
There are only two things I like to see in a bra, and a car is NOT one of them.


Last edited by In_da_boondocks on Sat Mar 05, 2011 1:55 am, edited 3 times in total.

Top
 Profile  
 
 Post subject: Re: ABS issue?
PostPosted: Wed Sep 08, 2010 10:31 pm 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25664
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
That buzzing is your ABS activating. You probably have the common problem of a bad wheel speed sensor or wiring. It will only get worse until you get it fixed.

_________________
Andrew - owner/operator of Bonnevilles Unlimited
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
1997 Corvette Coupe | Silver Metallic | Z06 wheels | Date-night Hauler/Parts runner
2014 Town & Country Limited | Cashmere Pearl | 75k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 250k | Official Bonneville Hauler


Top
 Profile  
 
 Post subject: Re: ABS issue?
PostPosted: Wed Sep 08, 2010 10:36 pm 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 29, 2008 10:27 pm
Posts: 223
Location: Central Wisconsin
Year and Trim: '05 Impala SS
If that's the case, why doesn't it disable the ABS?

_________________
05 Impala SS: INTENSE FWI - INTENSE 180* t-stat - Autolite 104 plugs

1fatcat wrote:
There are only two things I like to see in a bra, and a car is NOT one of them.


Top
 Profile  
 
 Post subject: Re: ABS issue?
PostPosted: Wed Sep 08, 2010 10:40 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20960
Location: MN/IA
Year and Trim: '17 Silverado 1500
It hasn't failed yet. It's just reading incorrectly, making the ABS think it needs to actuate.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
 Post subject: Re: ABS issue?
PostPosted: Wed Sep 08, 2010 10:43 pm 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 29, 2008 10:27 pm
Posts: 223
Location: Central Wisconsin
Year and Trim: '05 Impala SS
Oh ok. So all there is to do right now is wait until it gets worse so I can see which one is bad?

_________________
05 Impala SS: INTENSE FWI - INTENSE 180* t-stat - Autolite 104 plugs

1fatcat wrote:
There are only two things I like to see in a bra, and a car is NOT one of them.


Top
 Profile  
 
 Post subject: Re: ABS issue?
PostPosted: Wed Sep 08, 2010 10:46 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20960
Location: MN/IA
Year and Trim: '17 Silverado 1500
Or you could scan it with a Snap-On or Tech II and see which one is bad.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
 Post subject: Re: ABS issue?
PostPosted: Wed Sep 08, 2010 11:48 pm 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 29, 2008 10:27 pm
Posts: 223
Location: Central Wisconsin
Year and Trim: '05 Impala SS
Ok thanks. Maybe if I'm ambitious some day I'll run over to the auto shop at school and let them guys scan it. I don't have access to a scanner.

_________________
05 Impala SS: INTENSE FWI - INTENSE 180* t-stat - Autolite 104 plugs

1fatcat wrote:
There are only two things I like to see in a bra, and a car is NOT one of them.


Top
 Profile  
 
 Post subject: Re: ABS issue-update
PostPosted: Sat Mar 05, 2011 1:59 am 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 29, 2008 10:27 pm
Posts: 223
Location: Central Wisconsin
Year and Trim: '05 Impala SS
Since about the middle of December, my traction control system and ABS has been disabling itself every so often while driving. I had a Tech II hooked up to it a while ago and hooked up a code reader today. Both times, no codes were present. Any ideas?

_________________
05 Impala SS: INTENSE FWI - INTENSE 180* t-stat - Autolite 104 plugs

1fatcat wrote:
There are only two things I like to see in a bra, and a car is NOT one of them.


Top
 Profile  
 
 Post subject: Re: ABS issue-update
PostPosted: Sat Mar 05, 2011 10:20 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25664
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
You weren't using the Tech2 correctly. If your TRAC and ABS lights were on, I guarantee you have a code(s).

A code reader won't pick up ABS codes unless it is designed to.

_________________
Andrew - owner/operator of Bonnevilles Unlimited
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
1997 Corvette Coupe | Silver Metallic | Z06 wheels | Date-night Hauler/Parts runner
2014 Town & Country Limited | Cashmere Pearl | 75k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 250k | Official Bonneville Hauler


Top
 Profile  
 
 Post subject: Re: ABS issue-update
PostPosted: Sat Mar 05, 2011 11:21 am 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 29, 2008 10:27 pm
Posts: 223
Location: Central Wisconsin
Year and Trim: '05 Impala SS
I should have stated that it wasn't me using the Tech II, but an automotive instructor at the tech college I go to. I would hope he knows how to use it.

Edit: He said the only thing the Tech II told him was that I recently had excessive wheel spin.

_________________
05 Impala SS: INTENSE FWI - INTENSE 180* t-stat - Autolite 104 plugs

1fatcat wrote:
There are only two things I like to see in a bra, and a car is NOT one of them.


Last edited by In_da_boondocks on Sat Mar 05, 2011 4:03 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: ABS issue-update
PostPosted: Sat Mar 05, 2011 5:39 pm 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25664
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
That last comment really makes it sound like he doesn't know what he's talking about.

See if you can get the actual code NUMBERS.

_________________
Andrew - owner/operator of Bonnevilles Unlimited
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
1997 Corvette Coupe | Silver Metallic | Z06 wheels | Date-night Hauler/Parts runner
2014 Town & Country Limited | Cashmere Pearl | 75k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 250k | Official Bonneville Hauler


Top
 Profile  
 
 Post subject: Re: ABS issue-update
PostPosted: Sun Mar 20, 2011 8:38 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 11:42 pm
Posts: 987
Location: Niagara Falls, Ontario
Year and Trim: 2000 SSEi
2006 GP GXP
If it is one of the wheel speed sensors on the front don't you have to repalce the entire hub?

_________________
Image
2000 SSEi, Cleared corners and tails, custom CAI, Intense tune, 3.4 Modular pulley, custom tips, 18" GXP Alcoa rims, tint, customer painted fuel rail.


Top
 Profile  
 
 Post subject: Re: ABS issue-update
PostPosted: Sun Mar 20, 2011 8:43 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Tue May 27, 2008 10:30 pm
Posts: 20960
Location: MN/IA
Year and Trim: '17 Silverado 1500
brianj wrote:
If it is one of the wheel speed sensors on the front don't you have to repalce the entire hub?

Correct.

_________________
Bye Bye:
Image
RIP sandrock
Sirius wrote:
Think about it. You’re tooling down the road in your Prius, knowing full-well that this thing being green is as big a sham as federally mandated ethanol-enriched gas, Russia pulling out of Ukraine, and Obamacare.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. transmission or torque converter issue update: its dead

swampthing

19

1607

Wed Jan 29, 2014 11:56 am

00Beast View the latest post

There are no new unread posts for this topic. Trans Issue or Ignition/Fueling Issue(s)

WhiteArrow3800

15

2346

Wed Aug 26, 2009 11:11 pm

WhiteArrow3800 View the latest post

There are no new unread posts for this topic. Hub Update 10/9/12

irish91983

10

1362

Wed Oct 10, 2012 10:24 pm

theax40 View the latest post

There are no new unread posts for this topic. *Update* TCC feels really bad

flatlander745

17

1422

Fri Nov 16, 2012 8:49 pm

flatlander745 View the latest post

There are no new unread posts for this topic. My car has exploded :-X again (update)

Franksdad

0

1026

Fri Nov 08, 2013 2:14 pm

Franksdad View the latest post

 


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO