It is currently Tue Sep 22, 2020 12:29 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 20 posts ] 
Author Message
PostPosted: Fri Jan 02, 2009 12:13 am 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 8:37 pm
Posts: 893
Location: Chambersburg, PA
Year and Trim: 1997 Pontiac Bonneville SE (H4U)
When I launch hard on the 94 SSEi, enough to throw you in the seat but not to excessively spin tires, you hear a noise coming from the passenger footwell. It seriously sounds like there's too big of a tire in the wheel well and I'm making a sharp turn. Passengers say that's exactly what it feels like too. But there's no rub marks on the wheel well lining? After I get to about 15 - 20 MPH in launch, it won't do it any more. Assuming because this is when the car makes the most torque. You can go 10-15 and mash the gas and it still won't make the noise.

Could the axle be rubbing something? Could the tire be rubbing the strut tower some how? Something's rubbing, don't think it's trans related considering that's kind of on opposite side, but what do you guys think? I could try recording it real quick if that would help.

EDIT: Here's video
Image

Did I mention torque converter like vibrates sometimes as it locks, but locks hard?

_________________
- Josh

Image
1994 Bonneville SSEi - 136k mi - FWI, 180* T-stat, Fresh upper gaskets
1997 Bonneville SE - 110k mi - H4U, 3.06:1, Tinted Tails, Bridgestone Potenza G009 225/60/16s
Performance: INTENSE PCM, INTENSE 180* T-stat, Gutted air box, K&N air filter, Ported LIM, Borg Warner Wires, NGK TR-55 Plugs, Adjustable Trans Modulator.
Bells and Whistles: Flowmaster 80 crossflow muffler w/ quad tips, 2x Kicker CVR12 Subs in vented box, 1000W RMS 1-ohm American Bass Amp, Alpine MRP-F200 4-channel amp (temporary), Infinity 60.7CS 6.5" Component System (front), Blaupunkt 3-way 6x9s (rear), Pioneer DEH-P6900UB Head Unit, Hardwired Whistler Pro 58 Radar Detector, Hardwired Navigon 2100 GPS


Last edited by putertopia on Fri Jan 02, 2009 12:36 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 1:38 am 
Offline
Moderator
Moderator
User avatar

Joined: Mon May 19, 2008 9:51 pm
Posts: 7391
Location: Toronto, Canada
Year and Trim: 09 G8 GT
You sure it's not traction control?

_________________
Image
Jerry /// Past: 95 SSEi (June 2010 COTM) -- 04 GXP (July 2011 COTM)
91 Honda Civic Wagon DX 2WD (fuelly) -- 208,000km -- 92hp -- Autocross Warrior
09 Lexus LS460 AWD -- 94,000km -- Daily Driver
09 White Hot G8 GT -- 155,000km (fuelly) -- LS3 Cam -- GM LS3 CNC Ported Heads -- Kooks 1 3/4" Long Tube Headers -- Solo Catback Midsection -- Hooker Maxflow Mufflers -- Pat G Tune -- Rotofab Intake -- Tein S-Tech Springs -- GXP FE3 Dampers -- BMR Subframe Cradle Inserts -- BMR Subframe Connectors -- Forgestar F14 Gold 18x9 +40 -- Michelin Pilot Super Sport 245/45/18 -- Maverick Man Carbon Fiber Spoiler


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 2:03 am 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 8:37 pm
Posts: 893
Location: Chambersburg, PA
Year and Trim: 1997 Pontiac Bonneville SE (H4U)
Turned off, and brake pedal doesn't pulse. Also, this is the second set of tires/rims it has done it with.

_________________
- Josh

Image
1994 Bonneville SSEi - 136k mi - FWI, 180* T-stat, Fresh upper gaskets
1997 Bonneville SE - 110k mi - H4U, 3.06:1, Tinted Tails, Bridgestone Potenza G009 225/60/16s
Performance: INTENSE PCM, INTENSE 180* T-stat, Gutted air box, K&N air filter, Ported LIM, Borg Warner Wires, NGK TR-55 Plugs, Adjustable Trans Modulator.
Bells and Whistles: Flowmaster 80 crossflow muffler w/ quad tips, 2x Kicker CVR12 Subs in vented box, 1000W RMS 1-ohm American Bass Amp, Alpine MRP-F200 4-channel amp (temporary), Infinity 60.7CS 6.5" Component System (front), Blaupunkt 3-way 6x9s (rear), Pioneer DEH-P6900UB Head Unit, Hardwired Whistler Pro 58 Radar Detector, Hardwired Navigon 2100 GPS


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 2:06 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue May 20, 2008 5:02 pm
Posts: 4637
Location: Minnesota
Year and Trim: 2002 Mazda Protege ES
a bonnie i test drove made a near identical noise to that, but i coulda swore it was coming from the drivers side

_________________
-Matt
Image Image


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 2:09 am 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 8:37 pm
Posts: 893
Location: Chambersburg, PA
Year and Trim: 1997 Pontiac Bonneville SE (H4U)
This is definitely from the passenger side, I can't really feel it on the drivers side. I'm ripping into it this weekend so if it is something outside the diff/TC (if that's possible), I should see it.

_________________
- Josh

Image
1994 Bonneville SSEi - 136k mi - FWI, 180* T-stat, Fresh upper gaskets
1997 Bonneville SE - 110k mi - H4U, 3.06:1, Tinted Tails, Bridgestone Potenza G009 225/60/16s
Performance: INTENSE PCM, INTENSE 180* T-stat, Gutted air box, K&N air filter, Ported LIM, Borg Warner Wires, NGK TR-55 Plugs, Adjustable Trans Modulator.
Bells and Whistles: Flowmaster 80 crossflow muffler w/ quad tips, 2x Kicker CVR12 Subs in vented box, 1000W RMS 1-ohm American Bass Amp, Alpine MRP-F200 4-channel amp (temporary), Infinity 60.7CS 6.5" Component System (front), Blaupunkt 3-way 6x9s (rear), Pioneer DEH-P6900UB Head Unit, Hardwired Whistler Pro 58 Radar Detector, Hardwired Navigon 2100 GPS


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 12:23 pm 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25473
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
Had the same thing in my 95 SSEi, and Nates 95 SSEi, and I'm pretty sure the Grizz has the same thing. Never figured it out.

_________________
-Andrew-
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
2014 Town & Country Limited | Cashmere Pearl | 52k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 230k | Official Bonneville Hauler


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 1:00 pm 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 22, 2008 12:22 am
Posts: 267
Location: Winston-Salem, NC
Year and Trim: NEW 99SSEi
Daughter-97SEw/SLE Opt
98SSEi Wrecked
You might look into the bottom dogbone strut. If the rubber is coming out, the motor may be flexing more than it should and hitting something. Had that issue with the X-cars's top dogbone strut. Replaced it and no more noise.

_________________
Dangrus4060
99 SSEi Galaxy Silver w/Dark Pewter Leather, Bought Aug. '08 w/75,000 mi. Bose Sunroof Michelins 35% Charcoal Tint(max. legal) Gutted Airbox w/K&N Drop-in 180Deg. Drilled Stat. Flushed Dex-Col Castrol Edge 10W30 w/PureOne Dual Chromed-Stainless Exhaust Tips Avital - Avistart 5303 Remote Start w/Security SilverStar Ultra's HL Rebuilt Motor w/New Crank & L32 Powdered Metal Connecting Rods
ImageImage

Daughter's 97 SE w/SLE White w/Dark Pewter Leather Bought Apr '06 w/153,000 mi. AM/FM/CD w/ 7-Band EQ Gutted Airbox w/K&N Drop-in
180Deg. Drilled Stat. Flushed Dex-Col Valvoline Max Life 10W40 w/Pure One Avital - Avistart 4300 Remote Start w/Security

ImageImage


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 1:37 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12225
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
Yes the 94 SSEi (Grizz) still does that. Can't figure it out.
It was worse before we changed the torque axis mount.

The dogbone looks OK but haven't changed it yet.

Let us know what you find.

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 1:54 pm 
Offline
Retired Admin
Retired Admin
User avatar

Joined: Sun May 18, 2008 11:07 pm
Posts: 65489
Location: Oregon WCBF'04, '05, '06, '07, '08, '09, '10, '11 Survivor
Year and Trim: .
93 SSEi
95 SLE (SC)
97 Buick LeSabre
putertopia wrote:
Turned off, and brake pedal doesn't pulse. Also, this is the second set of tires/rims it has done it with.


Your brake pedal won't pulse with traction control. Only ABS. You typically won't FEEL anything with regards to TC, but you can sometimes hear it.

_________________
Image
Click here for mod list for both cars
93 SSEi, 95 SLE (supercharged) 97 Buick LeSabre Limited
PontiacDad at WCBF '04: Cruise control? That's like surrendering!
Comprehensive guide to troubleshooting, rebuilding, and modifying Eaton Superchargers


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 2:03 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12225
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
If the TC is turned off, is it still possible that it is engaging?

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 2:51 pm 
Offline
Retired Admin
Retired Admin
User avatar

Joined: Sun May 18, 2008 11:07 pm
Posts: 65489
Location: Oregon WCBF'04, '05, '06, '07, '08, '09, '10, '11 Survivor
Year and Trim: .
93 SSEi
95 SLE (SC)
97 Buick LeSabre
If the light comes on, it's off. 92-95 don't use applied braking AND retarded timing, just applied braking (which you don't feel in the pedal).

The light signal is coming from the 'puter (EBCM) after it determines the TC is actually disabled or in a fault condition.

_________________
Image
Click here for mod list for both cars
93 SSEi, 95 SLE (supercharged) 97 Buick LeSabre Limited
PontiacDad at WCBF '04: Cruise control? That's like surrendering!
Comprehensive guide to troubleshooting, rebuilding, and modifying Eaton Superchargers


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 3:05 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12225
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
So it can't be the TC because it is always off and the light is on.

It almost sounds like the axle is rubbing on the frame for a second or two. :bluetwitch:

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 3:24 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 8:37 pm
Posts: 893
Location: Chambersburg, PA
Year and Trim: 1997 Pontiac Bonneville SE (H4U)
2000Silverbullet wrote:
It almost sounds like the axle is rubbing on the frame for a second or two. :bluetwitch:


x2

_________________
- Josh

Image
1994 Bonneville SSEi - 136k mi - FWI, 180* T-stat, Fresh upper gaskets
1997 Bonneville SE - 110k mi - H4U, 3.06:1, Tinted Tails, Bridgestone Potenza G009 225/60/16s
Performance: INTENSE PCM, INTENSE 180* T-stat, Gutted air box, K&N air filter, Ported LIM, Borg Warner Wires, NGK TR-55 Plugs, Adjustable Trans Modulator.
Bells and Whistles: Flowmaster 80 crossflow muffler w/ quad tips, 2x Kicker CVR12 Subs in vented box, 1000W RMS 1-ohm American Bass Amp, Alpine MRP-F200 4-channel amp (temporary), Infinity 60.7CS 6.5" Component System (front), Blaupunkt 3-way 6x9s (rear), Pioneer DEH-P6900UB Head Unit, Hardwired Whistler Pro 58 Radar Detector, Hardwired Navigon 2100 GPS


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 5:21 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Thu May 22, 2008 12:27 am
Posts: 5095
Location: Oklahoma City, OK
Year and Trim: '07 MDX | '13 TL | '06 GTO
on my old 98 SSEi it was caused by worn out input clutches. Thats what they said at least. replaced em and the problem went away.


Top
 Profile  
 
PostPosted: Fri Jan 02, 2009 8:58 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12225
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
F@#$%# Transmission !! :angry7:

I think we may be missing the WCBF this summer. :sad:

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Sat Jan 03, 2009 12:52 pm 
Offline
GXP Member
GXP Member
User avatar

Joined: Wed May 28, 2008 7:23 pm
Posts: 211
Location: DeKalb IL
Year and Trim: 1996 SSEi
are you sure you see the light on the cluster saying traction off? oddly i cant see the orange/yellow glow unless the wheel is blocking it. cause thats what it sounds like when i spin the tires with traction control still on.

_________________
Aerospace Propulsion Technician USAF
Airman First Class,
.:Michael Lyons:.
Image
parts available on 96 see thread http://pontiacbonnevilleclub.com/forum/viewtopic.php?f=27&t=15185


Top
 Profile  
 
PostPosted: Sat Jan 03, 2009 12:53 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 8:37 pm
Posts: 893
Location: Chambersburg, PA
Year and Trim: 1997 Pontiac Bonneville SE (H4U)
Traction control is off, and I can feel the pedal pulse in both my bonnies if TC is activated and I touc hbrake

_________________
- Josh

Image
1994 Bonneville SSEi - 136k mi - FWI, 180* T-stat, Fresh upper gaskets
1997 Bonneville SE - 110k mi - H4U, 3.06:1, Tinted Tails, Bridgestone Potenza G009 225/60/16s
Performance: INTENSE PCM, INTENSE 180* T-stat, Gutted air box, K&N air filter, Ported LIM, Borg Warner Wires, NGK TR-55 Plugs, Adjustable Trans Modulator.
Bells and Whistles: Flowmaster 80 crossflow muffler w/ quad tips, 2x Kicker CVR12 Subs in vented box, 1000W RMS 1-ohm American Bass Amp, Alpine MRP-F200 4-channel amp (temporary), Infinity 60.7CS 6.5" Component System (front), Blaupunkt 3-way 6x9s (rear), Pioneer DEH-P6900UB Head Unit, Hardwired Whistler Pro 58 Radar Detector, Hardwired Navigon 2100 GPS


Top
 Profile  
 
PostPosted: Sat Jan 03, 2009 1:18 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut

Joined: Thu May 22, 2008 7:08 pm
Posts: 5647
Year and Trim: ____
I had this problem with the 89, long before I joined the club...I replaced all the engine and transmission mounts, since they all appeared to be original, and i appeared to have WAY too much movement. Fixed it, never heard it again.

Oh, and the 93 was making SORT of the same sound, and I replaced the dog bone because it was..cooked...and it made it much less noticeable.

_________________
John
Now: '15 Toyota Prius III | 134 hp 2ZR-FXE | Silver | 36k
Now: '03 Honda CR-V AWD | Slow 4-Cylinder | Dirt | 180k

Then: '07 Ford Fusion SEL | 221hp Gen I VVT Duratec 3.0 V6 | Tungsten Silver | 150k
Then: '99 Toyota Avalon XL | 200hp 1MZ-FE 3.0 V6 | Diamond White | 189k | Sold: July 2015
Then: '11 Ford Fusion SEL | 240hp Gen II VVT Duratec 3.0 V6 | Ingot Silver | 84k | Totaled: Oct 23 '14 (Rear-Ended)
Then: '96 Buick Park Avenue Ultra | 240hp Series II L67 | Medium Dark Lichen | Bought: JAN 11 @ 135k | Accident: FEB 3 '12 | Crushed: MAR 1 '13 @ 153K
Then: '98 Pontiac Bonneville SSE | 205hp Series II 3800 L36 | Topaz Firemist | Bought: NOV '09 @ 74k | Accident: MAY 28 '10 | Crushed: MAR 15 '11 @ 84k
Then: '93 Pontiac Bonneville SE | 170hp Series I 3800 L27 | Dark Yellow Green | Bought: JULY '07 @ 92k | Sold: JULY '12 @ 118k
Then: '89 Pontiac Bonneville LE | 165hp 3800 LN3 | Medium Garnet Red | Bought: JAN '05 @ 117k | Sold: SEP 30 '07 @ 152k


Last edited by wjcollier07 on Sat Jan 03, 2009 1:20 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat Jan 03, 2009 2:41 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 5:06 pm
Posts: 12225
Location: Powell River BC - 7 time WCBF Survivor
Year and Trim: 2000 SSEi, 79 Firebird, 88 Jeep, 11 Yukon Denali
The only mount I haven't changed yet is the dogbone. It looks OK but I haven't taken it out to inspect in detail.
A spring job. I have a new bone.

For now, the noise is acting as a great deterrent to a young driver with a heavy foot. :wink:

_________________
Image
2000 SSEi - SilverBullet - 78,000 kms, 4" "straight shot" custom headlight ram air inlet, TOGs, 1.9's, Lsd, 2.9-3.4"MPS 10-15 psi, Ported GenV, EGR eliminated, OR pushrods, oil volume kit, trani cooler & shift kit, Titanium retainers, 90 lb springs, 160 Stat, 42# injectors, Fuel pump voltage increase, Wideband O2, 3" to dual 2 1/2" Magnaflows, Snow Meth/water injection, after SC temp gauge, 255/50WR17, timing commander set 15-18*@WOT, 2 speed Fan over-ride, disabled DRL, Solid motor mount, Meziere Electric water pump, adjustable fuel pressure regulator, Drilled & slotted rotors/ceramics, GXP sway bars and STB, Upgraded and rebuilt transmission with ZZP 2500 rpm stall TC, Pioneer Bluetooth stereo with sub and 800 W amps, PB 13.5 quarter, (April 2014 car of the month)


Top
 Profile  
 
PostPosted: Sun Jan 04, 2009 6:22 pm 
Offline
Posts like an L36
Posts like an L36
User avatar

Joined: Wed May 21, 2008 8:37 pm
Posts: 893
Location: Chambersburg, PA
Year and Trim: 1997 Pontiac Bonneville SE (H4U)
Didn't get to it this weekend between work, a wedding and a Christmas dinner for work. Probably tomorrow...

_________________
- Josh

Image
1994 Bonneville SSEi - 136k mi - FWI, 180* T-stat, Fresh upper gaskets
1997 Bonneville SE - 110k mi - H4U, 3.06:1, Tinted Tails, Bridgestone Potenza G009 225/60/16s
Performance: INTENSE PCM, INTENSE 180* T-stat, Gutted air box, K&N air filter, Ported LIM, Borg Warner Wires, NGK TR-55 Plugs, Adjustable Trans Modulator.
Bells and Whistles: Flowmaster 80 crossflow muffler w/ quad tips, 2x Kicker CVR12 Subs in vented box, 1000W RMS 1-ohm American Bass Amp, Alpine MRP-F200 4-channel amp (temporary), Infinity 60.7CS 6.5" Component System (front), Blaupunkt 3-way 6x9s (rear), Pioneer DEH-P6900UB Head Unit, Hardwired Whistler Pro 58 Radar Detector, Hardwired Navigon 2100 GPS


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. SSEi Power Loss under heavy throttle

hobbie2k

2

1241

Wed Feb 01, 2012 2:01 pm

hobbie2k View the latest post

There are no new unread posts for this topic. '98 Pontiac Bonneville SSEI Noise

ladymay123

2

900

Sat Aug 06, 2016 9:28 pm

MKMike View the latest post

There are no new unread posts for this topic. rattling noise on side of '93 SSEi tranny

Billha

3

1091

Fri Feb 11, 2011 1:32 pm

J Wikoff View the latest post

There are no new unread posts for this topic. What is this noise? Spark knock? —1994 SSEi

Highway Patrol

6

620

Tue Feb 19, 2019 11:25 pm

Highway Patrol View the latest post

There are no new unread posts for this topic. 1996 Bonneville SSEi supercharger noise?

markr

3

1141

Sun Mar 23, 2014 10:54 pm

J Wikoff View the latest post

 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO