It is currently Tue Aug 11, 2020 8:13 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Mon Jul 20, 2020 1:37 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 26, 2020 4:41 pm
Posts: 12
Year and Trim: 1999 Bonneville SSEi
Every once in a while I jump in the car (cold or hot) and there is nothing but lights when the key is ON, and silence when rotated to START. Sometimes it restarts in a few minutes, today it was more like 30 minutes in the heat with the car hot. Since it has been more frequent lately I'm going to have to be up front about it to sell it. Previously it happened maybe 2 or 3 times in the last 2 or 3 years. The only thing that has ever made an immediate difference is when I can roll the car or push it just enough in neutral to where I can slam it in PARK and it seems to knock something back into working order. I've always thought it was related to the neutral safety switch. Any tips? Thoughts? Questions?


Top
 Profile  
 
PostPosted: Mon Jul 20, 2020 11:30 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Wed May 21, 2008 11:47 pm
Posts: 6242
Location: Philly
Year and Trim: 95 SLE
Does the security light on the dash blink? It could be the vats chip in your key wearing out.

Also, I would not roll the car and slam it in park. That can break the parking pawl.

_________________
Image
95 SLE... a keeper. 241k miles. Low and Slow.
97 BMW 528i
98 Infiniti vq35'd i30: 13.3@104mph, 30MPG Hwy (RIP)
02 Jag X-type
03 BMW M5
07 Infiniti G35s 6MT
07 Ducati Monster S2R 800 with DS1000 swap
83 Yamaha IT175K
72 Yamaha DS7: '74 RD250 swap, JL chambers

Info on dropping a 92-99: Here.


Top
 Profile  
 
PostPosted: Tue Jul 21, 2020 1:21 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 26, 2020 4:41 pm
Posts: 12
Year and Trim: 1999 Bonneville SSEi
Years ago I measured the resistance across the key and it was right at the #6 value and currently measures 1468 or 1.468 (whatever). Think I'll just spray Contact Re-Nu into the key hole and see how long it takes to duplicate the issue. It seems more likely that the system is not reacting correctly to the proper key. Otherwise the system seems to be working as advertised. The only thing weird about my car is the Security light stays on for a little while after START and soon starts flashing constantly until shut down. For years I have seen the light flashing while driving and figured if it ever stays ON again I'm in trouble. There may be a bypass in the future or check my For Sale ads and make an offer. I might deliver this thing and just exercise my flight benefits to get home. :bwoohoo: Just won't shut it OFF. :beerchug:


Top
 Profile  
 
PostPosted: Wed Jul 22, 2020 12:20 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 26, 2020 4:41 pm
Posts: 12
Year and Trim: 1999 Bonneville SSEi
Went to the Post Office and back this morning. Shut the car OFF and restarted it a couple times then it failed. I put it in Neutral and it fired right up. Put it back in Park, shut it down then it wouldn't start again. Sounds like the Fuel Pump is running when the key goes to ON. I'm taking a dive into the Neutral switch idea. STANDBY


Top
 Profile  
 
PostPosted: Fri Jul 24, 2020 11:45 am 
Offline
SE Member
SE Member

Joined: Fri Jun 26, 2020 4:41 pm
Posts: 12
Year and Trim: 1999 Bonneville SSEi
I put the Duralast version of the PNP Switch in and it fired right up. Once it warmed up, shut down, it would not start. I'm gonna do a bypass switch on this turkey, getting rediculous


Top
 Profile  
 
PostPosted: Fri Jul 24, 2020 8:56 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Wed May 21, 2008 11:47 pm
Posts: 6242
Location: Philly
Year and Trim: 95 SLE
Yeah, it sounds like the key is physically worn to where the metal in/on the chip doesn't make as good of a contact.

_________________
Image
95 SLE... a keeper. 241k miles. Low and Slow.
97 BMW 528i
98 Infiniti vq35'd i30: 13.3@104mph, 30MPG Hwy (RIP)
02 Jag X-type
03 BMW M5
07 Infiniti G35s 6MT
07 Ducati Monster S2R 800 with DS1000 swap
83 Yamaha IT175K
72 Yamaha DS7: '74 RD250 swap, JL chambers

Info on dropping a 92-99: Here.


Top
 Profile  
 
PostPosted: Tue Aug 04, 2020 11:37 am 
Offline
SE Member
SE Member

Joined: Fri Jun 26, 2020 4:41 pm
Posts: 12
Year and Trim: 1999 Bonneville SSEi
Once again I am left to conclude the key is not a factor. I have only had one key for this car the last 10 years. After having it towed and magically coming back to life about 6 years ago - I used the same key. Since the time it was towed and came back to life (without me fixing anything) the Security light comes on and then starts flashing once the car warms up - until you shut it down. Once about 5 years ago while driving in a horrendous rain for quite a long time the dash lights, Driver Info Center, Digital Compass shorted out to some degree and provided a wicked light show. I mention this because we just had some crazy rain here as the hurricane spun up the coast of NC. This morning I went out to a car that had not even clicked in days and it fired right up. I drove it down the Interstate and back, shut it down for a few minutes and then it started right back up. So, It's part submarine and likes the moisture. I'm sure it's something simple but *dang* if I can find it. Grounds all look good though I don't have GM diagnostic tools to run complete checks on anything. I'm stuck on there being a bad connection somewhere. I will deliver this car if you are not too far from Charlotte, NC. See my For Sale post and link to craigslist ad. Come on man.... :banana: make me an offer. :beerchug: https://charlotte.craigslist.org/cto/d/gastonia-1999-pontiac-bville-ssei/7162693800.html


Last edited by Watcher on Thu Aug 06, 2020 12:41 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Wed Aug 05, 2020 1:14 pm 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1768
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
your crigs list post is dead

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Thu Aug 06, 2020 6:58 am 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1768
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
the tarter is 20 years old: it may be funky. can you apply 12v directly to starter ?

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Thu Aug 06, 2020 12:09 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 26, 2020 4:41 pm
Posts: 12
Year and Trim: 1999 Bonneville SSEi
I can short the solenoid to the POS post at the starter and it turns over. However, attaching a remote start switch won't bypass the theft deterrent feature. Starter is about 6 years old. Only a full on 12 volt shorting of the two terminals will work. This is sooooo messed up. Try clicking on this craigslist link. Now that it's dried up outside - it won't start. Ha ha ah ha ha :banghead:

The ad isn't supposed to expire for another 12 days.

https://charlotte.craigslist.org/cto/d/gastonia-1999-pontiac-bville-ssei/7162693800.html


Top
 Profile  
 
PostPosted: Thu Aug 06, 2020 7:16 pm 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1768
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
yes, this link works....so the moisture completes the circuit and when dry, its a short?

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Fri Aug 07, 2020 8:20 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 26, 2020 4:41 pm
Posts: 12
Year and Trim: 1999 Bonneville SSEi
I don't really know what takes place since it has been starting normally for the last several years. To me the system is sensing a potential theft senario so it locks out the starter. Back when I replaced the starter I also replaced the start enable relay along with the theft deterrent relay (or module) which made no difference. I'm done with this thing.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 94 SSEi Starter

2000Silverbullet

2

799

Thu Jul 31, 2014 9:11 am

2000Silverbullet View the latest post

There are no new unread posts for this topic. 1999 starter.....OK,It wasn't the starter

dbeast420

2

1623

Sun Feb 21, 2010 1:06 pm

sonoma_zr2 View the latest post

There are no new unread posts for this topic. Help!!!! Intermittant CEL and RPM drop/stutter

TechDaddyD

5

1361

Fri Sep 29, 2017 5:40 pm

Jrs3800 View the latest post

There are no new unread posts for this topic. Intermittant Shifting Issue

RJolly87

4

1059

Mon Mar 04, 2013 12:03 pm

Bob Dillon View the latest post

There are no new unread posts for this topic. Turned the key and...not even a click! Did I fix it? (long)

Billha

10

1445

Mon Oct 13, 2008 11:05 am

Billha View the latest post

 


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO