It is currently Mon Jul 13, 2020 11:06 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Feb 19, 2020 7:31 pm 
Offline
LE Member

Joined: Wed Feb 19, 2020 3:14 pm
Posts: 3
Year and Trim: SSE 1998
The AC controls cant select Mode/Heat & source on my bonneville.
I believe (from other posts ) i have a problema with my vaccum hose, but I dont know hoy to find it to check if it is unplugged on the motor.
Or how can I check if it is unppluged in the control module behind the glove box. I opened the glove box, but I cant see it. Do I require to open something else?

Also.

My air suspension is not working, the compressor works If I turn on the inflator and I get some pressure (Not to much), but I suppose turning on the compressor does not inflate the suspension. Also I think my ride height sensor is not working because the compressor never turns up with weight in the rear.

What can be this other problem.

Thanks in advance.


Top
 Profile  
 
PostPosted: Thu Feb 20, 2020 11:39 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Thu May 22, 2008 10:40 am
Posts: 1732
Location: West Point
Year and Trim: 2003 SSEi
Search for "collapsed nipple" and you should find several leads on fixing your vacuum problem. Hopefully you will find a thread with pictures that are not hosted on stupid photobucket as those pictures will be blurry and of little help. It been a long time since I've been under the dash on a 92-99, but I think you need to remove a kick panel and look under the glove box to find the vacuum manifold.

Also, you might get better response if you separate your two problems into separate threads. It also makes it easier for others who may have problems in the future to learn from your experience once you isolate your problem.

_________________
gweg_b wrote:
People think I'm nuts, but Matt proved it.

Resident Tightwad
Image
Screw you, Photobucket.


Top
 Profile  
 
PostPosted: Fri Feb 21, 2020 12:37 pm 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1764
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
look here for a/c..viewtopic.php?f=19&t=2884&p=27612&

get under the car rear and check the ride height sensor. you can also inspect the hard plastic air hoses for the shocks. put dish soap and watch for bubbles(leak).

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Tue Mar 10, 2020 7:00 pm 
Offline
LE Member

Joined: Wed Feb 19, 2020 3:14 pm
Posts: 3
Year and Trim: SSE 1998
Thanks!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 1998 Pontiac Bonneville Car is not working right

Ashley.Garrison2012

19

2338

Thu Jul 19, 2012 2:04 pm

Jfridge92 View the latest post

There are no new unread posts for this topic. Cluster on 1998 SSEi suddenly quit working

1998BonnieSSei

6

1648

Mon Jul 20, 2009 3:20 pm

SSEi95 View the latest post

There are no new unread posts for this topic. suspension

99bonnie

3

1055

Thu Aug 26, 2010 5:36 pm

00Beast View the latest post

There are no new unread posts for this topic. new suspension

Bd1703

2

865

Sun Apr 12, 2015 7:26 pm

MKMike View the latest post

There are no new unread posts for this topic. Suspension?

irish91983

11

1847

Mon Jan 19, 2009 10:55 pm

LeSabre in Buffalo View the latest post

 


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO