It is currently Fri Oct 18, 2019 10:19 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jul 04, 2019 6:14 pm 
Offline
LE Member

Joined: Mon Feb 04, 2019 7:43 pm
Posts: 1
Year and Trim: 1999 SE
Updated 10:00 pm

My sister has a ‘99 Bonnie with the standard 3.8. She has been having problems with it stalling as soon as the engine warms up to operating temperature. The first time she cranks it for the day, it has a rough idle til it warms up and stalls. The second time she cranks it, it’ll start right up and idle smoothly until it stalls (a few minutes after she cranks it). However, when she tries cranking it a third time, it won’t start right up...she has to wait a couple of minutes or so for it to cool down a little bit then it’ll start...but stalls again shortly after. The following is a list of things she has already done but obviously to no avail:

Changed:
-Plugs and wires
-Fuel filter
-Fuel pump
-Crank sensor
-Camshaft sensor
-EGR valve
-Checked catalytic converter temp

She just check the codes and it was showing four different codes:
Code — Description
- P1676 stored(1/4)— driver 4 line 6
- P0102 stored(2/4)— MAF circuit low frequency
- P0742 stored(3/4)— TCC system stuck on
- P0102 pending(4/4)—MAF circuit low frequency

Any ideas? Before the codes were checked, I was thinking the MAF. However when she told me the rough idle wasn’t all the time, and it stalls at warm temperature I then started thinking about a bad coil. She’s in the process of cleaning the MAF to see if that helps a little. Thanks in advance for the advice.


Top
 Profile  
 
PostPosted: Fri Jul 05, 2019 1:26 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8762
Location: Grand Rapids, Michigan
Year and Trim: 2014 Cadillac XTS Vsport.
Try unplugging the MAF. See if that helps.

_________________
*Gone, but not forgotten* - Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Car stalls after it warms up, restarts...(solved)

Janktu

4

3690

Sat Mar 03, 2012 2:37 pm

RPACODY View the latest post

There are no new unread posts for this topic. Help! My 98 bonne stalls after engine temp is above 150

duh1980

2

786

Thu Mar 10, 2016 9:17 am

SSEBonne4evr View the latest post

There are no new unread posts for this topic. New Dilemma; same symptoms of stalling after it warms up

DRB

2

832

Sat Mar 26, 2016 7:25 am

michtom View the latest post

There are no new unread posts for this topic. wot car stalls???

1999_pontiac_ssei

1

836

Sat Oct 02, 2010 9:59 pm

00Beast View the latest post

There are no new unread posts for this topic. To much Gas and it Stalls. HELP!

1993SSEi

10

1006

Fri Jan 29, 2010 10:41 pm

Mechanical Mike View the latest post

 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO