It is currently Tue Sep 17, 2019 12:23 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Thu May 30, 2019 3:41 pm 
Offline
SE Member
SE Member

Joined: Sat Nov 14, 2015 4:47 pm
Posts: 22
Year and Trim: 1994 Bonneville SE
1994 Bonneville, 220K miles

Made my usual left hand turn onto the road on the way to work this AM and the engine stalled. Coasted to the curb and tried to restart. Starter turns engine but engine didn't fire at first. Check Engine light came on. I pulled the negative cable off the battery to hopefully clear the code and the engine started briefly, then stalled again. This time no Check Engine light. Removed the negative battery cable again, this time for a few minutes. Put it back, and the engine started. It got me home, about a quarter mile down the road.

So, maybe cranksaft or camshaft sensor issue?


Top
 Profile  
 
PostPosted: Fri May 31, 2019 11:20 am 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1696
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
I would first pull the code - you can unplug the MAF sensor and see if it improves

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Sat Jun 01, 2019 11:56 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16821
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
A code being active won't stop the car from running. So whenever possible, preserve the code. It's the bad part that stops the car, and clearing the code won't fix a bad part. If a reset gets you home, so be it.

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Thu Jun 06, 2019 2:01 pm 
Offline
SE Member
SE Member

Joined: Sat Nov 14, 2015 4:47 pm
Posts: 22
Year and Trim: 1994 Bonneville SE
OK, I replaced both the crankshaft and camshaft sensors. Engine will still not fire up. And I cannot pull any codes since this '94 seems to be the intermediate between OBDI and OBDII. It has an OBDII connector, but none of the auto stores can pull codes. I even took it to an official North Carolina Inspection station and they couldn't pull any codes.

So I guess my next steps are maybe 1) use starter fluid to see if I can get the engine to fire for a few seconds, 2) check the injector wires with a noid light, 3) check fuel pressure.

Any other steps I could take before throwing more parts at it?


Top
 Profile  
 
PostPosted: Thu Jun 06, 2019 3:10 pm 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1696
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
yes, dont throw anything at it except a paperclip............

https://www.gmforum.com/obd-i-troublesh ... st-306836/

and...... https://www.freeautomechanic.com/diagno ... odes5.html

see if you can pull the codes and post back, ok?

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Last edited by 96 SSEi on Thu Jun 06, 2019 3:15 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Jun 06, 2019 3:13 pm 
Offline
SE Member
SE Member

Joined: Sat Nov 14, 2015 4:47 pm
Posts: 22
Year and Trim: 1994 Bonneville SE
96 SSEi wrote:
yes, dont throw anything at it except a paperclip............

https://www.gmforum.com/obd-i-troublesh ... st-306836/



This trick won't work because my '94 has an OBDII connector, not the 12 pin ALDL OBD connector.


Top
 Profile  
 
PostPosted: Thu Jun 06, 2019 3:22 pm 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1696
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
ok, well, I guess this diagnostic is in order

https://troubleshootmyvehicle.com/gm/3. ... ondition-1

follow the steps and you can find the issue without swapping things.

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Mon Jun 10, 2019 9:28 am 
Offline
SE Member
SE Member

Joined: Sat Nov 14, 2015 4:47 pm
Posts: 22
Year and Trim: 1994 Bonneville SE
96 SSEi wrote:
ok, well, I guess this diagnostic is in order

https://troubleshootmyvehicle.com/gm/3. ... ondition-1

follow the steps and you can find the issue without swapping things.



Well, that website was most helpful! It helped me quickly eliminate any issues with the fuel pump. I purchased a $6 in-line spark tester and found no spark at any of the cylinders. I probed the hot wire leading into the ICM and found no voltage. So I cleaned the contacts of all relevant fuses, checked that all relays were working, and cleaned the ICM ground wire post and battery terminals. After that, the engine fired up as if nothing was ever wrong. :bwoohoo:

Thanks for leading me to this website!


Top
 Profile  
 
PostPosted: Thu Jun 13, 2019 10:14 am 
Offline
Posts like a Northstar
Posts like a Northstar

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1696
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
thats great!!

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. engine stalling, surging, rough start, PLEASE HELP

[ Go to pageGo to page: 1, 2 ]

lilanqel94

21

1858

Fri Jun 12, 2015 9:41 pm

lilanqel94 View the latest post

There are no new unread posts for this topic. stalling/engine-turning-off when thermistat temp reached

pfunk1410

0

1012

Tue Mar 22, 2011 10:20 pm

pfunk1410 View the latest post

There are no new unread posts for this topic. engine misfiring badly when driving in rain

lolyfe

2

599

Tue Nov 25, 2014 10:30 pm

Jfridge92 View the latest post

There are no new unread posts for this topic. RPM'S UP AND DOWN STALLING

royruhle

9

1727

Mon Aug 18, 2008 8:17 am

royruhle View the latest post

There are no new unread posts for this topic. Serious Stalling

ijreed

10

1855

Sat Apr 02, 2011 9:39 pm

ijreed View the latest post

 


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO