It is currently Tue Feb 19, 2019 11:34 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Feb 12, 2019 3:29 pm 
Offline
SE Member
SE Member

Joined: Sat Nov 14, 2015 4:47 pm
Posts: 13
Year and Trim: 1994 Bonneville SE
1998 Bonneville. 219K miles.

Lately, transmission has been slow to engage first gear. Happens at initial start up and will continue after coming to a full stop, such as at a stop light. Problem goes away after about 5-10 minutes.

Fluid looks clean. No leaks, but topped it off with about 1.5 qts.

Could be the transmission control solenoid?


Top
 Profile  
 
PostPosted: Wed Feb 13, 2019 11:41 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 6:04 pm
Posts: 25364
Location: Browerville, MN
Year and Trim: 2004 GXP - plus a handful of other Bonnevilles
If it was down 1.5quarts, it has a leak somewhere. Even being down that much on fluid, it can cause slipping issues. The shift solenoids control the shifts, not the clutches. I'd try some Lucas trans fix before anything else.

_________________
-Andrew-
Image
2004 Bonneville GXP | White Gold Tricoat | custom built supercharged 3800 hot rod | garage queen
2005 Town & Country Limited | Butane Blue Metallic | 290k | Family Hauler
2002 Ram 1500 Quad Cab Sport | Black| 210k | Official Bonneville Hauler


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Transmission does not engage

[ Go to pageGo to page: 1, 2 ]

spoiledred94

21

3572

Fri May 29, 2009 1:49 am

spoiledred94 View the latest post

There are no new unread posts for this topic. Trans bucking from stop, cold start wont go into gear

Regulator

1

549

Sun Jun 21, 2015 6:17 pm

96 SSEi View the latest post

There are no new unread posts for this topic. Transmission behaviors, hot vs cold

RJolly87

7

681

Wed Oct 15, 2014 10:01 pm

RJolly87 View the latest post

There are no new unread posts for this topic. breaks engage automatically and stick?

stone

4

818

Wed Mar 31, 2010 12:57 pm

willwren View the latest post

There are no new unread posts for this topic. Converter engage/disengage issues

Need For Steve

3

1073

Thu Nov 18, 2010 8:35 pm

bad.moshi View the latest post

 


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO