It is currently Wed Oct 17, 2018 2:19 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Wed May 02, 2018 8:42 am 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
My cars CEL has been on intermitingly for over a month I don't have a OBD 1.5 or know anyone with 1. Been Using more fuel. I added 2 cans of seafoam in tank since I've owned 7 -15

Started cranking slow last week new alt and NOV 2014 Batt. Started up and CEL instantly on. Misfiring and running rough, shifting hard drove it around not thinking anything of. Went home backed into curb and bumped kinda hard and moved up, Vame back out, no start. Just a few slow cranks like it has been doing and them after trying a few.times to start, nothing else, no sound.

I can hear thud nder dash and fuel pump him for a few whwn key to ON. All lights are on dash and security light does not blink and goes out. I crank and all warning lights, light up but nothing else no sound. I jumped starter and just sparks. ( i did not turn key or have key in ignition when jumped starter)

I took out all plugs and turned crank and turned and nothing came out of holes. Also rolled it in N and tried to start in N and.in gear nothing. Assuming Starter and or solenoid is now bad but Idk what caused

Also.would dielectric grease on ICM, all over the heat sink and on all 6 coil terminals hurt or help?


Top
 Profile  
 
PostPosted: Wed May 02, 2018 8:55 am 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1588
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
the grease will act as an insulator so just a thin film is good.

test the battery with a multimeter - probe both posts, +,- , and you should not have a circuit - no tone. if using resistance, you should see infinite resistance

I suspect the battery is funky and cant hold a charge.

borrow a good one for crank test - I remember on my 96, there was a seperate smaller wire running to the maxi fuse on firewall - make sure that one has good connection.

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Sun May 06, 2018 8:10 am 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
I tried to jump mine with jumper cables from another car and no crank nothing still. I need to go get a new voltmeter.


Top
 Profile  
 
PostPosted: Sun May 06, 2018 8:55 am 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
I got battery on a 2 amp slow charge. It's analog battery charger but looks like only has 4 volts on it. Gonna charge and re try.

Maybe alternator seized up? It looks kinda rusty behind fan shrouds. I just put that reman 1 on in December. It's under warranty.


Top
 Profile  
 
PostPosted: Sun May 06, 2018 11:58 am 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
I got bAttery fully charged and put back in and still no crank or nothing. I turn key and can hear clicks and fuel pump but so turn key back off and to ON again and no sounds.


Top
 Profile  
 
PostPosted: Sun May 06, 2018 2:12 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1588
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
did you test it with multimeter

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Tue May 08, 2018 9:08 am 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
Volts were 12.39 and 12.39 at starter w key on.


Top
 Profile  
 
PostPosted: Tue May 08, 2018 9:13 am 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1588
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
look at my first post - test it for continuity between + and - terminal pl.

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Tue May 08, 2018 9:18 am 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
My negative battery terminal is pretty chewed up from overtighning.


Top
 Profile  
 
PostPosted: Tue May 08, 2018 9:25 am 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
Remove bolts from terminals and test? Not sure how to test continuity


Top
 Profile  
 
PostPosted: Tue May 08, 2018 11:10 am 
Offline
Posts like an L67
Posts like an L67

Joined: Thu May 01, 2014 9:37 pm
Posts: 1277
Year and Trim: 1993 SLE
1998 SE
2001 SSEI
2002 SSEI
Everything you need to know about testing the starter and testing for voltage drop in the circuit here:
http://www.aa1car.com/library/voltage_drop_testing.htm
AND
http://troubleshootmyvehicle.com/gm/3.8 ... er-motor-1


Top
 Profile  
 
PostPosted: Wed May 09, 2018 1:59 pm 
Offline
SSE Member
SSE Member

Joined: Mon Aug 01, 2016 10:19 am
Posts: 123
Year and Trim: 1995 bonneville se L36
Charged battery to 13.1v and let sit for under an hour an its down to 13.0v. It couldnt be a bad cell could it? Trying to get another side post to try before buying 1.

I did.try to test for amprege 10a and touched leads to terminals and sparked and cranked heard a loud click and nothing else again.

Could motor or bearing be locked up. I turned crank w plugs out but did it in P not N.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 1995 Bonneville SE Fuel Feed Line Leak

614justin

12

556

Fri Jul 21, 2017 11:45 pm

614justin View the latest post

There are no new unread posts for this topic. 1995 Series 1 Supercharged Lower Intake issues

tripscarcare95

12

2450

Sun Mar 28, 2010 4:35 pm

tripscarcare95 View the latest post

There are no new unread posts for this topic. intake manifold leak with milky oil

withcolt

6

2155

Fri Feb 27, 2009 11:20 am

bill buttermore View the latest post

There are no new unread posts for this topic. Possible Intake Manifold Leak or Head Gasket

driveway Al

3

1548

Sat Jul 30, 2011 10:10 am

willwren View the latest post

There are no new unread posts for this topic. Is it a head gasket or intake gasket on a 1995 SE?

Brutus

9

1986

Fri Mar 30, 2012 6:51 pm

RogueSSEi View the latest post

 


Who is online

Users browsing this forum: Majestic-12 [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO