It is currently Sat Aug 18, 2018 6:36 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Sun Feb 18, 2018 10:56 am 
Offline
LE Member

Joined: Mon Oct 06, 2014 5:09 am
Posts: 8
Location: Rex,Ga.
Year and Trim: 95 ssei
Hello, I cranked it up, drove about 1\4 mile to stop sign. As I pulled out, it lost power. I quickly turned around and headed home feathering the gas. Got home it died. Tried to start again and then crank no start. Over the next couple of days, it mostly cranked no start but did run smoothly for 2 to 3 seconds, then for a period of over a minute. The fuel pump was priming, but car still did not start. Now I do not hear the pump priming at all. I replaced fuel pump relay and verified fuse good. Relay clicks when key is turned. Has new battery, fuel pump replaced 3.5 yrs ago and less than 10k on it. Replaced pcm 3 yrs ago with advance Auto parts refubished one. Security light ok so don't think it's antitheft.. I have spark, but looked orange when grounding plug to bolt. Replaced ICM 4 yr ago.as well as plugs and wires. Very few miles on them.. When I pressed shrader valve,no fuel came out. No codes. Will try starter fluid test today. Any ideas will be appreciated!


Top
 Profile  
 
PostPosted: Sun Feb 18, 2018 12:14 pm 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16735
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
How long after turning off did you press the Schrader valve and no fuel came out? Try doing it right after letting it prime, then repeat the key sequence and try a couple minutes later.

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Mon Feb 19, 2018 9:51 am 
Offline
LE Member

Joined: Mon Oct 06, 2014 5:09 am
Posts: 8
Location: Rex,Ga.
Year and Trim: 95 ssei
Update. It just cranked and ran for about 2 min. It still needed feathering.. after let off gas pedal, it died. I now hear fuel pump primer working, but car acts like starving for gas. Only thing not replaced on this 95 is the crank position sensor. While cranking(before it started) I observed the tach. It did not appear to be moving. Yet the car started. I have spark but it looks orange (weak). What would cause the fuel pump primer to only come on sporadically? Windows and locks work and have previously checked grounds under driver and passenger carpet. Will check again. Trying to figure out how to check for voltage at the pump. Don't really want to drop the tank.. Any advise is appreciated!


Top
 Profile  
 
PostPosted: Mon Feb 19, 2018 10:17 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16735
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
There should be a green wire connector hanging out above the battery somewhere. That's the fuel pump prime test lead. Run a wire from battery + to it and see if the fuel pump consistently kicks on each time you do it.

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Mon Feb 19, 2018 5:18 pm 
Offline
LE Member

Joined: Mon Oct 06, 2014 5:09 am
Posts: 8
Location: Rex,Ga.
Year and Trim: 95 ssei
Ok will try that. Thanks!


Top
 Profile  
 
PostPosted: Mon Feb 19, 2018 5:56 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1556
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
have you checked the fuse? - #6 - right side of dash

pl use a multimeter - visual inspection may be false.

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Tue Feb 20, 2018 9:24 am 
Offline
LE Member

Joined: Mon Oct 06, 2014 5:09 am
Posts: 8
Location: Rex,Ga.
Year and Trim: 95 ssei
Did fuel pump bypass using green connector behind battery. Did not start... Pump did not prime. It primed yesterday. I visually checked fuse.. will check with mulimeter..


Top
 Profile  
 
PostPosted: Tue Feb 20, 2018 10:07 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16735
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
I don't know if the engine is meant to run when using the prime lead or not. It might be, just not sure about it.

If it didn't kick on, I would begrudgingly be very suspicious of the pump or the wiring harness at/near the pump.

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Tue Feb 20, 2018 10:15 am 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1556
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
run a wire from battery to the power lead of pump - if good, it should run - if not, check for power in and out at fusebox and power in at pump.check wires for wear

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
PostPosted: Sat Feb 24, 2018 11:10 am 
Offline
LE Member

Joined: Mon Oct 06, 2014 5:09 am
Posts: 8
Location: Rex,Ga.
Year and Trim: 95 ssei
Ok, I crawled under and found the fuel pump connector. It has two wires( grey and white) coming from front of car, then a grey/ white going toward rear of car. Using a dmm set at 20 dcv I probed the grey wire at the connector(the one from front of car) using positive and grounded the negative to the car frame. While pressing hard had someone turn ignition on. Got zero volts. Did this twice, same result. Checked busses on both sides. Clean, no corrosion. No longer hearing primer come on. Going slowly insane! Thanks for any and all in put!


Top
 Profile  
 
PostPosted: Sat Feb 24, 2018 12:50 pm 
Offline
Posts like an L67
Posts like an L67

Joined: Sun Aug 22, 2010 11:11 pm
Posts: 1556
Location: Ontario, Canada
Year and Trim: 2000 Bonniville SSEi L67
if you have power in/out of fuse box, and the wires from box to pump are good, I would now test with a working pump.

_________________
poverty forces one to do unorthodox things

2000 SSEi
past rides:
1996 SSEi
1992 GTP
1987 Grand Am


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 97 ssei: sudden no start condition

pmicaza

4

1337

Fri Jul 22, 2011 2:06 pm

Mechanical Mike View the latest post

There are no new unread posts for this topic. 94 SSEi No Crank No Start; With Vats Bypassed

Slippy122

7

130

Sat Aug 04, 2018 9:26 am

96 SSEi View the latest post

There are no new unread posts for this topic. Car won't start/crank.

Bonnie98ssei

9

2561

Tue May 24, 2011 12:23 am

Bonnie98ssei View the latest post

There are no new unread posts for this topic. Crank, but won't start

cotubbs

6

1688

Mon Apr 09, 2012 4:45 am

renchjeep View the latest post

There are no new unread posts for this topic. 1995 Bonneville SE No Crank No Start

614justin

1

150

Wed May 09, 2018 10:25 pm

95naSTA View the latest post

 


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO