It is currently Wed Dec 19, 2018 9:53 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Feb 07, 2015 2:36 am 
Offline
LE Member

Joined: Sat Feb 07, 2015 2:27 am
Posts: 1
Year and Trim: 1999 SLE
So, I have an SLE 1999. I've been having problems with the car turning off when I come to a stop. The check gauges warning beeps and the gauges waver. When the car dies the oil gauge drops all the way and the battery gauge drops to the 8. Sometimes the battery gauge will be almost at the red mark, other times it goes in between the 8 & 14 when idling. I've replaced the pvc valve and MAP sensor. Idk if it makes a difference but ice got 250,000+ miles on it...can anyone tell me what might be wrong? Super stressed about it. :helpsmilie:


Top
 Profile  
 
PostPosted: Sat Feb 07, 2015 7:41 am 
Offline
SSE Member
SSE Member

Joined: Fri Feb 06, 2015 5:11 am
Posts: 107
Year and Trim: 2002 Bonneville SLE
Charge it up, and head to the local auto parts store

Have the battery and alternator/charging system tested


Top
 Profile  
 
PostPosted: Sat Feb 07, 2015 12:36 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 10, 2010 6:11 pm
Posts: 8988
Location: Chicago, IL
Year and Trim: 2003 SLE
As said above, stop by an Advance or Autozone and get the electrical system tested. They do it for free.

_________________
-Car Guy Carl
"Penelope" - 2003 SLE - 183k Miles
"Sydney" - 2000 Honda S2000 - 60k miles
Image


Top
 Profile  
 
PostPosted: Sun Feb 08, 2015 6:30 pm 
Offline
SSEi Member
SSEi Member

Joined: Thu Jun 30, 2011 12:30 am
Posts: 187
Location: Plainwell, mi
Year and Trim: 1992 SE
yea, I was thinking bad alternator as well.

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. '94 SE Turns over but will NOT start

BHCHEEZE

5

1869

Wed Sep 01, 2010 4:03 am

renchjeep View the latest post

There are no new unread posts for this topic. '92 SE turns over but won't start... help

willie0513

4

1320

Thu Jul 05, 2012 8:57 pm

willie0513 View the latest post

There are no new unread posts for this topic. 99 SSE turns off while driving

SgtPepper23

4

760

Fri Jun 24, 2016 10:39 am

SSEBonne4evr View the latest post

There are no new unread posts for this topic. Rear defroster turns off too soon

Woosch

8

1384

Sat Dec 28, 2013 9:59 am

TUFFBONNEVILLE View the latest post

There are no new unread posts for this topic. Turns over, no start. No fire at all.

escobarclan

2

582

Tue Jul 29, 2014 5:49 pm

Jfridge92 View the latest post

 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO